YGE 95 LVP - Propellerpositionierung

gufi

User
Habe es schon ausprobiert:
Bei der Polzahl kann man ja mit 6 oder 12 je nachdem ob Polpaare oder Magnetzahl gemeint ist durcheinander kommen. Es funktioniert aber weder mit 6 noch mit 12 oder 14 als Wert.
Als Timing ist 12° empfohlen, aber es funktioniert weder mit 12° noch mit 15° - 30° .
Ich meinte eigentlich eher, ob es in der Software eine spezielle Einstellung gibt die ich nicht finde. Diese Motoreinstellungen mit Polzahl und Timing sind ja gängig und das mache ich auch immer wenn ich einen YGE Regler in Betrieb nehme.

Aus anderer Quelle habe ich jetzt erfahren, dass es evtl. am Rastmoment des Motors liegen kann. Das muss aber noch verifiziert werden. Ich werde dann berichten.
 

gufi

User
Zum in #15 genannten Problem mit der Positionierung habe ich jetzt über meinen Verkäufer die Nachricht von Fa. Schambeck erhalten: Es liegt am Motor.
Meine eigenen Versuche an anderen Motoren bestätigen das leider. Ist halt so. Ich werde jetzt einen anderen Antrieb einsetzen.
 
Bonjour, désolé d'écrire en anglais mais mon allemand est trop pauvre :-) Je viens d'acheter un YGE 95 LVP à cause du système de positionnement qui mettait l'hélice de mon GP15 directement le long du fuselage. Fonctionne bien sauf que je n'arrive pas à faire parler le logiciel PC au logiciel PC et donc ne peux pas modifier le protocole de télémétrie (j'utilise Jeti) pas adapter le timing aux 6 degrés recommandés par Leomotion. J'ai utilisé deux PC, un ancien XP et un nouveau Windows 10, les pilotes sont bons, le dernier logiciel de leur site Web, le port Com reconnu, en comme recommandé la prise bleue et l'adaptateur USB de YGE (bien qu'il semble que ce soit un simple FTDI one) mais dès que je me connecte à l'alimentation, j'ai un message dans un garçon rouge signalé qu'il ne peut pas communiquer avec l'appareil.
Une idée?
 

Volker Cseke

Moderator
Teammitglied
Hallo, sorry, dass ich auf Englisch schreibe, aber mein Deutsch ist zu schlecht :-) Ich habe mir gerade eine YGE 95 LVP gekauft, weil das Positionierungssystem den Propeller meiner GP15 direkt am Rumpf platziert. Funktioniert gut, außer dass ich die PC-Software nicht dazu bringen kann, mit der PC-Software zu sprechen und daher das Telemetrieprotokoll nicht ändern kann (ich verwende Jeti) und das Timing nicht an die von Leomotion empfohlenen 6 Grad anpassen kann. Ich habe zwei PCs verwendet, ein altes XP und ein neues Windows 10, Treiber sind gut, neueste Software von ihrer Website, Com-Port erkannt, in wie empfohlen den blauen Stecker und USB-Adapter von YGE (obwohl es scheint, ein einfaches FTDI zu sein), aber sobald ich an die Stromversorgung anschließen, bekomme ich eine Meldung in einem roten Jungen berichtet, dass es nicht mit dem Gerät kommunizieren kann.
Haben Sie eine Idee?

———-

Hallo,

ich hänge mal die deepl-Übersetzung hier rein. Vielleicht kann jemand helfen. Ich denke, eine englische Antwort wird auch verstanden
 
[QUOTE = "Tk7, message : 12064141, membre : 23034"]
La pièce vient de Schambeck
Pourquoi ne pas demander là-bas ?
[/ CITATION]
C'est ce que j'ai fait, avec un autre revendeur de YGE (windwing.de et Leomotion) mais tout ce que j'ai obtenu, c'est que "la connexion doit être simple"
J'ai également essayé de contacter YGE.de via leur page d'assistance et aucune réponse jusqu'à présent. Mon pari est que soit le firmware de la version LVP n'est pas compatible avec la version 0.98 du logiciel PC, soit la connexion pour le mettre à jour doit passer par l'un des 2 petits connecteurs blancs au lieu de la télémétrie bleue plus (mais juste deviner).
S.orry again to write in English but so far seems this is the best place to get support on YGE ESC ...
 

gufi

User
Übersetzt mit Maschine:
Das habe ich getan, bei einem anderen YGE-Reseller (windwing.de und Leomotion), aber alles, was ich bekam, war, dass "die Verbindung einfach sein sollte"
Ich habe auch versucht, YGE.de über deren Support-Seite zu kontaktieren und bisher keine Antwort erhalten. Ich wette, dass entweder die Firmware der LVP-Version nicht mit der PC-Softwareversion 0.98 kompatibel ist, oder die Verbindung zum Aktualisieren über einen der 2 kleinen weißen Anschlüsse statt über den blauen plus Telemetrie gehen muss (aber das ist nur eine Vermutung).
S.orry wieder in Englisch zu schreiben, aber so weit scheint dies der beste Ort, um Unterstützung auf YGE ESC zu bekommen ...


Die PC Softwareversion funktioniert auch mit dem LVP. Hast du die Bedienunganleitung übersetzt?
Ich habe 2 x LVP 95 und beide lassen sich mit mit der YGE Software programmieren. Das ist auch so vorgesehen.
Achtung: Beim LVP bitte kein Update machen, sonst funktioniert die Positionierung nicht mehr. Seit ein paar Tagen steht das jetzt auch in der Bedienungsanleitung.
 
[QUOTE = "gufi, poste : 12064427, membre : 58028"]
Traduit avec la machine :
Je l'ai fait chez un autre revendeur YGE (windwing.de et Leomotion), mais tout ce que j'ai obtenu, c'est que "la connexion devrait être facile"
J'ai également essayé de contacter YGE.de via leur page de support et je n'ai pas encore reçu de réponse. Je parie que soit le firmware de la version LVP n'est pas compatible avec le logiciel PC version 0.98, soit la connexion pour mettre à jour doit passer par l'un des 2 petits connecteurs blancs au lieu du bleu plus télémétrie (mais ce n'est qu'une supposition).
Désolé d'écrire à nouveau en anglais, mais jusqu'à présent, cela semble être le meilleur endroit pour obtenir de l'aide sur YGE ESC ...


La version du logiciel PC fonctionne également avec le LV P . Avez-vous traduit le mode d'emploi ?
J'ai 2 x LVP 95 et les deux peuvent être programmés avec le logiciel YGE. C'est aussi voulu.
Attention : veuillez ne pas mettre à jour le LV P , sinon le positionnement ne fonctionnera plus. C'est dans le mode d'emploi depuis quelques jours maintenant.
[/ CITATION]
Merci pour la réponse Guffi, oui j'ai expliqué et traduit le manuel et bien compris que je ne devrais pas mettre à jour le firmware.
Pour l'instant je pense avoir bien suivi les étapes mais peut-être en train de faire une erreur quelque part:
- Connectez l'adaptateur USB au PC
- vérifier qu'il est bien reconnu par Windows 10 : ça marche, je vois 2 appareils adaptateur série USB + nouvelle partie Com tout en fonctionnement
- Connexion de la prise de télémétrie à l'adaptateur USB
- démarrage du logiciel PC
- Vérifiez que le bon port COM est sélectionné dans le logiciel PC
- cliquez sur le bouton du haut "connecter"
- allumer le variateur (une batterie 6S)
Et puis j'ai l'erreur

A noter que mon ESC est hors du planeur donc déconnecté du moteur
Ai-je oublié quelque chose?
 

gufi

User
Erst mal ein Tip: Bitte erst in deutsch übersetzen und dann hier in deutsch schreiben.

Du hast noch nichts vom Adapterkabel geschrieben. Bei LVP muss ein Adapterkabel verwendet werden.
 
Oben Unten