ZG 38 sprint gut an, dreht kurz hoch und geht aus....???

Hallo Fliegergemeinde,

ich habe ein Problem mit einem ZG 38 mit Choker Vergaser und Vergaserumlenkung.
Der Motor ist längere Zeit nicht gelaufen und ich habe Ihn heute zum Leben erweckt.
Nach dem Ansaugen mit geschlossenem Choke bei Vollgas, springt er super an....läuft einige Sekunden im leerlauf...um dann abzumagern und auszugehen..... :-(
Der Tank ist korrekt eingebaut und besitzt ein Filzpendel.

Verwunderlich ist das die "L" Nadel noch vom Vorbesitzer 4 Umdrehungen auf war, lt. Grundeinstellungen aber ca. 1 1/2 richtig sein soll.....was ja dann noch magerer wäre....

Ist eventl. die Membran im Vergaser verhärtet oder ähnliches ?
Habt Ihr einen heißen Tip für mich ??

Danke im voraus
Gunther
 
Hi Gunther ,

wenn der Motor längere Zeit nicht gelaufen hat , sind die Membranen im Vergaser wohl etwas steif geworden , und Pumpen nicht richtig , zum Einweichen einfach Spritansaugen , wie du bereits gemacht hast und dann stehen lassen , durc das benzin werden die Membranen wieder weich und arbeiten dann meistens wieder .
 
Hi Sebastian,

danke für den Tip. Dann werde ich es bei nächster Gelegenheit nochmal probieren.....

Der Samstag abend ist gerettet.....DANKE !!

VG
Gunther
 

Bernd Langner

Moderator
Teammitglied
Vergaser

Vergaser

Hallo Gunther

Der Zg hat im Vergaser ein kleines Sieb eventuell ist das verdreckt. Dazu mußt du den Deckel mit der großen Schraube öffnen dann Membrane entfernen
und dann siehst du eine Bohrung von ca 6-8mm darin etwas tiefer ein engmaschiges Sieb. das dann eventuell reinigen.
Zum reinigen das Sieb nicht herausnehmen sonder nur mit Sprit sauber spülen!
Durch das Verstopftes Sieb bekommt der Motor kein Sprit und geht aus. Probier aber vorher das gesagt von Sebastian könnte auch ein Grund sein.


Gruß Bernd
 
Hallo Bernd,

ich werde gleich mal auf den Flugplatz fahren und es ausprobieren..wenn es nicht läuft kommt das Sieb dran...

Das Ansaugen geht mit erhöhtem Standgas genauso gut ?? Ich dachte immer es geht nur bei Vollgas....Danke für den Tip...meine Hände sind mir was Wert :-)

Danke Euch und nen schönen Sonntag...

Viele Grüße
Gunther
 
So vom Flugplatz zurück.....

leider das selbe spiel....ansaugen.....anwerfen....kurzer Lauf....ausgehen.....

...dann habe ich den Vergaser zerlegt....Membranen sind schön weich.....etwas Schmutz im Sieb.......
.....aaaaaaaaaaaaaaaaaaaaaaaaaaaber dann entdeckt das eine Schraube fehlt :eek:

ich geh mal davon aus das da der Fehler "begraben" liegt...und berichte weiter ;)

VG
Gunther
 

Anhänge

Oben Unten