Zugriff auf interne Festplatte öfters extrem langsam

Lownoise

User
Hallo zusammen, ich habe eine Frage und hoffe auf Hilfe. Habe seit ein paar Monaten einen neuen PC. Diesen habe ich selbst konfiguriert. Von Anfang an ist die interne 2,5" HDD teilweise sehr lahm bzw beim Zugriff darauf gibt es öfters mal derbe Probleme. Zum Beispiel: Öffnen man einen Ordner, dauert es teilweise ca. 30s bis die Symbole der Dateitypen angezeigt werden, Manchmal wird das Explorerfenster hellgrau --> Keine Rückmeldung. Macht man krasse Sachen, wie ein paar Bilder oder mp3s auf nen Stick oder Desktop kopieren, und will gleichzeitig Musik hören, schmiert entweder Winamp ab oder reagiert einfach nicht mehr oder die Musik setzt länger mal aus...?!

Klar, ne Festplatte kostet heute nix mehr, aber dennoch... Vielleicht liegt es ja an was ganz anderem? Irgendwelche SATA Treiber, Kabel, was auch immer (kenne mich da aber nicht wirklich aus, war nur so da hin geschrieben).

Wer kann Tipps geben, ob und wie man es evtl. prüfen kann?

System:
Intel NUC 10 Performance Kit NUC10i7FNH - Frost Canyon (BXNUC10I7FNH)
32GB (1x 32768MB) Patriot SO-DIMM PC-2666 PC4-21300S 1.2V ViperSteel
Laufwerk C 500GB Samsung 980 PRO PCIe 4.0 NVMe M.2 (2280) Internes Solid State Drive (MZ-V8P500BW)
Laufwerk D (evtl. Problemkind) 2000GB Toshiba L200 HDWL120EZSTA 128MB 2.5" (6.4cm) SATA 6Gb/s
Windows 10 Home 20H2


Sind mehr Angaben nötig, wenn ja welche?
Danke!
 

Dix

User
Geh mal in die Ereignisanzeige und schau mal ob das System Fehlermeldungen in Bezug auf die Festplatte registriert hat.

Antivirus? Habe gelernt, dass der Defender alleine reicht.
 

Lownoise

User
Wo muss ich denn da genau gucken bzw. was soll dann da stehen? (habe ich gerade das erste Mal im Leben geöffnet...)
Danke!
Ja, nur Defender ist aktiv.

Im Allgemeinen ist es so, dass der PC im großen und ganzen schon recht schnell ist (was er auch sollte...) aber ab und zu hat er seite Tücken (vom Gefühl immer bezogen auf die Datenträgerplatte, ob das wirklich immer so ist keine Ahnung). Jetzt gerade funktioniert alles wie es soll, auch beim diversen Testen durch kopieren von älteren Dateien der besagten Festplatte...?!
 

Lownoise

User
Entschuldigung, ich habe meine Frage falsch gestellt. Habe das Programm vorher schon gefunden und geöffnet und ein wenig darin rum geschaut. Nur weiß ich nicht was genau wo stehen muss bzw wonach ich suchen muss.

Das einzige was ich gefunden habe ist das hier (disk, meiner Logik nach evtl. was rund um die Platte???) ID 153, laut google ein Hinweis darauf, dass was mit der Platte nicht stimmt.

1614499055405.png
 

Dix

User
Warnung und Information sind ziemlich egal. Da steht zuviel Krams drin.

Interessant sind Kritisch und Fehler.
Man muss dann aber den Dienstname und die EreignisID von Hand recherchieren, weil die Onlinehilfe genialerweise nur auf die Startseite von MS verlinkt.


Mit dem Blick in den Taskmanager hat Kalle natürlich recht.

Uns noch ne Frage: Alles sauber zusammengestöpselt?
 

Lownoise

User
Zunächst Danke für eure Hilfe.
Auch im Task-Manager wäre wieder die Frage, auf was ich da genau gucken muss. Habe vorhin wieder ein paar Aussetzer gehabt, wollte nur einen Ordner öffnen, den ich vor ein paar Tagen angelegt habe mit Software für meinen Quadrocopter. Dann ging wieder die Festplatten LED am PC auf dauer an, der Explorer bzw. Ordner öffnete nicht. Habe ein Update vom Quadrocopter versucht, zack, PC aus, Kritischer Fehler 41 Kernel. Habe dann das Programm + Dateiordner fürs Update (KISS GUI) von der besagten Platte auf C kopiert, hat sofort und schnell alles funktioniert. Obs Zufall war, keine Ahnung.

Richtig zusammen gebaut..?! Das ist die Frage, es ist ein Mini PC, viel Spielraum hat man da nicht. In dem Link sind ein paar Bilder von innen: Die HDD ist im unteren Gehäuseteil, welches an diesem Flachkabel an der Platine hängt. Ist meine ich am Mainboard kein normaler Stecker bzw. keiner. Sonst könnte man mal das Kabel tauschen oder so.

Gerade hatte ich wieder ein paar Hänger ala:

Platte NoPro.jpg
 

Dix

User
Google liefert bei "Win 10 zweite Festplatte hängt" :


Klingt ganz nach Deinem Problem:
Aktiv 100%. Traffic 0.
 

Hans Rupp

Vereinsmitglied
Hallo,

ich hatte das Problem an meinem Win10-Rechner auch. Mein IT-Admin hat nichts gefunden bzw. angesichts seines Stundensaatzes war schnell klar, es wird wenig Zeit und Liebe (wie er es nennt) verschwendet. Also neue Kiste für mich, der alte Rechner wird er neue Reserverechner fürs Büro, der ganz alte Reserverrechner fliegt raus. WIN10 plattgemacht und alles neu installiert und alles läuft seither. Das einzige was wir geändert haben: die Platte mit meinen persönlichen Daten (hauptsächlich Fotos) steckt jetzt in meinem neuen Rechner.

Hans
 

kalle123

User
OK. Das Bild oben aus dem Taskmanager sagt, die Platte ist auf 100%. Nur was lastet die Platte dermaßen so aus, das ist doch die Frage hier. ;)

Hilfreicher wäre da m.E. dieses Bild



Da kann man ev. sehen, welcher Prozess dafür verantwortlich sein könnte .....

cu KH
 

Dix

User
Ja nix. In seinem Screenshot ist die CPU doch auf IDLE.
So, als würde der Plattentraffic angefragt, aber geblockt.

Antvirus? Firewall?
(Ist auch ein Tipp im o.a. Link.)
 

Lownoise

User
Ja keine Ahnung, zumal das Problem nur sporadisch auftritt.... Gerade versuche ich alles mögliche um den Fehler zu provozieren, nix läuft alles schnell wie es soll.. Nun werden auch vernünftige Lese und Schreibwerte sowie Auslastung der Platte angezeigt und nicht nur dauerhaft 0 bei 100% Auslastung...

Wie gesagt, Antivir, Firewall usw. habe ich nix drauf bzw an außer dem Defender Standards.

Aus Hans Antwort werde ich auch nicht schlau... Der PC ist ja neu, kann/will ihn nicht einfach so wieder ersetzen;) Windows neu installieren könnte ich.

Die Frage ist ja generell, kann das neben Hardware auch was anderes sein? Irgend ein Treiber oder so?
Vielleicht baue ich erstmal irgend eine vorhandene andere kleinere 2,5" Platte ein, und beobachte das mal, bevor man sich auf Risiko ne neue kauft und es nacher nicht daran gelegen hat...
 
Servus,

Wenn ab jetzt alles ziemlich reibungslos funktioniert, kann es auch an der "Burn-In-Time" liegen.

LG Raphael
 

Hans Rupp

Vereinsmitglied
Aus Hans Antwort werde ich auch nicht schlau... Der PC ist ja neu, kann/will ihn nicht einfach so wieder ersetzen;) Windows neu installieren könnte ich.
Ich wollte nur berichten, dass es bei mir auch so war. Zum Teil bis zu 20 Sekunden bis eine Minidatei egal ob von der Festplatte oder vom Server aufgemacht wurde oder der Explorer einen Dateiordner darstellte. IT hat nichts gefunden. Rechner plattgemacht und neu installiert, keine Hardware ersetzt nur eine Zusatzplatte entfernt und seither ist das Phänomen weg. Wir wurden auch nicht schlau daraus 😀

Hans
 

Lownoise

User
Also ich habe nun eine neue Platte eingebaut. Ich werde es mal beobachten.
Beim Daten rüber kopieren auf eine andere Platte ist mir aufgefallen, dass es extrem lange gedauert hat (ca. 1 Tag für 1 TB), sowohl über USB 3 als auch SATA intern in einem alten PC. Das zurück kopieren der Daten auf die neue Platte hat dann "nur" ca. 5 Stunden gedauert...
Evtl. ein Hinweis darauf, dass mit der alten Platte was nicht stimmt? (keine Ahnung....)

Dann habe ich noch andere komische Phänomene gehabt: Zum Einen war ohne mein Zutun und Wissen BitLocker aktiviert (habe mich schon mal gefragt was das Schloss Symbol im Arbeitsplatz an den Platten da soll...) Nun weiß ich es... Kopieren der Daten war im anderen PC nicht möglich, das deaktivieren hat 2 Tage und Nächte gedauert....

Dann habe ich am neuen PC von Anfang an noch folgendes Phänomen:
Neu an diesen PC angeschlossene Festplatten, egal ob intern oder extern werden nicht angezeigt. Muss dann immer in das Partitionsprogramm, und denen da einen Laufwerksbuchstaben zuweisen.... Für jede externe Festplatte 1x, und wenn ich sie an einen anderen USB Anschluss anschließe auch wieder. Das hatte ich noch nie im Leben an einem anderen PC und hat auch erstmal ne Zeit gedauert bis ich das gerafft habe...
Die Festplatten wurden und werden an anderen PCs problemlos erkannt.

Was kann das wohl sein?
 
Jetzt bin ich aber auch bald mit meinem Latein am Ende.
Mit dem Betriebssystem (Windows?) ist alles in Ordnung?
Die Sache mit dem "Bitlocker" ist auch seltsam, eventuell hast Du irgendwo unabsichtlich solch eine Funktion aktiviert oder es handelt sich um ein Feature der Festplatte.
Ich würde auch Maleware nicht ausschließen. Mach mal einen Virenscan.
 

Lownoise

User
Ne, laut google ist das ein "Feature" von Windows, bin nicht der erste bei dem das von alleine eingeschaltet wurde...?!
Virenscan (Defender) bisher alles in Ordnung.
Evtl doch einfach Windows neu installieren zur Sicherheit....?!
 

Lownoise

User
@rraphael Eine Frage habe ich noch: Der Defender Offline funktioniert nicht, auch hier haben viele das Problem. Eine komplette Prüfung dauert mehrere Stunden, mache ich morgen oder direkt neu installieren/zurück setzen.

Eine blöde Frage: Ist das hier OK, oder lieber wirklich alles neu machen?
 
Man kann Windows neu aufsetzen, ohne dass Daten verloren gehen. Das ganze geht in den Einstellungen unter Update und Sicherheit --> Wiederherstellung. Während des Vorganges kann gewählt werden, ob Daten gelöscht werden sollen oder nicht.
Das Ganze geht relativ einfach und ist ziemlich selbsterklärend, ohne irgendwelche images erstellen zu müssen.

LG Raphael

P.S.: Ein Backup kann nie schaden!
 
Oben Unten