DLE55 mit Greve Resorohr und 24x12 Prop.

Hallo alle zusammen,

ich habe mir zu meiner neuen Composite Extra und einen vorhandenen DLE55 ein Setup von Greve zugelegt.
Bestehend aus Krümmer, Reso und einer 24x12 Rasa Latte. Es soll alles für die Extra 330L ausgelegt sein laut Herrsteller.

Mein Problem:

Drehzahl = 6000 rpm (eigentlich OK) ist schön leise
Zylindertemp. = 220°C (das geht garnicht)

Laut Herrsteller soll zwischen Krümer und Reso 10mm luft sein, die dann mit einem Teflonschlauch verbunden werden.

Was kann ich machen? Ich muss gestehen, das ist mein erstes Resorohr in der Benzin Technik. Hatte sonst nur Reso´s an meinen Methanolern!

Ich bitte um schnelle Hilfe, da ich gerne am Wochenende fliegen würde.

Einen freundlichen Fliegergruß

Martin P.
 
Visa, bei 220 Grad stimmt was mit dem Motor nicht !!!
Dann ist der aufjedenfall kaputt denn 220 Grad ist viel zu heiß..
Meinst du mit Zylindertemp. wie heiß der der Motor an sich ist oder
unter der Haube?
In der Luft kühlt der Motor mit richtiger Luftführung auch ab,
aber wenn der so heiß ist dann stimmt da was nciht, mein DA-50
wird gefühlsmäßig am Zylinder 90 Grad warm!
lg Philip
 
Ich habe das MPX Telemetry System eingebaut (Temp.Sensor) der Sensor misst an den oberen Kühlrippen. Dort liegen 220°C an.
Luftführung ist denke ich mal ok. Leider finde ich nichts im netz darüber. vieleicht gebe ich immer die falschen Suchbegriffe ein!!! :rolleyes:
 
wo sind denn die ganzen Freaks?

Kann mir denn keiner Helfen?
Wie muss die Luftführung in einer Extra 330L Motorhaube aussehen?
Wie bekomme ich die Temperatur runter?

Momentan habe ich eine Drehzahl von 6000rpm mit einer Rasa 24x12

warte gespannt auf neue Anregungen!!!
 

Hupf

User
Lass doch mal sehen, wies bei dir grad Aussieht.
Also Zuluft- und Abluftöffnungen, eventuelle Luftführungen...
Dann kann man dir tipps und Hilfestellungen geben.
 
Ich denke, das Resorohr ist falsch abgestimmt.
Wenn der Motor so heiß wird, ist das Rohr zu kurz.
Dann drückt die Druckwelle aus dem Rohr die heißen Gase am Auslaß in den Motor zurück.

Da nützen Kühlluftführungen nichts.

Gruß
Kai
 
Ich denke, das Resorohr ist falsch abgestimmt.
Wenn der Motor so heiß wird, ist das Rohr zu kurz.
Dann drückt die Druckwelle aus dem Rohr die heißen Gase am Auslaß in den Motor zurück.

Da nützen Kühlluftführungen nichts.

Gruß
Kai
Das wird´s bestimmt sein, aber wie können eure Motoren denn
220°C heiß werden? :eek:
Ich habe gestern erstlauf von meinem DA-50 mit KS Resort gemacht und
der war nach 15 Minuten Test fast anfassbar
 
wo sind denn die ganzen Freaks?

Kann mir denn keiner Helfen?
Wie muss die Luftführung in einer Extra 330L Motorhaube aussehen?
Wie bekomme ich die Temperatur runter?

Momentan habe ich eine Drehzahl von 6000rpm mit einer Rasa 24x12

warte gespannt auf neue Anregungen!!!
Wegen der Luftführung: Ist deine Haube vorne komplett offen?
Wenn ja, kannst du das hier einbauen und unten wo der Zylinder ist
das Plexi Glas wegschneiden.
http://www.mtm-maibom.de/shop/radialgitter/

lg Philip
 
so ich habe gerade mal ein paar Testläufe gemacht. Drei verschiedene Latten, 1x RASA 24x12, ThrustMaster 24x10 (12,69Kg Standschub) und Menz 24x8 (11,34Kg Standschub).
Das ganze ohne Motorhaube. Die max. Temperatur lag mit der RASA 24x12 (14,86Kg Standschub)bei 118°C, mit den anderen Latten kam ich nicht über 100°C.

Dann die Motorhaube wieder drauf gebaut, bei allen Latten habe ich den Motor bei 150°C ausgemacht. Deswegen kann ich nicht sagen wie heiß er geworden währe.

Ein paar Bilder folgen in den nächsten 15min.
Dann bin ich wirklich mal auf Eure Hilfe angewiesen. Ich habe noch nie eine Lüftführung einbauen müssen.
 

Anhänge

Ich habe angefangen, die Luftführung mit Depron zu bauen.
Diese soll als Form dienen, so kann ich später eine richtige Luftführung aus CFK nachbauen.

Oben muss ich noch weiter zu machen, so das die Luft zwangsweise durch die Kühlrippen muss.
 

Anhänge

Luftführung

Luftführung

Hallo
Wenn die Temparatur ohne Haube korrekt ist und mit zuhoch, ist wahrscheinlich die Auslassöffnung zuklein, es sollte ein Sog sein. Auslass 2/3 größer als Einlass. Habe bei meinen Motoren immer eine Luftführung die nur den Zylinder umspült. Noch nie irgendein Temp. Problem und meine Einläße sind sehr klein.
happy landings
Fritz
 
Hallo ! Also mein Resorohr ist doppelt so lang wie Deins . Ich habe die Combo von Staufenbiel DLE 55- mit Reso in meiner Sbach . Motor wird nicht heiß.Leistung satt und der Motor ist noch nicht mal eingelaufen . Welchen Spritt verwendest Du ? Gruß Jens
 

Flunz

User
Hi,

mach die Haube so zu, wie Du es mit dem Depron schon angedeutet hast, evtl noch einen Ticken mehr und ich schätze Du bist die Probleme los.
Der Einlass ist / war viel zu groß und vor allem auch an Stellen wo es nix zu kühlen gibt. Dazu kommt dann die Wärmebedingte Ausdehnung der Luft in der Haube und Du hast ein Prima Überdruck und keinen Fluss mehr.

Füge auch ein Leitblech von der Unterkante Haubenöffnung zur unterkante Zylinder, damit die Luft Über der Zylinder strömt und erst dahinter runter zum Auslass kann, sonst verlierst du viel kalte Luft die vor dem Zylinder nach unten richtung Auslass strömt.

Viel Erfolg!

Jonas
 
Oben Unten