Erfahrungen Castle Edge Lite HV in F5B?

sfk99

User
Hallo,

eine Frage an die Profis, weil ich zu diesem Regler noch nicht viel im Forum gefunden habe. Leomotion bietet den ja für sein F5B-10S Setup im Set an, für den 4-poligen Leomotion 4031-2150 mit 6.7:1 Getriebe. Den besitze ich leider nicht, dafür aber den 220/30 A2 P6 Evo 5:1 von Plettenberg. Letzterer ist zwar 6-Poler, hat aber durch die kürzere Getriebeuntersetzung ca. die gleiche Felddrehzahl wie der Leomotion bei gleicher Propellerdrehzahl. Deswegen bringt mich das auf den Gedanken, es mal mit dem Pletti + Castle zu probieren.

Gibts dazu schon irgendwelche Erfahrungen a'la "bloss nicht" oder "klappt ohne Probleme"? Zum Einstieg hätte ich es mal mit 9S und ner 17x19 grün versucht. Man liest ja immer wieder Pletti & Castle geht nicht, aber mir ist nicht ganz klar warum. Die Leomotions mit fast den gleichen Daten wie die Plettis laufen ja schon damit.

Gruss,

Stefan
 

Wombat

User
Mich würde mal interessieren, wie die Erfahrungen genauer sind.

Ich vertraue zwar für F5F immer noch meinem Schulze Future 18-149F, habe aber in den Hubschraubern mit den Castle Stellern sehr gute Erfahrungen gemacht. Der Talon 90 verkraftet tatsächlich Peakspitzen von 160A in meinem T-Rex 550L. Mein ICE120 funktioniert auch tadellos.

Das die YGE-Steller perfekt arbeiten überrascht mich nicht. Ich habe auch 4 Stück davon und sie funktionieren tadellos. Sie sind ihr Geld wert.
 

sfk99

User
Dass YGE funzt, ist mir klar. Ich hab hier aber nen arbeitslosen Edge HV 160 und nen ebenso arbeitslosen Pletti, und es würde mich wirklich interessieren, welche Probleme es da gibt. YGE ist halt immer ne Geldfrage, und die 200 HV FAI werden so selten gebraucht angeboten...

Gruss,

Stefan
 

Gerben

User
Ich weis von 2 Piloten die lange Castle mit Pletti geflogen sind, zwar 4-poler aber ok.
Der neue Castle firmware (>4.00) sollte sogar 6poler mit 6.7:1 Getriebe schaffen, Ich kenne noch aber keiner der das getestet hat.

MfG,
Gerben
 
Castle Creations Phoenix Edge Lite HV 160 geht auch mit 6-Poler Plettenberg, und sogar mit 220/30 A2 P6 Evo 5:1, aber die Bremse ist leider nur etwas besser als beim YGE 200 HV FAI mit grosse Luftschrauben. Der richtige Software muss aber bei 6-Poler gewählt werden. Der Dänische F5B Nationalmannschaft Pilot, Joergen Bentsen hat nach die grosse Problemen mit 2 Stck. YGE 200 FAI HV (V4), den Edge Lite HV 160 getestet, und es läuft schon gut ausser die Problemen mit der Bremse.

Übrigens interessant das die Bremse für Stefan und Wombat mit 220/30 A2 P6 Evo 5:1 und YGE 200 HV FAI sehr gut funktioniert :confused:

Der sehr gute alte 6S Regler CC Phoenix 180 mit "Big George Mod." kann Ja auch Problemloss eine 6-Poler Plettenberg jahrelang sehr gut "regeln", obwohl Castle Creations das damals abgeraten haben.

So ganz einfach probieren, aber bei F5B wettbewerb gibt es natürlich keine Garantie.


Tommy
 

Fatcat

User
Ich hab zwar keinen Pleti aber das Leomotion 4031-2150 Set vom Urs und fliege es mit 8-9 S im "Alttages Betrieb in meiner Sf2 und kann nicht klagen....
 
NeuMotors und Leomotion sind beide 4-Poler, und hat einiges gemeinsam ;), und eine 6-Poler Pletti ist eine ganz andere Gesichte, aber Edge HV 160 mit Software >4.XX scheint zu funktionieren.

NeuNotors, Leomotion, und Hacker F5B Motoren laufen alle sehr gut mit Castle Creations nach meine Erfahrungen.

Persönlich habe ich ausschlissslich Schulze future 32.120F und future 18.200F beide mit Kuhlkörper und 8 Elkos für 10- und 6S für F5B Wettbewerbsflug mit 6-Poler Pletti verwendet.

Tommy
 

sfk99

User
Hallo,

erstmal vielen Dank für die vielen Antworten. Der Tipp, es bei Castle mit der neuen Software zu probieren, ist sicher gut, nur hab ich damit einige Probleme gehabt, die mit auch der Grund sind für meine ursprüngliche Frage/Skepsis gegenüber dem "einfach ausprobieren":

Ich hab mit letztes Jaher hier im Forum einen RW F5F mit Leomotion 6S-Antriebsset geschossen, d.h. Leo 4031-3300 mit Edge Lite 200. Mein Vorbesitzer hat den brav mit 4S und ohne Bremse geflogen, aber nachdem ich eher andrenalinsüchtiger Feierabendflieger bin, hab ich bald auf 6 S umgestellt. Ohne Bremse alles ok, aber bei den Geschwindigkeiten hatte ich leider eine recht effiziente Windmühle... Mit Bremse und der alten Castle-Software gabs die bekannten Anlaufschwierigkeiten, d.h. der Anlaufruck war so groß, daß es mir in der Luft den Motorspant gelockert hat. Ein Softwareupgrade auf 4.02 hat das Brems/Anlaufproblem behoben, allerdings ist beim ersten Flug der Motor ca. 5 sek nach der Landung spontan angelaufen, ohne dass ich meine Finger bewusst am Sender hatte (gottseidank auch nicht am Flieger). Das Resultat: eine RFM 17x19 kaputt, Motorspant wieder draussen. Habe das damals auf meine Blödheit geschoben, und einen zweiten Versuch gemacht, und dabei den Sender sofort nach der Ladung weit weg gelegt. Gleiches Resultat, zweiter Prop hin.
Kommentar von Castle: Das kann nicht sein, ich sei halt zu blöd (sinngemäss). Ich weiss, ihr haltet mich alle für blöd, aber ähnliches habe ich mit noch keinem anderen Flieger bzw. Regler gehabt, und ich besitze einige.

Dann hab ich den Regler gegen meinen einzigen YGE 200 HV ausgetauscht, seitdem viele Flüge ohne Problem. Ohne irgendwelche Änderung an den Sendereinstellungen.

Deswegen hab ich jetzt ein bißchen Respekt, im neuen Flieger den arbeitslosen Castle-Regler einzusetzen, aber nachdem von Euch noch keiner von ähnlichen Problemen berichtet hat, ist meine Angst etwas kleiner... Ich hoffe, die Schnauze meiner Surprise ist ähnlich stabil wie die vom RW.

Gruss,

Stefan
 

sgies

User
Hallo zusammen,

hab den Castle 120 HV Lite hier liegen.

Lese ich die englischenAnleitung richtig, dass beim ersten mal anschließen/anlernen das Gas auf Mittelposition sein soll und dann auf Null Gas geschaltet werden soll?

Bisher hatten alle Regler, die ich bisher hatte immer das Gasweg anlernen so, dass man Vollgas gibt, Akku ansteckt, nach den ersten *Beeps* das Gas auf 0% setzt.

Gruß
Sebastian
 

sgies

User
Hallo zusammen,

mein Erstflug steht bevor und ich hab den UniLog drin und hab dafür einen Temperatursensor noch rumliegen. Der ist klein und sollte sich einfach verbauen lassen.

Würdet Ihr den an dem Regler oder am Motor befestigen?
Soweit ich gehört hab hat der Regler keinen Temperaturschutz wo er sich abschaltet.

Wäre gut, wenn man die ersten Flüge das mitbekommen würde, falls einer der Komponenten zu warm werden würde.

Gruß
Sebastian
 
I got some time ago an Avionic from one of the Californian "hotshots" with Neu and ICE120HV 10s setup.
Bellow you can find the settings. Used them with Rasor2035/2100 with Edge160HV as well. In both cases, it works like charm!

#######################################################
# Castle Link Data File
# Created: Thursday, October 15, 2020
# Do Not Edit This File By Hand
#######################################################
Auto Rotate Enabled: False
Auto-Lipo Volts/Cell: 3.0 Volts/Cell
Automatic Data Reset: Disabled (100%) (*)
Auxiliary Wire Mode: Disabled (*)
Brake Delay: .1s
Brake Ramp Very Fast:
Brake Strength: 100% (Hard)
Current Cutoff Type: Soft Cutoff (*)
Current Limiting: Disabled
Cutoff Voltage: Auto Li-Po (*)
Data Log Enabled: 511
Direction: Forward (*)
Governor Gain: Low (15) (*)
Governor Mode Type: Simple
Head Speed Change Rate: Medium (5) (*)
Hex55: 85
Initial Spool-Up Rate: Medium (5) (*)
Link Live Enable: Disabled (*)
Motor Start Power: Medium (59) (*)
Motor Timing: Low (0)
Power-On Beep: Enabled (*)
PWM Rate: 24 Khz
Sample Frequency: 1 Sample / Sec (*)
Throttle Response: 5
Throttle Type: Fixed-Endpoints
Vehicle Type: Airplane
Voltage Cutoff Type: Soft Cutoff (*)
 

Gerben

User
Each to their own, but some of those settings I would use differently. In particular the voltage cut-off should be off.
If you launch and your battery happens to be a bit cold, those setting may result in the motor switching off, Something you really dont want to have happening during the launch.
I use Cutoff voltage: Custom: 4.0V

No Brake delay, which is fine for most applications.
Throttle response: 5-6 without ramping in TX, 8-10 with ramping in TX.
Power on beep: disabled (uses energy which is bad when used in competition with an Unilog)
Timing: depends on motor, D-wound on 0, Y-wind on 5
 

sgies

User
Hallo zusammen,

bisher hab ich den Castle 120 HV Lite an Graupner betrieben und kann mich nicht erinnern, dass ich dem Regler mal mitteilen musste wo 0% Gas und wo Vollgas ist.
Er steht soweit ich weiß auf "fixed endpoints".

Wie sieht das aus wenn man das gleiche Modell (somit auch gleicher Regler) nimmt und nun auf Jeti umstellt.
Erkennt der Regler dennoch wo 0% Gas und wo Vollgas ist?
Ich kann ja in Jeti mir die µsanzeigen lassen und auf die gleichen Werte wie Graupner stellen.

Gruß
Sebastian

P.S.: Auf jeden Fall demontiere ich vorher den Propeller ;)
 

Anhänge

E-Seb

User
Hi,

Mein Castle Edge 200 Lite steht auf Fixed Endpoints und funktioniert so gut an meiner Jeti DS 16.

Probier es einfach mal, ohne Prop.
 
Oben Unten