Fernsteuerungsprobleme!

WIESEL

User
Am Sonntag in IOM Segeln in Fremdingen in den ersten 4 Läufen hatte ich Probleme mit der Fersteuerung.

Als erstes wurde erst mal eine Fremdstörung von mir ausgerufen,
wer hat noch den Quarz 51 drin, keiner aber immer Fremdstörung,
Boot noch auf dem Bootsständer, auf einmal gings wieder, hob ich das Boot aus dem Ständer gabs Zucken, Stillstand bis wieder alles in Ordnung!

Kein Quarz war doppelt belegt, Scannempfänger neu gescannt, ging ein
paar Minuten, dann wieder das selbe Problem wie vorher, wieder war ein
Lauf verloren, also neuen den zweiten Reserveempfänger - Scannempfänger eingebaut und gescannt.

Problem war immer noch da, wieder ein Lauf verloren!

Also was machen? dritten Empfänger eingebaut (JETI REX) mit Quarz 55
Senderquarz 55 eingesteckt, Proplem immer noch da, vom Zucken bis
Anschlag anlaufen, bis total geht garnichts mehr, war die Realität
und das einem Experten der auf fast alles eine Antwort hat, der nächste
Gedanke: Was machen??????????

Akku war neu, Anschlüsse neu mit Goldkontakte, also nur
gute Sachen eingebaut, dann wurde an den Steckern und Buchsen
gewackelt, auf einmal war alles in Ordnung, aus Vorsicht Goldstecker
in den Buchsen hin und her gedreht um die Oberflächen guten Kontakt zu geben, schon war alles in Ordnung und in den restlichen Läufen nicht
der gerinste Ausfall der Fernsteuerung.

Auch eine 2,4 Anlage wäre nicht geschützt vor diesen Kontaktproblemen.
auch bei Goldsteckern und Buchsen.

Beim Modellflug wäre es der TOTALVERLUST gewesen!

Also beim nächsten Akku anschließen Stecker und Buchse drei bis viermal
hin und her drehen, aber dann gibt es ein anderes Problem, dann Berichte
ich es euch im RC - NETWORK

Peter Gernert GER 86 - Hammelburg/Unterfranken
 
hallo

einen jeti rex würde ich höchstens in parkflyern einsetzen.
schon das verlegen der antenne kann zum glückspiel bezüglich reichweite sein.

hier nicht sparen. schulze empfänger sind sehr gut und preiswerter wie graupner.
 
Störung

Störung

Hallo Peter,

ich hatte vor ca. 1 Jahr das gleiche Problem, bis ich dann die Regatta Winde eingeschickt habe, der Motor war defekt und dieser löste die Störungen aus.

Gruß Yogi GER 35
 

Gast_633

User gesperrt
ich segle seit jahren nur jeti rex4 und rex 5 empänger. probleme damit gabs nie.
denke das viele problme im wasserbereich mit korrision zu tun haben. ich löte öfters mal neue batteriestecker an die akkus.

andreas
 
ich kann nur empfehlen alle Steckverbindungen
vor dem Einbau im Boot mit WetProtect 21 einzusprühen.

Ich sprühe auch den Motor der RMG Winde damit ein
und der läuft danach sogar wenn er im Wasser steht.
 
Komisch... ich kenne da jemanden, der hatte den Motor auch mit WetProtect 21 eingesprüht und als die Winde defekt war,
gab es sogar Probleme bei der Reklamation... Also wohl eher nicht empfehlenswert was?
 

kkoll

User
Thema: Kontaktprobleme der Stecker/Buchsen

Da ist bei neuen Lötungen oft das verlaufene Flussmittel dran schuld. Vorsicht mit zuviel beim Löten. Robbe hatte da mal eine ganze Serie mit Kontaktproblemen (und auch ich) bei den BL-Motoren (Flieger) weil die Asiaten zuviel verwendet hatten. Das wirkte wie eine Schicht Klarlack auf den Steckern, ließ sich aber mit einem Spiritusbad entfernen.

Gruss aus Hannover
Klaus
 
@kym

den Motor den du meinst der war verölt das war kein WetProtect 21
ich Tippe mal auf Caramba oder so was.

Ich benutze selber WetProtect und habe damit keine Probleme
und auch keinen verölten Motor.
 

JB 359

User
kann ich nur bestätigen, nach meiner Erfahrung sind die Jeti Rex 5 recht gut, besonders die neuen mit DSP.



Probleme gibts immer mit Kontakten und Feuchtigkeit, die laufen bei mir immer grün an und dann gibts Probleme. Auch die Kontakte in den Schaltern hab ich im Verdacht.

Das WetProtect 21, wo gibts das?
 
Hallo,
kann WetProtekt auch guten Gewissens empfehlen. Meine 21 MHz Anlage ist erinnerlich so 20 Jahre alt und 2x p.a. mit WetProtekt behandelt, Sender und Empfänfer, habe schlicht keinerlei Probleme.
Gruß Stephan
 
Mein neuer 2.4 Ghz Empfänger hat leider auch schonmal Wasser gesehen,
hab ihn mit WetProtect eingesprayt und toitoi, bisher alles bestens!
 
Oben Unten