Keine Reichweite beim Funjet

Hallo,
ich versuche mich jetzt schon länger, endlich meinen Funjet angstfrei fliegen zu können.
Bis jetzt habe ich noch keine richtige Lösung. Ich habe zu dem Thema schon vor einiger Zeit einen Beitrag verfasst (http://www.rc-network.de/forum/showthread.php?t=90288&highlight=spin33), da war ich aber noch der Überzeugung, es läge am Spin33, dem ist aber wohl nicht so.

Das Problem ist, egal welche Komponenten (Steller:Spin33,Jazz,YGE40,xpro-30 Empfänger:SCAN7,MPX synth light, MPX RX-9-SYNTH DS IPD ) ich verwende und wie ich sie positioniere, die ersten Störungen beim Reichweitentest beginnen schon bei ca. 10m.
(Die üblichen Massnahmen wie ferrite, getrennte Kabelverlegung habe ich bereits versucht)
Eine eindeutige Verbesserung gab es, als ich heute das BEC des Stellers (Spin33) abgeklemmt habe und einen externen Akku verwendet habe. Da habe ich die ersten Störungen erst so bei 50m festgestellt, wenn ich den Funjet so gedreht habe, dass die Antenne hinter den Komponenten liegt.

Die oben genannten Komponenten habe ich aber schon in einigen anderen Modellen verbaut und da hatte ich nie derartig heftige Störungen.

Wie kann ich das ganze mit dem Funjet in Verbindung bringen?
Ich will eigentlich auch kein zusätzliches BEC im Modell verbauen wenn es nich sein muss.

Danke schon im Voraus für Eure Hilfe.

Gruss Jan
 

alcon

User
ich hatte bei meinem ersten FunJet ähnliche Probleme ständige Zappler an den Ruder, bei zweiten hab ich den Jeti Rex Empfänger gegen einen PCM getauscht seitem hatte ich keine noch so kleine Störung mehr.

Gruß
Alcon
 
Hatte bei den ersten Problemen noch eine Cockpit SX, da war es das Selbe.
Aber ein Versuch ist es sicher wert.
Da ich (noch) nicht in einem Verein fliege und mein ehemaliger Begleiter das Hobby gewechselt hat, ist das immer etwas schwierig.

Noch eine Frage zum Reichweitentest.

Da ich bei den Versuchen immer alleine war, habe ich die Funke auf meinen Transportkoffer(Kunststoff) auf ca. 40cm Höhe gestellt und den Servotestlauf aktiviert. Dann bin ich mit dem Modell in der Hand losgegangen.
Sollte das ein Problem sein?
 
In dem zweiten Link sind genau die Komponenten verbaut, die ich auch schon versucht habe, ausser dem Epfänger. Aber wie ich das sehe, kann ich den SMC16 ja nicht verwenden, da ich kein spcm kann.
 

oliverz

User
FJ Emfangsprobleme

FJ Emfangsprobleme

Hallo Zusammen,

Bin mit 4x800er Eneloop (kein BEC) und Stabantenne geflogen. Setup war 5s und ein China Motörchen mit 1450U/V. Latte 6,5x5. Hatte massive Probleme, wenn der Motor anlief. Ah, noch was. Ich hatte einen preiswerten China Regler drin. Wie gesagt, trotz Ferrit auf allen Leitungen war die Reichweite schlecht, wenn der Motor lief (Servo zucken etc). Dann habe ich das Flachkabel vom Regler abgelötet und schön dickes verdrilltes Kabel drangemacht. Danach 1A Reichweite.

Der FJ lebt zwar nicht mehr, aber es lag definitv nicht am Empfang... :cool:

Beste Grüße

Oliver
 
Hallo,

also dein Problem liegt eindeutig an dem getakteten BEC deines Reglers! YGE, SPIN und JAZZ verwenden das!
Abhilfe kannst du dir höchstens mit einem PCM oder SPCM Empfänger schaffen.
ODER du machst einen OPTO Regler aus deinem Regler. Und dies geschieht NICHT durch trennen oder abstecken des roten Kabels sondern nur mit Hilfe eines OPTOKopplermoduls, zB. von YGE um 12,- €!!!

Dann noch einen kleinen, 650 mah Empfängerakku um 9,- € und 48 Gramm rein und alles ist wunderbar!

sg Hannes
 
Hallo,
dann will ich es mal mit dem YGE-Optokopper, einem kleinen 2s Lipo und der Digi-Switch von Powerbox versuchen.
Oder schiesse ich da übers Ziel hinaus?
 
OLA,
leg deinen Sender mal höher, etwas weg vom Boden.. Autodach oder ein anderer soll ihn halten.. wechsel eventuell mal die Lokation..fahr mal in die andere Richtung und teste da.. evtl Baustelle mit Kran?? Amateurfunker??
Stören Sendemasten von Handybetreibern??
 
Kurzer Nachtrag. Hab mir die oben genannten Komponenten besorgt und siehe da, bei gleichen Verhältnissen bin ich beim Reichweitest von vormals 10m auf fast 70m gekommen.
Damit kann ich jetzt wohl wieder einen Start wagen.:)
 
Ich war vorhin mit einem Bekannten Funjet einfliegen, und der Reichweitentest hat einen Flug unmöglich gemacht. Es wurden zwei Empfänger (Graupner R16Scan und SMC16Scan), zwei Regler (Multiplex) und zwei Sender (MX16S und MC18) probiert, die Reichweite war fürn Arsch.

Na, morgen schauen wir mal weiter...
 

OSZ

User
ich hatte anfänglich auch Reichweitenprobleme und extrem nervösen Zucken auf meinem Funjet. Empfänger waren : Webra normal, Webra Scan, Jeti und SimProp Scan. Jetzt habe ich einen MZK verbaut und null Probleme.

Übriges Setup:
  • AXI 2814/6D
  • Jeti Spin66
  • APC 6 x 5.5
  • Lemon 3.300, 3S

ciao
Oliver
 
Oben Unten