Motorprobleme bei zweimot

Hallo zusammen ich habe gerade einen etwas anderen Nurflügel am Start.
eigentlich würde ich gerne dieses Wochenende den Jungfernflug machen aber die Motore laufen nicht ganz so wie sie sollten.
Es ist das erste mal das ich eine solche Konfiguration fliege.

Hier findet ihr alles zu dem Modell

http://www.rc-network.de/forum/showthread.php?p=1384438&posted=1#post1384438

Die Antriebsdaten und das Problem beschreibe ich hier aber nochmal einzeln.

Verwendet werden:

Empfänger MPX Pico 5/6
2x Kontronik Fun 400-23
2x Kontronik pix 3000
2x Tanik 3s1p 1780mAh Lipo
2x Graupner Speed 5,5x4,3"

Das Vorgehen

1. Alle Stecker verlötet
2. Alles verbunden und auf Richtigkeit geprüft
( Die Motorleitungen habe ich vertauscht um die Drehrichtung umzukehren).

3. Einstellen der Regler Modi in meinem Fall Modus 3 (Motorflug)
und Modus 9 ( Lipo )

4 Testlauf, der einzelnen Gondeln, alles OK.

5. Testlauf des gesamten Systems, dabei hat sich gezeigt das der Motor in der Linken gondel früher reagiert als der Rechte ( ca. 1 Sec früher ).
Dies ändert sich auch nicht bei laufenden Motoren und Gasstößen
( Beschleunigen ) es bleibt immer eine Verzögerung.

Die Regler sind an Kanal 1 und 4 angeschlossen (würde es was bringen wenn es 1 und 2 währen ?).

Kann es was mit dem BEC zu tun haben da der Empfänger ja nun von zwei Stromquellen versorgt wird ?.

oder kann es an der längeren Leitung zum Empfänger liegen die der Linke Regler hat ( ca.18-20 cm Verlängerungskabel )?.

Ich habe diese Motore vorher in einem Twinjet gehabt an einem Regler (Jazz)
gleichlange Motorkabel sind da ja kein Problem.
Da ist alles super synchron gelaufen.

Ich hoffe Ihr könnt mir helfen.

Gruß Jan
 
Empfängerkanäle tauschen?

Empfängerkanäle tauschen?

Hi,

Ich würde zum testen mal versuchen die beiden Empfängerausgänge zu tauschen 1<->4. wenn dann der andere Motor langsamer reagiert kanns am Empfänger und unterschiedlichen Übertragungszeiten für die einzelnen Kanäle liegen... k.A. ob das der Fall ist, ist aber schnell auszuprobieren.

Ansonsten: Kann man die Hochlaufzeit /Verzögerung beim Regler verändern? evtl. sind beide nicht gleich eingestellt.

auch mal die Akkus tauschen, vielleicht gibt einer unter Belastung so stark nach ?!?

Immer eins nach dem anderen testen.

Hoffe du bekommst das in den Griff, ich möchte Flugfotos sehen :-)

Gruß,
Matthias
 
Hallo...

wieso nimmst du nicht einfach ein V-Kabel zur ansteuerung beider Regler? das funktioniert wunderbar.

noch was, ich würde nicht unbedingt das BEC beider Regler auf den Empfänger bringen, durch ausgleichsströme kann es sein das einer der Regler den Geist aufgibt.
Wenn du beide BEC's verwenden willst musst du die Stromkreise trennen, das geht ganz einfach mit Schottky dioden.

hier gibts eine Beschreibung davon: http://www.schulze-elektronik-gmbh.de/guide/gbecak-d.pdf

Grüsse Mathias
 
@Socrates
Habe nun alles soweit durchgetestet.

Es liegt an einem der Regler.

Es ist, bei genauer Betrachtung, nicht sosehr das Problem das er später anspricht als der andere.
Er scheint beim Anlaufen etwas länger zu überlegen in welche Richtung er nun drehen soll.
Der Prop zuckt erst einmal kurz hin und her bevor der Motor richtig loslegt.

Ich weis das der Regler auf diese weise erstmal schaut wie der Motor nun gerade steht, um ihn richtig ansteuern zu können.
Aber das die beiden dafür so unterschiedlich lange brauchen wundert mich.
Denn beim zweite ( dem guten ) spürt man davon nichts.

@ shoggun
das mit dem V-Kabel habe ich gerade probiert, ändert leider nichts.
Ich bin am überlegen ob ein Emcotec dpsi V-match dabei helfen könnte.

Wenn sonst nichts hilft werde ich die beiden wohl mal zum vergleichen zu Kontronik schicken.
Eventuell ist in einem Steuerchip ja irgendwie Streuung drin.

Das mit den Shottkey Dioden werd ich auch noch machen.

Gruß Jan
 
ich würd eher noch mal die Motoren vertauschen. Ist einer schief gewickelt, wären sie nicht gleich, weswegen der Regler länger braucht.
ach ich seh grad, die liefen vorher im Twinjet. Es könnte aber trotzdem ein Defekt vorliegen, Kabelbruch, Lötstelle o.ä. Wenn ein BL ruckelt ist das kein so gutes Zeichen
Wird interessant, ob der Antrieb zu einer Seite zieht oder nicht

ach und noch was: lass beide mal in die gleiche Richtung laufen, tritt das Problem dann auch noch auf?
 
Also ich war gerade bei meinem freundlichen und der ist wirklich freundlich :D.
Er hat mich mal ein DPSI V-Match ausprobieren lassen, aber das hat nichts geändert.

Außerdem habe ich mal die Drehzahlen miteinander verglichen.
Abgesehen von dem etwas verzögerten Anlauf sind die Drehzahlen gleich.

@Spacy
Ich denke nicht das es an den Motoren liegt, wie gesagt wandert der Fehler mit dem Regler.
Ansonsten laufen die Motore super, ich hatte auch mal einen Jazz 55 dran als Referenz.
Aber damit habe ich einen noch größeren Versatz im Anlaufzeitpunkt !.
Aber der Anlauf selber ist butterweich.

Gruß Jan
 
Guten Morgen Jan
Das Problem lässt sich folgendermaßen lösen.
Du gehst auf den entsprechenden Motorkanal und änderst die Mittentrimmung vorsichtig um zwei bis drei Stufen in eine Richtung.
Läuft der Motor noch langsamer an ist die Trimmung in die andere Richtung zu ändern.
Hast Du die richtige Trimmrichtung gefunden kannst Du dann durch einzelne Schritte den Motor anpassen.
Die unterschiedlichen Anlaufzeiten sind produktionstechnische Toleranz.
Bei einem Motor fällt das aber niemandem auf!
Gruss Gunter
http://Fliegerforum.embeh.de
 
Es ist schon eine weile her das ich mich um die oben genannten Dinge gekümmert habe.

Der Erstflug liegt hinter mier und hat ergeben das sie Motoren und Regler gut funktionieren.

Das ist hier nachzulesen.

http://www.rc-network.de/forum/showthread.php?t=148182&highlight=derivat&page=2

Nun habe ich endlich mein 2.4 GHz M-Link Satz von MPX bekommen und werde damit hoffentlich keine Störungen mehr erleben.

Um es den verwendeten Komponenten leichter zu machen möchte ich die Schotkey Dioden, die Shoggun erwähnt hat, einsetzten.

Kanal 1 und 4 sind die Regler Anschlüsse. Kanal 2 und 3 sind die Servos.

Schotkeydioden für 2 Regler.JPG


Meine Frage ist nun :

Ist die gezeigte Schaltung richtig ? wird die BEC Funktion dadurch beeinflusst ?.
Kann ich die Dioden später im Kabel lassen wenn ich den Regler für ein einmot Modell benutzten möchte.

Ich würde mich sehr freuen wenn ihr mir diese Fragen beantworten könntet.

Gruß Jan
 
Moin!

jepp, kannst du so machen!
um die regler einzeln zu verwenden würde ich allerdings die dioden emtfernen, da diese dir die BEC Spannung leicht reduzieren!

Gruss Mathias
 
Ansicht hell / dunkel umschalten
Oben Unten