MPX mc4000/ Jeti: Servowege, kann das sein?

Gast_8039

User gesperrt
Hallo!
Ich betreibe eine mc 4000 mit Jeti. Habe festgestellt dass ich auf einigen Kanälen nur ca. 75% der Servowege bekomme, auch wenn ich am Sender 100% eingestellt habe und kein Limiter auf dem Geber programmiert ist. Wenn ich beim betroffenen Kanal also zwischen 100% und z.B. 75% umstelle, passiert nichts an der Endstellung des Servos. Im Menü Testen wird aber 100% angezeigt, aber die kommen einfach nicht an...
Ich meine, dass das vorher noch nicht so der Fall war deshalb meine Frage: kann es sein dass durch Umstieg auf 2,4 (Jeti) da was durcheinander gekommen ist? Ich habe mittels Box noch mal auf Normal-Setup gestellt aber keine Änderung. Oder, da das auch bei 35MHz so sein könnte (kann das mangels Hardware leider nicht mehr testen): was könnte am Sender verstellt sein so dass einzelne Wege reduziert bleiben, andere aber voll abrufbar sind? Wie gesagt, außer im Menü Mitte/Limit denn da sind überall 100% eingestellt?... Oder, wie kann ich das Ausgangssignal sehen um zu testen ob da ein Signal für vollen Servoweg rauskommt? Über Jeti Box oder Sender? Wäre klasse wenn mir da jemand helfen könnte! Danke schonmal!
 
HI
das kann vorkommen.
Kommt darauf an ob du ím Sendermodus Neutralstellung MPX oder Fremd eingestellt hast.
Bei Fremd sollte das Problem nicht auftreten. Bei MPX hast du die Servomitte bei 1,60ms(glaube ich). Da Jeti seine Servowege in der Grundeinstellung auf 1,00ms und 2,00ms begrenzt hast du in diesem Fall unterschiedliche Wege.
Abhilfe: Im Jeti Rx Menü die Servolimits erweitern 0,80 ms und 2,20 ms.
In den neueren Sendemodulen glaube ich gibt es auch einen Menüpunkt, wo man den Modus an MPX Sevomitte anpassen kann.
 
Ich weiss nicht, wie gut du dich auskennst mit der MC4000, aber es kann angesichts der vielen Möglichkeiten durchaus sein, dass du irgend etwas verprogrammiert hast, und es nicht findest, wenn du hier nicht sattelfest bist.
Mein Tipp:
Stelle ein neues Modell auf. Nimm dazu eine vorgefertigte Vorlage z.B. Basistyp 5 Segler Butterfly (siehe Handbuch S. 86). So nun hast du auf allen Hauptfunktionen 100 % und nichts Vermischtes. Probier jetzt mit Betriebsart PPM 9. Wenn immer noch Totgang beim Geber vorhanden ist, hast du ein gröberes Problem. Zu Jeti kann ich nichts sagen, weil ich das nicht kenne, aber im RCN gibt es etliche Jeti-Spezialisten, die Tipps geben können.
Gruss
Kurt
 

Obelix

User
Servowege bei MPX

Servowege bei MPX

Hallo Achim, habe bei Weatronic selber Problem.
Siehe Posthttp:
//www.rc-network.de/forum/showthread.php/143167-Wer-fliegt-Weatronic?p=2386841&viewfull=1#post2386841

Vieleicht gibt es einen gemeinsamen Nenner
Werd´s weiterverfolgen.
Wenn ich was finde melde ich mich-Oder du bei mir

Gruß
Obelix
 

B. de Keyser

Vereinsmitglied
Das Problem ist die Werkseinstellung des Jeti-Empfängers. Die begrenzen die Servoimpulse standardmäßig auf 1 - 2 ms. Dies ist gültg für die meisten anderen Sender-Fabrikate. MPX benutzt aber 1,1 - 2,1 ms Impulse. Die Lösung ist, diese Begrenzung einmalig aufzuheben und auf 0,8 - 2,2 ms einzustellen. Dies muss je Outpin-Kanal !! im RX eingestellt werden unter Messure or Setting - Out Pin Set - ATV High Limit resp. ATV Low Limit. Und die Welt ist wieder in Ordnung. Peter hatte es ja oben schon so gesagt.

Gruß Bernd
 

Gast_8039

User gesperrt
Hallo Zusammen,
na, das sind ja schon mal sehr hifreiche Ansätze! Vielen Dank! Ich checke also erst mal ab, dass da keine Programmierung Servoanteile "frisst", z.b. bei Butterfly ist das ja vorgesehen damit nie über 100% Servoweg gefahren werden kann. Dann probiere ich einen leeren Speicher, dann Neutralstellung am Sender und danach stelle ich die Limits am Empfänger über die Box entsprechend nochmal ein (denn ich möchte eine Null-Lagenverschiebung vermeiden...). Eines verstehe ich dennoch nicht: kann das Ganze auch dann mit der Empfängereinstellung im Jeti zusammenhängen, obwohl ich die fehlenden Wege nur auf einigen Kanälen habe, auf anderen aber alles da ist? Z.B. QR rechts i.O, QR links aber reduziert? Und ich habe auch nie die Mitten korrigieren müssen beim Umstieg von 35MHz auf Jeti. Das war absolut plug-and-play...
Ich weiss nicht, wie gut du dich auskennst mit der MC4000
Nu ja, never stop learning...;)
Also vielen Dank nochmal, ich werde berichten wenn`s neue Erkenntnisse gibt!
 

B. de Keyser

Vereinsmitglied
Hallo,

ja, genau so wird das das bei den Querrudern sein. Diese sind ja normalerweise differenziert. Bspw. beim Ausschlag nach rechts geht Servo 1 nach oben den vollen Weg mit 1,6 - 2,1 ms, das Servo 2 nach unten nur 1,6 - 1,9 ms , je nach Einbauweise. Für links geht dann Servo 1 nach unten mit 1,6 - 1,3 ms, Servo 2 nach oben mit vollen 1,6 - 1,1 ms . In dem Beispiel schlägt die Begrenzung nur beim Servo 1 zu. Dieses schlägt nicht mehr voll nach oben aus, sondern bleibt bei Erreichen der 2,0 ms-Stellung in dieser stehen.

Jeti kürzt in der Werkseinstellung halt alle Impulse über 2,0 ms auf 2,0 ms. Meiner Meinung nach blödsinnig, denn mit einer Begrenzung auf 0,8 und 2,2 würden quasi die Fernsteuerungen aller Marken out of the Box ohne Umstellungen funktionieren.

Die Begrenzung trifft auch andere Marken, wenn diese Mischerwerte über 100 % ausgeben und dann Impulslängen über 2,0 ms oder unter 1,0 ms erzeugen können.

Die Umstellung auf 0,8 und 2,2 ms sorgt nur dafür, dass die vom Sender ausgegebenen Impulse nicht vom Empfänger verkürzt oder verlängert werden, sondern so, wie sie vom Sender geliefert werden, an die Servos gehen. Was ja eigentlich gewollt ist.

Damit erübrigt sich auch die Frage, was bei Mischerausgaben passiert. Die ausgegebenen Mischprodukte werden einfach auch 1:1 weitergegeben, wenn die Limits auf 0,8 und 2,2 gesetzt sind..

Am besten sieht man das Verhalten am Seitenruder. Hier ist meist der volle Weg im Sender programmiert und die Ausschläge sollten gleich weit gehen. Durch die künstliche Begrenzung schlägt das Ruder aber zu einer Seite nicht voll aus. Genau das war mir damals aufgefallen.

Jeti ist für MPX-Sender m.M. nach ohne die Programmier-Box nur sehr begrenzt nutzbar, da die Einstellung der ATV-Limits nur über diese zu ändern ist.

Ohne Box geht's nur, wenn man den MPX-Sender aufs UNI-Format (1,0 - 2,0 ms, 4000er ?) umstellt resp. umprogrammiert (High - 91%, Mitte -9,9%, Low - 91%, Vorzeichen je nach Wirkrichtung) und die Servohebel am Servo auf die neue Mitte umsteckt.

Eine andere Möglichkeit, bei der die Mittenstellung der Servos bleibt, wäre die MPX-Wege nicht voll zu nutzen, sondern auf 1,2 und 2,0 ms zu kürzen. Um dann noch den bisherigen Auschlag in alter Größe am Ruder zu haben, wären hier noch die Gestänge anders einzuhängen. Nachteil - weniger Auflösung, schlechterer Hebel-Wirkungsgrad.

Gruß Bernd
 

Alwin

User gesperrt
Maahlzeit Achim,
stell an deiner MC4000 bei der Modulation (Menü4) bei Betriebsart PPM9 den Neutralpunkt auf "Fremd" ein.
Und schon verhält sich die MC4000 wie jeder andere "UNI-Sender" ;-)

Bei PPM12 kannste leider nix einstellen. Aber hier verhält sich dann die MC4000 gleich wie Futaba-Sender und einige neuere JR-Sender.
Eine MC24 z.B. hat im PPM24 Modus einen anderen Nullpunkt.
Gründe dafür sind dass die PPM12 + Pause zu lange dauern würden, und ber der Übertragung "etwas komprimiert" wird. Nur "komprimiert jeder Hersteller ein bisschen anders.

Alwin
 

B. de Keyser

Vereinsmitglied
Maahlzeit Alwin,

das ist es ja, was ich oben schon gescrieben hatte mit
wenn man den MPX-Sender aufs UNI-Format (1,0 - 2,0 ms, 4000er ?) umstellt

Hat nur den Nachteil, das bei den bisherigen Fliegern die Servo-Mitte nicht mehr stimmt und alles mechanisch neu eingestellt werden muss, Motorregler nicht vergessen. Da hab ich z.B. schneller bei einem R8 8x die High- und Low-Limits umgestellt und der Flieger geht exakt wie vorher. Und das passt dann für jedes Format, egal ob Uni oder PX oder ...

Bei neuen Fliegern wärs ok - bis auf die möglichen Mischprodukte über 100 %.

Gruß
Bernd
 
Ansicht hell / dunkel umschalten
Oben Unten