MVVS 26 Benzin verändert Laufverhalten im Flug

Habe oben genannten Motor mit dem MVVS Reso und 18x10 Latte.
Der Motor läuft im Stand super springt nach dreimal drehen sofort an alles Top, nur sobald die Maschine vom Boden abhebt läuft er komplett anders. Beim längeren Aufstieg wird er plötzlich fetter, im Übergang vom Messer auf Normalflug verschluckt er sich ab und an und im normal Flug ist die Gasannahme auch nicht wirklich toll. Er setzt die Knüppelbewegung nicht sofort in Zug um das kommt immer etwas Zeitversetzt.

Habe heute den Vergaser mal ab gehabt und zwischen der Befestigung zum Motor und Joke Klappe wo die Dichtung ist mal noch Dichtmasse mit aufgetragen damit wirklich alles dicht ist.

Bei einem Start war es sogar so das der Motor sofort nach dem Abheben ausgegangen ist.

Jemand eine Idee was das sein kann?

Gruß
Sebastian
 

Bernd Langner

Moderator
Teammitglied
MVVS

MVVS

Hallo

Ein Photo von der Einbauposition wäre nicht schlecht. Hat der Motor den schon mal in dem Modell einwandfrei gelaufen?
Es kann sein das Luftwirbel am Vergaser für das Laufverhalten Schuld sind.
Dann gibt es noch die Möglichkeit das der O-Ring unter der Adapterplatte defekt ist oder eine der Klemmschrauben für die Adapterplatte sich gelöst hat. Auch der Schlauch vom Kurbelgehäuse zur Adapterplatte könnte undicht sein und Probleme bereiten.

Je nach Ausführung des Motors könnte eine 18 x 10 etwas zu groß für den Motor sein. er läuft damit zwar aber das untere Pleuellager hält die höheren Belastungen nicht sehr gut Stand.Hier würde ich als Maximum eine 18 x 8 wählen und den Motor ruhig höher drehen lassen. Die letzte Version des 26er mit dem verstärkten Pleuellager (erkennbar an einem umlaufenden Gußvorsprung am Kurbelgehäuse) ist in der Sache Standfester.

Gruß Bernd
 

Bernd Langner

Moderator
Teammitglied
Hallo

Ok wenn es die Schrauben nicht sind was ist mit dem Schlauch vom Kurbelgehäuse und den Einschraubnippeln die Lösen sich auch gerne dann pumpt der vergaser nicht richtig.
Haube ist vermutlich nicht davor ist der Motor den in diesem Modell schon mal richtig gelaufen?
Scheinbar hast du auch einen Motor der zweiten Generation mit der neuen Zündung aber ohne verstärktes Pleuellager.

Mein Motor werkelt in einem Fourstar 120



comp_DSCN1234.jpg


Gruß Bernd
 
Wie der Motor ging weiß ich nicht hab den Vogel erst seit Montag. Dein Motor steht im Flieger da gibts bestimmt auch unterschiede im verhalten.
Schlauch sieht gut aus werde ich aber mal täuschen. Haube stört auch nicht.
 

Bernd Langner

Moderator
Teammitglied
Hallo


Haube stört auch nicht.
ist nicht gesagt verwirbelt die Luft an der Haube kann das auch Problem mit dem Vergaser geben. Ansonsten mal ohne Haube fliegen. MVVS bietet für den Motor auch ein kleinen Lufteinlass an der sollte solche Probleme beseitigen.

Mein Motor läuft so ohne Problem auch in jeder Lage ich verwende aber eine 18 x 8 Luftschraube.

Gruß Bernd
 
So Fehler gefunden, der Vergaser war falsch zusammen gebaut. Der Deckel mit dem Flansch zum Motor war falsch drauf so dass die Öffnung für den Strömungskanal zur Pumpe verschlossen war, irgend ein Jogi Bär hat des falsch zusammen geschraubt. :o

Jetzt läuft der Motor tadellos und hat richtig gut Dampf. :D
 

Flunz

User
habe die erfahreung gemacht das der motor ohne den ansaug(-parabol-)trichter unsauber läuft. mit dem trichter und dem reso flieg ich eine 17x10 - super zug!
 
Oben Unten