PPM Mode???? Bei Mc-12

mc-12

User
Hallo alle zusammen

Ich habe mir vor kurzem ein USB Interface Kabel für meine Mc-12 gekauft.
Beim Anschließen dieses Kabels ist jedoch ein Problem aufgetaucht, welches ich dem Verkäufer in einer E-Mail geschildert habe.
Nun hat er zurückgeschrieben und möchte wissen, ob meine Mc-12 im "PPM-Mode" ist

Hat jemand eine Ahnung was er damit meint?
Das Problem , das ich habe ist, dass der pc zwar das usb interface erkennt, aber ich bei hebelbewegung an der mc-12 keine reaktionen am pc sehe.

Kann mir da jemand helfen?

MfG

Mc-12
 

mc-12

User
Vielen Dank Ingo

Du weißt nicht zufällig warum das mit dem Interface Kabel trotz normaler Einstellungen nicht klappt=)

MfG

Mc-12
 

Ingo Seibert

Vereinsmitglied
Moin,

nö, leider nicht. In welchem Zusammenhang willst Du das Teil denn verwenden? Sim? Das ging mit meiner mc-12 mit dem kabel aus dem :rcn:-Magazin bestens. Welches Kabel ist es denn?
 

mc-12

User
Ja richtig, ich möchte mit dem Kabel am fms üben...leider funktioniert das hier überhaupt nicht..

Ich habe das Multiplex USB Interface Kabel von hobbydirekt.de
 

Ingo Seibert

Vereinsmitglied
Welches Interface hast Du bei der Konfig im FMS denn angegeben?
 

mc-12

User
hmm gute frage..
Ich wäre froh wenn ich ganz normal bis zum fms kommen würde...jedoch ist das problem ja schon beim anschließen..

Das ganze scheitert bei Systemsteuerung->Gamekontroller->"das Interface"-> Kalibrieren...

da erscheint dann folgendes(Bild) und beim bewegen der hebel tut sich da in dem feld mit dem fadenkreuz rein garnichts...




Ich hab mir grade überlegt, dass das ja auch an meiner schülerbuchse liegen kann...aber eigentlich ist mit der nichts...kann man die irgendwie testen?

Bin leider in keinem Modellbauverein mitglied :(

Dank im Vorraus

MfG

Mc-12
 
Simulator Problem MC 12

Simulator Problem MC 12

Immer die gleiche Frage, da immer wieder das gleiche Problem:
Hat das Kabel einen Mono-Stecker?
Wenn nicht, ändern wie im Bildchen.
Ausser es handle sich für einmal um ein anderes Problem...
Gruss Jürgen
 

Anhänge

mc-12

User
@dl3fy
Ich habs schon ausprobiert ohne den Gravis...da tut sich nichts...

@Jürgen N

Ich habe das Kabel nicht selber zusammen gelöten, sondern schon fertig gekauft in der Artikel beschribung steht folgendes:

"3,5mm Klinke Stereo oder Mono, dieser Stecker ist immer dabei"

...Ich habe mal beim verkäufer des Artikels angefragt ob es nun ein Mono oder stereoKabel ist, mal abwarten was ich für eine antwort bekomme.
Danke für den tipp..da wäre ich nie im leben drauf gekommen.

Ich berichte dann mal was für eine Antwort der Verkäufer auf meine Frage gibt.

Ps: Ich habe mir mal den Unterschied zwischen Mono- und Stereokabel angeguckt...Ich hab eindeutig nen Monostecker...Mein Stecker hat nur eine Isolierung
MfG

Mc-12
 
Zuletzt bearbeitet:

mc-12

User
hmm im vorigen post einige male verschrieben..ist natürlich kein mono/stereo "Kabel" sondern der Stecker ist gemeint.
Und am Pc liegt es eindeutig nicht, denn ich habe den test schon an einem anderen Computer druchgeführt, mit anderem Betreibssystem und estrat der selbe fehler auf.

MfG

Mc-12
 

DieterH

User
Hallo "Mc- 12" !
An welcher Buchse bzw. welchem Anschluß am Sender hast Du Deinen Klinkenstecker angeschlossen ?
Ich hab selber eben erst eine alte 40 MHz MC-14 für Flugsimulator umgebaut, da war keine Buchse oder sonstiger Anschluß, an dem das NF-Signal zur Verfügung stand.
Hast Du vielleicht einen Lehrer/Schüler - Anschluß verwendet, der aber nicht funktioniert ? Das müßte man mit einem Oszilloskop überprüfen.
Bei meiner MC-14 habe ich das Signal zwischen NF und HF-Teil "herausgefischt" .
Gruß
Dieter
 

mc-12

User
Hallo dieterH
Das ist eine gute frage...leider habe ich hier kein Oszilluskop(muss ich mal mit zu meinem Onkel gehen, der hat bestimmt eins)...ich kann mir auch vorstellen, dass es an der Schülerbuchse liegt, da die doch schon etwas älter ist...etwa 5 Jahre....allerdings habe ich diese früher auch schon am simulator genutzt und da ging alles.
Zu deiner Frage an welchem steckplatz die Buchse angesteckt ist, das ist eine gute frage, ich kenne mich da nicht mit aus.
Der Steckplatz hat 5 einzelne steckplätze
Neben dem Anschluss stehen drei Kürzel
1.MOD (nicht belegt)
2. (braunes Kabel der Buchse)
3.VCC (rotes Kabel der Buchse)
4. (nicht belegt)
5.GND (orangenes Kabel der Buchse)
Der stecker hat fünf Kabelsteckplätze, davon sind drei kabel von der buchse mit dem stecker verbunden.

MfG

Mc-12
 

DieterH

User
Die drei Kürzel bedeuten:
MOD = Modulation (das Signal)
VCC = Versorgungsspannung (Plus)
GND = Masse (Minus)
Wenn alles funktioniert, müsste zwischen MOD und GND das Signal anliegen.
Bei der Buchse also GND am Steckerschaft, MOD mit der Steckerspitze kontaktieren.
Du brauchst nur diese beiden Kontakte.
Gruß
Dieter
 

mc-12

User
Danke für die schnelle antwort...
Muss ich jetzt die kabel umplazieren um ein richtiges signal zu bekommen

Kannst du mir schreiben wo welches kabel hin muss
1.MOD (nicht belegt)
2. (braunes Kabel der Buchse)
3.VCC (rotes Kabel der Buchse)
4. (nicht belegt)
5.GND (orangenes Kabel der Buchse)<---rchtig?

also das gelbe kabel ist am GND angeschlossen habe das kabel mal auf der platine verfolgt

Bei den anderen beiden bin ich mir nicht sicher.
Kannst du so eine art plan machen wo ich was hinpacken muss^^

Vielen Dank

MfG

Mc-12
 

DieterH

User
Kannst du so eine art plan machen wo ich was hinpacken muss^^
Bevor wir jetzt aneinander vorbeireden, musst Du mir ein Bild von dem Anschluß oder Stecker reinstellen, wo Du die Bezeichnungen gefunden hast.
Bei meiner MC-14 (ohne Lehrer/Schüler-Buchse) ist da nirgens was zu erkennen.
Gruß
Dieter
 

DieterH

User
Ich hab mich jetzt im RC-Network Magazin schlau gemacht . . .
http://www.rc-network.de/magazin/artikel_03/art_03-0069/art_03-0069-04.html
Nach dem ist schon ein Unterschied zwischen MC12 und MC14 vorhanden.
Da ist auch eine schöne Skizze vom Steckeranschluß.
Du mußt wie ein Schülersender an die Klinkenbuchse verdrahten.
Am besten Du macht eine eigene Buchse nur für den Simulator.
Gruß
Dieter
 

Anhänge

mc-12

User
okay, das bringt mich schon ein wenig weiter, also brauche ich das rote kabel eigentlich garnicht...komisch^^

Das mit der zweiten Buchse nur für den Sim habe ich nicht ganz verstanden, wie soll ich da zwei drauß machen?

MfG

Mc-12

Ps: Ihr seid ne super Hilfe...vielen Dank
 
Oben Unten