Probleme mit Moki Sternmotor

rckalle

User
Ich habe mit meinem 5Zyl. Sternmotor folgendes Problem und zwar fällt nach ca.3 Flügen einer der unteren Zylinder aus.Nachdem die etwas verölte Zündkerze mittels eines Gasbrenners Sauber gebrannt wurde funktioniert er wieder für 2-3 Flüge.Wer hat Erfahrung mit diesem problem und kann mir weiterhelfen.
Danke im voraus
MfG
Kalle
 
Sternmotorprobleme

Sternmotorprobleme

Hallo Rckalle,

das Problem, dass du beschreibst ergibt sich aus der Bauform des Motors. Im allgemeinen neigen Sternmotoren mit Ringvergaser dazu, dass die unteren Zylinder zu sehr angefettet werden. Dies ist meiner Meinung nach auch die Ursache für dein Problem. Du solltest daher das Gemisch etwas magerer einstellen, gerade so, dass die oberen Zylinder noch arbeiten. Zusaätzlich könnte dein Benzin/Ölgemisch noch zu hoch sein. Welches verwendest du denn?

Ich habe auch schon mit dem Kauf dieses Motors spekuliert. Ich finde mit der richtigen Einstellung ist so ein Sternmotor das schärfste was der Modellbau zu bieten hat! Der Sound einer Turbine ist doch gar nichts im Gegensatz zu einem Sternmotor, der mit Vollgas im Tiefflug über den Platz jagt!!

Aber ehrlich gesagt ist das ein stolzer Preis den Airworld verlangt und den ich nicht bereit bin zu zahlen! Vielleicht mal gebraucht oder so!

Dennoch bin ich weiterhin an deinen Erfahrungen mit diesem Motor interessiert!

mfg

Cougar
 
Quote: "Du solltest daher das Gemisch etwas magerer einstellen, gerade so, dass die oberen Zylinder noch arbeiten"

Sorry, aber solche Ratschläge sollte man nicht so einfach verbreiten! Magermix in dem Maße, der Motor is zu teuer um ihn auf diese Weise zu Zerstören!
Ich weis keinen Ratschlag auf die Schnelle, aber DAS, ist absolut nicht zu empfehlen!
 
Hallo rckalle!
Kann Dir hier auch nicht direkt weiter helfen,aber vielleicht einen Denkanstoß geben.
Fahre neben dem Modellflug auch noch 100ccm Renn-Carts. Und da arbeitet man einfach mit anderen Zündkerzen(Wärmewert).
Aber Vorsicht,wenn du dich da nicht auskennst,solltest du dich da von Motoren-Spezialisten beraten lassen.
Ich habe nämlich von Stern-Motoren auch keine Ahnung.


Gruß
K1200RS
 
Hallo

Ich habe diese Woche Gleiches erleben müssen.

Nach langen Wochen bis zur Fertigstellung meiner SU 26 konnte ich meinen Moki zum ersten mal hören. Motor lief nach kurzem Choken prima und war bei fetter Werkseinstellung absolut problemlos. Nach zwei Tankfüllungen am Boden konnte ich bereits den Erstflug wagen. Wie gesagt fette Einstellung, keine Maximalleistung und trotzdem zufriedenstellendes Regelverhalten. Ich war zufrieden. Ich benutze übrigens die Pumpe von Bernd A.!

Am darauffolgendem Wochende dann erneute Flüge, wobei ich dann allerdings den Eindruck bekam, dass der Motor nun immer fetter wurde, er war nicht mehr gut zu regeln und die Laufruhe war ebenfalls dahin. Also Landung und auch am Boden war er nicht mehr vernünftig einstellbar. Schnell war gemeinsam herausgefunden, dass nicht alle Zylinder zündeten.

Die ganze letzte Woche habe ich mich mit dem Motor beschäftigt.

Von zwei nicht mitlaufenden Zylindern konnte ich nur einen wieder zum Laufen bringen. Doch der linke obere Zylinder will nicht zünden. Habe bereits alles Mögliche probiert. Kerzen untereinander getauscht, Kerzenstecker bzw. Zündfunke überprüft. Kompression ist auch vorhanden. Ich habe auch die Vermutung gehabt ,dass er zu fettes Gemisch bekommt, doch selbst wenn ich den Motor immer weiter abmagere, so habe ich schlußendlich den Zylinder links unten wieder zum Leben erwecken können( zudem immer wieder alle Kerzen nachgeschaut und gereinigt), und das dann übertreibe bekommt der Motor ganz andere Probleme. Wird nicht nur sehr heiß (logisch und gefährlich zugleich) sondern verliert auch zumindest die Schmierung der Ventilschafte des oberen und rechten Zylinders.

Doch eigentlich müßte doch auch bei fetter Einstellung ein Zünden möglich sein. Kann es vielleicht sein, dass die Zündung genau in einer bestimmten Reihenfolge die Zylinder mit ihrer zur Verfügung stehenden Energie versorgt. Ist es möglich, dass da für den letzen, fettesten Zylinder nicht genügend Zündfunke vorhanden ist. Oder wird diese Kerze bis zur ersten Zündung einfach zu nass.

Zudem war sehr auffällig, dass bereits nach dieser kurzen Laufzeit eine deutliche Ölkohleablagerung stattgefunden hat. Ich habe daher bereits letzte Woche die Ölmarke gewechselt. Von Bel Ray zu dem hier im Forum empfohlenem Motul 800. Kann es letztendlich am Sprit bzw. der Mischung liegen( Moki verlangt 1:30). Was empfehlt Ihr den so.

Nun bei Airworld werde ich mein Problem auch noch vortragen, aber erst wenn ich mehr erfahren habe bzw. den Fehler eingrenzen kann. Ein paar Möglichkeiten habe ich ja noch. Werde jetzt erst einmal alles reinigen und dann nochmal den Zündakku testen und unter Last prüfen.

Wer kann bitte helfen.

Gruß Frank
 
Hi Frank,

zum Thema Ölkohle kann ich Dir nur wärmstens Motul 800 empfehlen, 2% oder 1:50 sollten mehr als ausreichend sein. Über Mangelschmierung brauchst Du Dir keine Gedanken zu machen. 1:30 ist ja fast wie den Methanolern....
Hast du auch schon in den Thread "Ablagerungen...." geschaut?

Einen Gedanken zu Deinen Zündproblemen habe ich:
Ich glaube, die elektronische Zündung ist mit der Zylinderzahl schnell überfordert, wenn sich die Zündwilligkeit des Geschmisches in Richtung schlecht verschieben.
Dazu evt. Russ auf den Elektroden der Kerzen, etwas Ölkohle, großer Elektrodenabstand, da setzt schnell der Funke aus. Wenn man sich mittlerweiler die elektronischen Zündungen der modernen PKWs anschaut, da geht richtig (!) Leistung drüber. Die kleine Zündung mit den 4 oder 5 Zellen bringt sicher nicht optimale Ergebnisse für alle Zylinder in jedem Betriebszustand.
Testen könnte man mit niedrigeren Wärmewert (also eine heissere Kerze) und/oder etwas reduzierten Elektrodenabständen. Ölkohle kriegst Du mit Motul in den Griff. Viel mehr bleibt eigentlich nicht. Mit den wechselnden Gemischzuständen sollte dann die Zündung zurecht kommen, sonst ist vernünftiges Fliegen mit einem unzuverlässigen Motor nicht empfehlenswert.
 
Hallo

Danke zunächst.

Auf Motul 800 habe ich ja bereits gewechselt, da ich hier im Forum den Thread verfolgt habe.

Leider kann ich nur mit einfachsten Mitteln prüfen und dabei scheint die Zündunganlage zunächst schon zu funktionieren. Alle Kerzen zünden, auch beim Tausch untereinander an jedem Kerzenstecker.
Ich denke nun auch, dass die Zündleistung nicht immer ausreichend ist (gerade unter schwierigen Bedingungen), um dann letztendlich alle Zylinder zu versorgen. In wie weit kann man denn mit einer erhöhten Spannungsversorgung dem Problem gegenübertreten, ohne etwas zu beschädigen?


Gruß Frank
 
Tja, die Zündungen sind für nominell 4 Zellen gedacht. Manche arbeiten auch mit 5 Zellen, die 3W sind für 2 Lipos ohne Regler geeignet. Einfach die Spannung zu erhöhen, bringt nur sehr eingeschränkt was, da, wie wir aus den Grundlagen der E-Technik wissen, die gespeicherte Energie im Eisen des Magnetfelds der Zündspule ausschlaggebend ist.
Ein Versuch, auf 5 Zellen zu gehen, wenn nicht shcon geschehen, ist es wert, aber vorher mal genau das Datenblatt studieren.
 
Hallo Fly3d,

den Zahn mit "Doch eigentlich müßte doch auch bei fetter Einstellung ein Zünden möglich sein" muss ich dir leider ziehen!
Die Motoren arbeiten mit einem Kraftstoff-Luftgemisch! Reiner Kraftstoff brennt nicht! Das ist auch der Grund warum es in der Autoindustrie durch Kraftstoffanreicherung bzw. durch nicht verbrannten Kraftstoff zu erhöhten Emissionen, wie HC's oder beim Diesel Ruß, kommt!

Das Problem liegt an der Bauform des Motors und nicht an der Zündung!
Wenn ein Abmagern der oberen Zylinder nicht ausreicht, dann ist die einzig richtige Lösung den Ringvergaser zu teilen und mit zwei Vergasern zu arbeiten!!!!

Im Übrigen sollte ein Abmagern des Motors nicht zu einem Schmierfilmabriss führen! Deswegen vermute ich auch, dass seitens des Herstellers ein 1:30 Gemisch vorgegeben wird. Dieser sollte auch eingehalten werden!
Das der Motor durchs Abmagern wärmer wird, ist klar, da die Wärmeenergie nicht ins Öl gehen kann oder zum Verdampfen des überschüssigen Kraftstoffs genutzt wird.
Den Ölanteil im Kraftstoff zu erhöhen ist aber nicht ratsam, da mir bekannt ist, dass ab etwa 1:20 - 1:25 Ölanteil das gesamte Gemisch nicht mehr zündfähig ist!

Tja tut mir leid Sternmotor ist und bleibt ein heikles Thema im Modellbau, da man sich die Probleme die ein großer hat auch mit einkauft!

mfg

Cougar
 
Hallo Frank,
erzähl doch mal welche SU 26 du hast. Die vom Weidner? Hab auch schon mal überlegt, ob diese SU mit dem Moki passen könnte. Hast Du einen Erfahrungsbericht für uns?

Klaus
 
Probleme mit Stern

Probleme mit Stern

Hi, Rckalle.

Ich habe neue Erkentnisse über den Sternmotor. Angeblich hat die Firma Airworld bzw. Moki das Einspritzsystem verbessert. Die sollen damit laufen wie ein Uhrwerk. Wenn du also einen der ersten Motoren hast solltest du dich vielleicht doch nochmal mit der Herstellerfirma in Verbindung setzen.

mfg

Cougar
 
cougar schrieb:
Hi, Rckalle.

Ich habe neue Erkentnisse über den Sternmotor. Angeblich hat die Firma Airworld bzw. Moki das Einspritzsystem verbessert. Die sollen damit laufen wie ein Uhrwerk. Wenn du also einen der ersten Motoren hast solltest du dich vielleicht doch nochmal mit der Herstellerfirma in Verbindung setzen.

mfg

Cougar

Hallo gibt es dazu schon neue Erkenntnisse?

Gruß
Klaus
 
fritzchr schrieb:
Quote: "Du solltest daher das Gemisch etwas magerer einstellen, gerade so, dass die oberen Zylinder noch arbeiten"

Sorry, aber solche Ratschläge sollte man nicht so einfach verbreiten! Magermix in dem Maße, der Motor is zu teuer um ihn auf diese Weise zu Zerstören!
Ich weis keinen Ratschlag auf die Schnelle, aber DAS, ist absolut nicht zu empfehlen!

Also der Motor ist von Moki/ Airworld aus generell zu Fett eingestellt, wer sich mit Motoren und Walbro Vergasern auskennt, weiß auch um eine ungefährliche aber doch sinnvolle magere Einstellung.

Der wichtigste Tip, den ich geben kann, warum oft Zylinder beim Moki Stern nicht mitlaufen, sind die qualitativ miserablen, originalen Kerzenstecker, da brennen oft die Vorwiderstände durch und der Kontakt zur Kerze ist als unzureichend anzusehen.
Es gibt bei Matthies Motoradteile in Hamburg von der Firma NGK zuverlässige Kerzenstecker, die haben guten Kontakt, 5kohm Innenwiderstand und nie mehr Theater mit nicht mitlaufenden Zylindern!
Die Typ Nr ist LC05EFK, unten ein paar Bilder anbei. Wie gesagt, wer Probleme mit den nichtzündenen Zylindern hat, sollte einfach mal die Kerzenstecker tauschen, dann ist bestimmt Ruhe im Karton...

Zum Treibstoff empfiehlt Airworld mittlerweile Aspen 2T,
und das ist ein guter Tipp!
Das ist der Kettensägentreibstoff aus Schweden und nicht nur umweltfreundlich sondern die Motoren laufen astrein mit dem Zeug, ich benutze ihn mittlerweile auch für meine ZG - Motoren.
Viele Grüße
OSKAR***
 

Anhänge

  • IMGP5881a.jpg
    IMGP5881a.jpg
    181,5 KB · Aufrufe: 232
  • IMGP5884a.jpg
    IMGP5884a.jpg
    182,7 KB · Aufrufe: 158
  • IMGP5882a.jpg
    IMGP5882a.jpg
    99,5 KB · Aufrufe: 192
  • IMGP5920a.jpg
    IMGP5920a.jpg
    178,9 KB · Aufrufe: 306
Na ja, alles gut und schön aber mit solchen Kerzenstecker würde ich bestenfalls den Motor auf ein Prüfstand laufen lassen. Fliegen würde ich damit sicher nicht! Musst du aber selber wissen was du tust, aber du solltest besser vorsichtig mit gut gemeinten Ratschlägen sein ohne praktische Erfahrungen gesammelt zu haben

Gruß Armin
 
????

????

Woher willst Du wissen, das es mit diesen Steckern keine praktische Erfahrungen gibt?
Diese Stecker fliegen tadellos in der Airworld SU 31,
nur weil ein Photo eines Motors im Prüfstand dabei ist...
zu kurz gedacht....
Also wie gesagt, die sitzen bombenfest auf den Kerzen und geben wenigstens einen vernünftigen Kontakt her...
 
Das die Stecker fest sitzen zweifle ich ja auch nicht an. Das Problem bei diesen Kerzensteckern ist, dass die Kerzen nicht mehr abgeschirmt sind.
Das kann bei guten Bedingungen gehen, ist aber immer ein Sicherheitsrisiko!

Ach ja, wo her ich das weiß? Nun ja, ich konstruiere und baue schon 17 Jahre Modellmotoren.

Gruß Armin
 
Okay, das stimmt. Diese Kerzenstecker sind nicht mehr abgeschirmt, wir haben diese aber an zwei verschiedenen Modellen getestet, SU 31 und Cmelak und es gibt nicht die geringsten Probleme bezüglich Einstreuungen.
Mit dem Vorteil in einer Hinsicht, gibt es unter Umstaenden schlechtere Daten woanders....
Fakt ist:
Seitdem diese Stecker im Einsatz sind, gibt es keine Nassen Kerzen oder Zündaussetzer oder nicht mitlaufende Zylinder mehr.
Dieser Stecker eliminiert also die beschriebenen Probleme.
Wenn es denn einen guten abgeschirmten Stecker für die CM-6 Kerze gäbe, wäre das natürlich noch besser, das ist sicher richtig.

Aber ein Motor, der nicht sicher rund läuft ist genauso ein Sicherheitsrisiko, wenn mir dieses sogar schon aufgefallen ist, sollte ich gar nicht erst starten.

Na, vielleicht gibt es irgendendwann den optimalen Stecker, bis dahin ist für mich und meine fliegenden Moki 215er Kollegen der NGK Stecker in jedem Falle die bessere Wahl.
Viele Grüße
OSKAR****
 
Ansicht hell / dunkel umschalten
Oben Unten