Programm von Ranis

Hallo zusammen

Hab einen neuen Computer gekauft, und jetzt habe ich folgendes Problem:

Unter XP, Home ed., laeuft bei mir das Eppler nicht....kann auf jeden Fall keine Polaren sehen. Zwar funktioniert das einlesen der Profile...aber wie gesagt keine Polaren oder Geschwindigkeitsverteilungen usw.
Auch wenn ich das Programm unter Windows 98 laufen lasse, funktioniert es nicht. Hast du eine Idee an was das liegt?
 
Hallo Peter,
versuch mal zuerst die Button ganz rechts (Eppler- Listing) anzuklicken, dann weiter nach links.
So geht,s bei mir auch unter XP.
Viele Grüße Wilbert Schönfeldt (Portobello)
 

Oliver Kluth

Vereinsmitglied
Hallo Peter,

vielleicht kann ja der WIN98 Kompatibilitätsmodus Abhilfe schaffen. Den kann man speziell für bestimmte Programme aus dem Kontextmenü im Windowsexplorer einstellen.

Also eppler.exe im Windows Explorer selektieren. Mit der rechten Maustaste das Kontextmenü ausrufen und den Eintrag Eigenschaften auswählen. Auf der Registerkarte Kompatibilität lässt sich dann der Windows 98/Me Kompatibilitäsmodus für dieses Programm aktivieren.

Evt mit nurfluegel.exe genauso verfahren.

Grüße,

Oliver.
 

Hans Rupp

Vereinsmitglied
Hallo,

der Trick von Wilbert ist ja ganz o.k. Damit kann man den Eppler-Code überreden, doch zu rechnen.

Trotzdem läuft er eben nicht stabil. D.h. wenn man die Beiwerte mit Flügelpolare rechnen lässt ist das Ergebnis öfters fehlerhaft, weil der Eppler eben an ein bis mehreren Stützstellen abgebrochen hat und daher diese Stützstelle einen falschen Wert (ich vermut meist Profilwiderstand 0) zugewiesen bekommt. Gleitzahlen bis über 600 haben mich darauf gebracht.

In XP kann man das Programm im WIN98 Kompatibilitätsmodus rechnen lassen. ( Hier habe ich schon mal was dazu geschrieben, nachdem ein anderer Benutzer mir das geschrieben hatte)
Das hat bei mir geholfen.

Ansonsten:
Welche Version setzt ihr ein? Ich habe die Erfahrung gemacht, dass es hier Unterschiede gibt zwischen V2.17, V2.16 und V2.2xbeta). Geometie erstelle ich mit V2.17 und rechnen lasse ich mit V2.2xb, da diese sich bei der Geomtrieeingaben ab und an aufhängt. Dis Beta-Version habe ich von Frank direkt erhalten. Scheint speziell beim Eppler besser zu laufen.

Hans
 
Hallo

Ich habe die Version 2.17

und leider helfen weder der Trick, Eppler listing zuerst, noch das Aendern des Kompatibilitetsmoduses.... hmm

Habt ihr noch andere Ideen?

@ Hans:
Kannst du die Beta Version 2.2 weitergeben, oder ist die noch "geheim".
 
Ansicht hell / dunkel umschalten
Oben Unten