Saito FA-72

Hallo rc-network user, :confused:

ich betreibe nun schon seit ca. 6Std. einen Saito FA-72 (11,7ccm) in einer Graupner AT-6. An und für sich wäre ich mit dem Motor ganz zufrieden: Er springt seht gut an (haut zwar gerne zurück und läuft gerne verkehrt rum - aber mit Starter ist das kein Problem). Er nimmt auch gut das Gas an , um nicht zu sagen, die Beschleunigung von unten raus ist hervorragend.
Nur bei Vollgas fängt er nach ca. 10 sec. zu pulsieren an. Das ist dann in der Luft noch extremer als am Boden, da ja beim Fliegen die Drehzahl nochmal zunimmt. Das Problem des Pulsierens habe ich mit einer 12x7 APC und mit einer 13x7 APC. Die Düsennadeleinstellung ist so, wie man es gewöhnlich macht: Also mager stellen, bis Höchstdrehzahl erreicht wird, dann wieder einige Zacken fetter stellen.
Außerdem wird der Motor beim Vollgasfliegen sehr heiß. Das Heiß-werden hatte ich auch bei abgenommener Motorhaube. Stelle ich den Motor voll auf die fette Seite, dann verzichte ich natürlich auf die maximale Leistung, die die AT-6 allerdings schon gebrauchen könnte. Außerdem säuft der Motor dann natürlich gehörig..
Versuche mit einer 13x7 APC gingen ganz gut, allerdings auch nur mit einer extrem fetten Einstellung. Meine Meinung ist diese: Aus irgendeinem Grund wird der Motor zu heiß und deshalb muß ich zur besserern Innenkühlung eine fette Einstellung wählen.
Aber warum nur wird der Motor zu heiß?? Ist die Verdichtung zu hoch??
Läuft der Kolben zu stramm in der Laufbuchse?? Ist der Saito eine Fehlkonstruktion??

Erfahrungen eurerseits mit genau diesem Motor könnten mir evtl. weiterhelfen.

Ach ja: Sprit: Öl: Aerosave 15%, Nitro: 15%; Kerze: Saito 4Takt und OS "F"

Viele GRüße, bernie
 
Hi Berni,

bin kein Motorexperte, habe aber auch den 82er hier liegen und hoffe ihn in diesem Leben noch einmal eingesetzt zu bekommen !

Habe mich im Rahmen meier Motorrecherche auf dieser Seite hier verlaufen...
http://saito-engines.info/index.html

Der Kollege gibt 20% öl und ne 13*6 an....

Gruss
Frank
 
Hallo Bernie,

Hast Du schon mal das Ventilspiel gemessen, 15%Nitro ist meines Achtens zu viel versuch es mal mit 10%.

Aber ich denke das es mit der Ventileinstellung zusammen hängt ich vermute mal das das Auslassventil zu wenig öffnet bzw. verschmutzt ist.
 
Hallo zusammen, danke für eure Antworten,

@Fränki: 20% Öl wäre vielleicht nochmal einen Versuch wert.

@modellpilot: Hatte Versuche mit 5%, 10% und 15% Nitro - immer das gleiche. Das Ventilspiel stimmt mit der Herstellerangabe von 0,05 - 0,1mm überein. Wenn es das Ventilspiel wäre, müßte es ja von Anfang an nicht gepasst haben, denn das Nicht-Vollgas-halten war von Anfang an.


Viele Grüße, bernie
 
Hallo bernie,

nun sind denn die Spritleitungen in ordnung, verringere doch mal den Innendurchmesser von der Vergaserzufuhr. Vieleicht ist auch der Vergaser etwas verschmutzt oder Du must an der Leerlaufschraube was verstellen.
 
Hallo,

hat denn keiner so einen FA-72 in Gebrauch.
Die allgemeinen Ratschläge, wie Spritleitung i.O., Düsennadeleinstellung o.k.,
Tankniveau o.k. Vergaser verschmutzt usw..... nützen mir leider nicht viel, denn das habe ich alles schon durchgecheckt.

Bitte Erfahrungen von Saito FA-72 - Betreibern, oder solche, die den Motor und dessen Laufverhalten kennen.

Vielen Dank, bernie
 
Saito Fa 72 probleme

Saito Fa 72 probleme

Hallo Bernie

Ich verschiebe den Beitrag mal zu den Verbrennermotoren.
Da sind Leute die eventuell besser helfen können.
Einbausituation (Tank Motor) mit Bild wäre auch noch hilfreich.

Gruß Bernd
Moderator
 
Hallo,

hat denn keiner einen Saito FA-72 in Gebrauch? Oder vielleicht einen etwas größeren oder kleineren Saito?

Viele Grüße, bernie
 
Hi Bernie,

beim Einstellen so spitz wie möglich drehen, am besten Nase hochhalten bei Vollgas und Düsennadel zudrehen bis der Motor Höchstdrehzahl hat, dann nicht mehr weiter aufmachen, spitz lassen! Hat bei mir immer so gefunzt.

Grüße

Peter
 
Moin,

habe den 82er Saito und der läuft mit einer 13x8 APC sehr gut.
Öl etwa 12% und Nitro 2-3% .
Was oftmals nicht bedacht wird, daß die Kurzhuber und 4-takter im besonderen
eine ordentliche Schwungmasse brauchen. wenn er im Flug (ohne Motorhaube) überhitzt,
kann nur ein zu mageres Gemisch (evt. in Kombination mit einer falschen Kerze oder Tankproblemen) oder
ein zu leichter Prop mit zu wenig Schwungmasse die Ursache sein.

Teste einfach mal einen schweren Graupnerprop wegen der Schwungmasse. Und mehr als 5% Nitro
tut nich Not...

Viel Erfolg
Klaus
 
Hi Bernie
Ist der Schlauchquerschnitt zu dünn oder die Schläuche zu weich so das
sich der Schlauch zusammenzieht bei Vollgas
 
hallo zusammen,
erstmal danke für eure Antwort!!

@yerf1:
so spitz wie möglich, da überhitzt meiner auf jeden Fall, deshalb habe ich ja immer so ein fettes Gemisch eingestellt, was aber viel Leistung kostet.

@N1700SCR:
habe einen 13x7 APC-Prop oben, der ist doch rel. schwer, oder?
Warum wird bei einem schweren Prop der Motor nicht so heiß?? Der Tip mit dem Tankproblem ist gut, nur weiß ich nicht, wo das Problem liegt, denn der Tank wurde neu eingebaut(300ccm Kavan-Tank - hat sich bei mir schon zig-mal so bewährt). Hab auch schon die Schläuche auf Verdacht gewechselt - keine Besserung

@sirtomschmidt:
Der Tip mit den Schläuchen ist gut. Ich verwende immer die dickwandigen, stabilen,denke das zusammenziehen sollte damit ausgeschlossen sein. Aber ich sollte das ganze mal mit einem dickeren Querschnitt versuchen, da könntest du auf jeden Fall Recht haben!! Ist es dir schon mal passiert, daß sich Schläuche zusammengezogen haben, oder daß der Querschnitt zu klein ist? Gibt es da Schläuche, die zu empfehlen sind??

Viele Grüße, bernie
 
Hallo Bernie,

Tankprobleme könnten sein: undichte Schläuche mit Rissen, die Tankbeschläge
können so ungünstig/falsch montiert sein, daß der Motor abmagert. Auch
kann die Tankposition gegenüber der Vergaserposition so ungünstig
sein, daß er während des Fluges abmagert. Daher auch mal die Tankposition
gegenüber dem Vergaser betrachten.

Die Gründe für "zu heiß" sind entweder keine Kühlung (scheidet aus)
oder ungewolltes Abmagern durch Fehler in der Spritversorgung.
Zuviel Nitro/Kompression und falsche Kerze lassen wir mal außenvor.
Bei 4-taktern kann es auch sein, daß durch eine zu leichte Masse der Latte
zu wenig Schwungmasse vorhanden ist. Der 4-takter zündet ja bekanntlich
nur jede 2. Umdrehung und die KW bremst dann beim Verdichtungstakt
vor dem Zünden verhältnismäßig stark ab. Manche stellen dann mit einer
sehr schweren Latte ein wesentlich besseres Laufverhalten fest und die
Überhitzungsprobleme sind verschwunden (wenn alles andere stimmt).
Die Schwungmasse glättet quasi die unterschiedlichen Momente an der
KW, vergleichbar wie ein Kondensator in der Elektrotechnik.

Grundsätzliches ließ auch mal auf der Heimseite bei Bruno Stuckerjürgen
zum Thema Spritversorgung nach. Ist m.E. Empfehlenswert.

Viel Erfolg
Klaus
 
Ansicht hell / dunkel umschalten
Oben Unten