Störung mit Castle Creations - Regler

sualk

User
Hallo Leute,

Habe und hatte in meinem Dragon einen JETI OPTO 70 – Regler ohne Probleme. Lediglich das Anlaufverhalten und die abrupt einsetzende Bremse haben mir nicht gefallen.

Da man bei dem Castle Creations – Regler, gekauft bei Staufenbiel als MASTER 80 (80A), alles mögliche einstellen kann (z.B. soft Anlaufen), habe ich mir dieses Teil zugelegt.

Das Teil gleich in den Dragon eingebaut, und dann böses erwachen.

Wenn ich den Motor einschalte, habe ich Störungen die vom 'Zucker' bis zur 'nicht Steuerbarkeit' führen. Bei ausgeschaltetem Motor keinerlei Probleme. Weiterhin ist außer Rauchen von eingebauten Vario nicht zu hören.

Hat jemand ähnliche Probleme, oder habe ich ein defektes Gerät erwischt.

PS: Habe die BEC des Reglers abgeschaltet (Plus-Kabel gezogen).
 

Motormike

Vereinsmitglied
Probier mal nen #9700 Ringkern von uns in den Zuleitungen zum Empfänger.
 

sualk

User
Hallo Motormike,

Probier mal nen #9700 Ringkern von uns in den Zuleitungen zum Empfänger.
Was kostet der Ringkern und wo könnte man den kaufen?

Wenn ich es richtig verstanden habe, kann das Teil ja nicht schaden. Ist es zu empfehlen, den Ringkern grundsätzlich zu verwenden?
 
vielleicht langt auch einfach ein anderes verlegen der "Starkstromleitungen". ein paar mm entfernung bringen oft ganz neue erkenntnisse.
 

sualk

User
Habe fünf ‚Ringkerne’ bei KD bestellt.

Schaden kanns nicht. Außer das die Flächenbelastung größer wird.

Hoffe das es hilft, bzw. hoffe zuerst das der Regler einen Defekt hatte und mir Staufenbiel eine funktionstüchtigen Regler schickt.
 
Oben Unten