verbrenner probleme

hallo rc-network gemeinde

folgendes problem::confused:
ging heute zum tweiten mal mit meinem verbrennermodell fliegen.
eingebaut ist ein os 61 mit nach hinten verlegter düsennadel.
ich flog heute vier mal ,immer das selbe problem.nach einigen runden,wenn ich wieder einmal vollgas gebe,
fängt der motor an zu pochern.(laut -leise).ich nahm dann dsofort das gas
zurück und der motor fing sich wieder .doch mit stantgas fliegts sich nichtr lang. sofort wenn ich wieder
gas gebe,fängt es wieder von vorne an.bis er ganz abspringt.
als sprit wurde ein tornado fuel 16% car sprit verwendet .könnte das ,das problem sein.
abgesoffen war der motor nie.
bitte um hilfe
gruß david
 

Jokkel

User
Hallo David

16% car Sprit sagt doch schon alles.Der Sprit hat 16% Nitromethan und ist für Automotore und nicht für dein 10ccm Flugmotor.
MFG Jürgen
 
Hallo

Normalerweise wird Sprit mit 10%Nitromethan verwendet.

Für mich hört sich das nach einem Einstellungsproblem an.

Lass dir mal das Model von einem Helfer senkrecht halten-der Motor darf mit Vollgas nicht ausgehn sonst zu mager-heisst Düsennadel rausdrehen!

Hat er denn eine sichtbare Rauchfahne?

lg

JO
 
Zuletzt bearbeitet:

Jokkel

User
Hallo

Normalerweise wird Sprit mit 25%Nitromethan verwendet.

Für mich hört sich das nach einem Einstellungsproblem an.

Lass dir mal das Model von einem Helfer senkrecht halten-der Motor darf mit Vollgas nicht ausgehn sonst zu mager-heisst Düsennadel rausdrehen!

Hat er denn eine sichtbare Rauchfahne?

lg

JO
Hallo
Hast du schon mal einen 10ccm Flugmotor mit 25 % Nitro betrieben?? Scheinbar nicht sonst würdest du hier nicht so einen Sch...posten.
Man braucht wenn überhaupt beim OS max 5% zum einlaufen! Habe Jahrelang Methanoler geflogen und noch nie gehört das jemand 25% braucht.

MFG Jürgen
 
natürlich halten wir in senkrecht
geht auch gut.
am anfang beim werfen zieht er ohne probleme nach oben weg. darum verstehe ich es auch nicht.
erst nach einer minute passiert es.
ja eine rauchwolke ist zu sehen
gruß david
 

Jokkel

User
in der düsennadel zum beispiel?
Hallo David

Wenn du diesen Sprit schon eine Weile fliegst wird dein Motor bald im Himmel sein:D Ich denke der wird viel zu heiß und wird schon einen Schaden davon getragen haben.Geh bei deinen Händler und kauf ganz normalen Flugsprit mit oder ohne Nitro .Dann lass mal den Motor auf Vollgas laufen,dreh die Düsennadel langsam im Uhrzeigersinn zu bis er die max. Drehzahl hat dann wieder 2 Zacken in Richtung fett und gut isses.:)
 

IngoH

User
Hallo David,

ich fliege den selben Motor seit einigen Jahren problemlos mit 5% Nitro und einer OS8 Kerze. Ich habe nach dem Einlaufen des Motors nichts mehr an der Düsennadel verstellt.
Ich würde mal empfehlen sämtliche Leitungen (auch im Tank) auf Risse zu kontrollieren. Ist halt auch ein bisschen schwer so auf die Ferne eine Diagnose zu stellen, wenn man das Problem nicht selbst sieht.
Und dann auf jeden Fall den Sprit wechseln, 16% Nitro wird auf Dauer ja auch ein bisschen teuer.

Ingo
 
Hallo David

Wenn du diesen Sprit schon eine Weile fliegst wird dein Motor bald im Himmel sein:D Ich denke der wird viel zu heiß und wird schon einen Schaden davon getragen haben.Geh bei deinen Händler und kauf ganz normalen Flugsprit mit oder ohne Nitro .Dann lass mal den Motor auf Vollgas laufen,dreh die Düsennadel langsam im Uhrzeigersinn zu bis er die max. Drehzahl hat dann wieder 2 Zacken in Richtung fett und gut isses.:)
Hallo David
Ich gebe Jokkel mit dem was er geschrieben recht.
Ein OS braucht eigentlich überhaupt kein Nitro aber wenn du meinst du brauchst Nitro dann höchstens 5%
Ein guter 2Takter braucht kein Nitro, schade ums ´Geld.
4Takter und die billig Motore laufen mit Nitro besser.
Normaler Flugsprit mit 15-16% ÖL

Gruß,Herbert;)
 
danke für die antworten

alle leitungen wurden kontrolliert
ich werde einfach einen anderen spritz kaufen .dann sehen wir weiter.
;););)
gruß david
 

Jokkel

User
danke für die antworten

alle leitungen wurden kontrolliert
ich werde einfach einen anderen spritz kaufen .dann sehen wir weiter.
;););)
gruß david
Hallo David
Nicht nur die Leitungen kontrollieren sondern auch die Röhrchen die im Tank sind. Ich hatte immer Messingröhrchen verwendet die sind nach ca.2 Jahren porös geworden und manchmal schon abgefallen somit lag das Pendel einfach im Tank rum!!!!! Als Pendel wurden bei mir immer welche aus Sinter verwendet und schau nach ob sich das Pendel frei bewegt, also David noch mal gucken:)

MFG Jürgen
 
danke

danke

hallo nochmal.
war vor einigen tagen fliegen (SEHR KALT 60cm schnee)
motor laüft wieder sehr gut (5%nitro)
danke nochmal für die vielen antworten
gruß david:rcn:
 
Oben Unten