• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

FMS F16 64 mm V2

Modelldaten.
Gewicht ca. 900 gr.
3s 2200 mAh, Regler 40 A.

Gemessen habe ich mit vollem Lipo 27A, auch anderen Regler getestet. Dabei ca. 650 gr. Schub, scheint ziemlich dürftig zu sein.
In der Beschreibung werden bis zu 800 gr. Schub angegeben.

Was kann die Ursache sein?

Dieter
 

Anhänge

Hallo

Hast du Gas weg richtig eingestellt im Regler?
Und was Hersteller angebt ist meistens ein bisschen übertrieben leider.
LIPO ist auch wichtig, beste ist einem zu gebrauchen mit niederem innen wiederstand (C=40-60)

Gruss Hans
 

Vader

User
Hi!

Ich hab die F16 ebenfalls. Den Schub hab ich aber mangels Vorrichtung noch nicht gemessen. Senkrecht endlos steigen ist aber nicht drin. Doch reicht der Schub für jettypisches weiträumiges Fliegen, auch mit Aufwärtspassagen an sich aus. Nur allein beim Start muß man halt etwas acht geben: Immer leicht nach oben werfen, damit sie genug Zeit zum Fahrt aufholen hat. Meine hat schon einmal die magnetisch abgehende Spitzen durch den Impeller gefressen. Die dünne Antenne hab ich nicht wieder gefunden, sondern nur den Spitzkegel dahinter. Vermutlich hat der Impeller die geschreddert.
(Hörte sich übrigens ziemlich gemein an das ganze! ;) )

Viele Grüße...
 

Vader

User
Hallo!

Hab eben mal mit einem Zangenamperemeter gemessen und einen Akku aus den Winterschlaf geholt und aufgeladen :). Fast voll konnte ich mit der Zange kurzzeitig 31A, dann relativ lang 30A messen.
Allerdings hat mein Impeller eine leichte Scharte, seit dem die Antennenspitze da durch gegangen ist. Keine Ahnung, wie viel Einfluß das auf die Stromaufnahme hat. Ich werd mir mal von E-Flite einen Ersatz bestellen. Nach meinen Recherchen ist die E-Flite 64mm F-16 baugleich, bis auf den Motor, der für 4S ausgelegt wurde. Der Impeller blieb aber der gleiche. Hätte ich nicht 2 rel. neue 3s Akkus für den Flieger, würde ich u.U. auf 4S umrüsten.
Fliegen tut sie aber auch so. Der einzige etwas kritische Moment ist der Start. Ich hab anfangs den Fehler gemacht und eher waagerecht oder nur leicht nach oben weg geworfen. Aber die F16 sackt dann u.U. soweit durch, das sie aufsetzt. Dabei ist mir dann auch die magnetisch gesteckte Nase ab und in die Ansaugöffnung geraten.
Jetzt werf ich sie ca. 20-30° nach oben. Sie nimmt dann wieder die Nase runter und fliegt einige 10m im Level, bis sie das Steigen anfängt. Danach kann man schön jetlike fliegen.

Übrigens auch rechtzeitig das Gas raus bei der Landung. Die gleitet recht ordentlich und baut nur rel. langsam die Fahrt ab. Wenn man nur Prop-Flieger gewohnt ist, versaut das den ganzen Anflug :)

Viele Grüße...
 
Danke für deine Bemühungen. Mit meinen SLS Apl komme gerade auf 27,5 A. Vielleicht hat mein oder dein Messgerät eine Toleranz. Soweit liegt das Messergebnis ja nicht auseinander. Bei besserem Wetter werde ich einen Versuch wagen. Ich hab mal kurz einen 4S angesteckt, da waren es gleich 50A. Das ist dann doch entschieden zuviel.
Dieter
 

Vader

User
Hi!

Wie gesagt, da muß ein anderer Motor rein für 4s, aber der Rest macht das dann wohl mit.
Sollte ich mir einen neuen, schartenfreien Impeller bestellt haben, kann ich ja nochmal messen :)
Und irgendwann muß ich mir auch mal was basteln zum Schub messen.

Viele Grüße...
 
Oben Unten