• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Frage zu UMS Sternmotoren / Benzin

Hallo,

bei Tomahawk Aviation habe ich die o.g. Motore gefunden. Mich würde interessieren, ob schon einer Erfahrungen mit dem 750 und 790 gemacht hat. Die kommen ja aus Indien, wie ist Qualität? Können sie mit den asiatischen Herstellern mithalten? Sind das Weiterentwicklungen der Methanoler?

Hier habe ich noch nichts gefunden und auch bei YouTube gab es nur zwei Videos von Morris. Die klemmen auch noch eine Spritpumpe vor den Vergaser. Ist das bei den Wslbros überhaupt nötig?

Es wäre schön, wenn einer hier mehr weiß!.
 

jaenzi

User
Habe einen 7-90

Habe einen 7-90

Hallo Frank,

ich habe einen UMS 7-90 bei bigplanes.nl gekauft.
Zur Langzeitqualität kann ich noch nichts sagen, da ich noch nicht geschafft habe ihn vernünftig zum Laufen zu bekommen.
Der Motor läuft im Standgas sehr schön, geht aber aus, sobald ich etwa Halbgas erreiche.
Sämtliche Versuche, die Vergaserschrauben einzustellen bringen keine Besserung.
Ich habe mittlerweile die Vermutung, dass bei meinem Motor die Kraftstoffpumpe fehlt.
Gibt es Walbro-Vergaser, die zwingend mit Pumpe betrieben werden müssen?
In der Anleitung ist jedenfalls ein Blatt zum Einbau der Pumpe zugefügt und auch auf den Fotos von bigplanes.nl sieht man die Pumpe...
E65CD49F-FA67-4EF0-8352-E9399D3102B2.jpeg

LG, Andi
 
Walbros mit zusätzlicher, separater Pumpe kenne ich jetzt zwar nicht, aber etliche Typen haben seit geraumer Zeit einen weiteren Spritanschluss. Hierüber wird gerade nicht benötigter Sprit zum Tank zurückgeleitet. Diese Vergaser-Type könnte sich gut dafür eignen, mit einer Extra-Pumpe versorgt zu werden.
Eine Nachrüstung mit diesem Anschluss sollte wohl bei jedem Vergaser machbar sein. ;)

Gruß,

Robby
 

jaenzi

User
Danke für den Hinweis, Robert.

Hab den Motor jetzt ausgebaut und werde es morgen mit den Vereinskollegen nochmal versuchen.
Viele Grüße an den MSC-Geisenfeld, da war ich in den 90ern auch mal ein paar Jahre dabei.

LG, Andi
 
Waaas? Ja so ein Zufall, klein ist die Welt!
Werde deine Grüsse ausrichten, danke.
War heute am Platz, fliegen: man musste sich bei dem Betrieb hinten anstellen...:D

Wenn du in Sachen Vergaser einen Check oder eine Umrüstung in´s Auge fasst (gut, jetzt ist ja Garantie drauf...), kannst mich gerne kontaktieren, ist für mich fast täglich Brot.

Gruß,

Robby
 
Hallo Andi, das klingt ja nicht so schön! Von wo bekommt der Vergaser seinen Pumpenimpuls? Aus dem Kurbelgehäuse kann es ja kaum kommen, denn durch die 7 oszillierenden Zylinder wird ja keine/kaum Druckdifferenz erzeugt. Da macht eine Pummpe, wie bei Morris gezeigt, schon Sinn.
 
ich habe einen UMS 7-90 bei bigplanes.nl gekauft.
Hi Andi,

vielen Dank für deinen ersten Erfahrungsbericht und genau diesen Motor habe ich mir auch schon näher ins Auge gefasst! Also in der Original UMS 7-90 Anleitung steht nichts von einer Spritpumpe auch nicht im Lieferumfang. Wer hat das "Pumpen-Blatt" beigefügt? Bigplanes oder UMS??

Eine Frage an Robby bitte: in der Anleitung steht Walbro WT 621 und auf der UMS Homepage Walbro WT 793-A!! Sind die Vergaser baugleich oder gibt es da einen Unterschied?? Brauch(t)en diese(r) Vergaser eine Spritpumpe??
 
Servus Jürgen,

wie schon geschrieben: ich kenne keinen Walbro, der auf eine separate Pumpe angewiesen ist. Allerdings wurden die Vergaser auch nicht für diesen Anwendungszweck (Sternmotor) konstruiert, so dass evtl. eine Hilfestellung mittels Pumpe Sinn machen könnte.

Beide genannten Vergaser kommen aus der "WT"-Familie, sind also im Kern baugleich. Die vielen unterschiedlichen Nummerierungen kommen zustande, weil jeder (Groß-) Abnehmer eigene Wünsche in Sachen Anlenkungshebel, Länge und Kopfform der Vergasernadeln usw. usw. hat, die berücksichtigt werden und zu einer neuen Nummer führen. Für uns kaum relevant.
Allerdings bedeutet der Zusatz "A", dass der Impuls für die Pumpe nicht unten am Flansch abgenommen wird, sondern über einen separaten Schlauchanschluss (seitlich am Vergaser). Dieser Schlauch wird bei Zweitaktern schlicht mit dem Inneren des Kurbelgehäuses verbunden, fertig. Die gute Frage ist ja: wo herrscht beim Stern ein ausreichender Impuls, den man anzapfen kann? :D

Gruß,

Robby
 
es gibt walbro für 4-takt-motore
da wird der impuls aus der ansaugleitung abgezweigt, die Rückstellung der Membran erfolgt über eine kleine feder

bleibt die frage offen
ob man für einen Motor, der ja nicht gerade ein kleinpreisartikel ist, noch extern Zubehör anschaffen muss, damit er funktioniert?

ich hatte mal so einen ums, noch aus Elmshorn.
das war eine wp-kbm. (werkstoffpackung-Konstruktion bei Montage)
der musste erstmal von vorne bis hintern durchrepariert werden, damit er funktionierte. und es gab nichts, keine teile, keine liste, keine info.

selbst mein spezl aus hh hat da zu schluss das Handtuch geworfen
ich habe´, mneine ich, einen Aschenbecher aus dem ding gebastelt.
 

jaenzi

User
Moin zusammen!

Also der gestrige Tag beim MFC-Tarp brachte mich leider auch nicht weiter, obwohl einige Leute mit Benzinererfahrung anwesend waren.
Das Procedere ist immer das Gleiche, egal wie man die Nadeln verstellt.
Im Stand läuft er sauber durch und dreht auch hoch, sobald man gaaaaanz langsam Gas gibt.
Ab etwa 50% geöffneter Drosselklappe geht die Drehzahl nicht mehr weiter rauf und er geht dann aus.
Für uns war das ein klares Indiz, dass er nicht genug Sprit ansaugen kann, egal wie fett man ihn einstellt.
Ich habe bigplanes angemailt und nachgefragt, was mit der Pumpe ist, die lt. Morris dabei ist und auch auf den Fotos bei bigplanes zu sehen ist. Antwort steht noch aus.

Anbei noch das Beiblatt aus der Anleitung und ein Foto vom Unterdruckanschluss (geht an Zylinder 1 und 7)
Der Vergaser ist ein WT621

LG, AndiBDBCEA09-4D8B-4963-8221-6F2A3B4367FF.jpg553C00B1-5D31-4AD1-A442-E7EE9AD0974B.jpeg
 

-mhr-

User
Das deutet schwer hin auf zu geringen Impuls an der Vergaser-Pumpe.

Die Kolm sollen ein ähnliches Problem haben, wenn sie ohne Zusatzpumpe laufen. Setze den Tank mal unter Überdruck! Wenn er dann läuft, brauchst Du die Pumpe.

Der Motor so sieht von der Verarbeitung auf den ersten Blick doch gut aus.
 
Hallo Robby,

vielen Dank für deine Antwort!

Habe gerade bei meinem Moki 150 nachgeschaut, der hat einen Walbro WT 225(wird eingesetzt bei Motoren ab 50ccm) drauf und hat einen Durchlassdurchmesser von 12,7mm. Wenn der UMS 7-90 eine Pumpe braucht, dann ist der Vergaser doch unterdimensioniert oder??

Der Motor so sieht von der Verarbeitung auf den ersten Blick doch gut aus.
Naja, für fast 2000 Euro kann man das auch erwarten, auch das er eigentlich aus der Verpackung heraus sauber laufen soll ;)
 

jaenzi

User
Moin Martin,

am Ringdämpfer ist ein Schlauchnippel.
Meinst Du da ist wie beim Methanoler Überdruck vorhanden oder ist der zum Anschluss einer Smokepumpe?

Ja, ich würde den UMS schon sehr gern behalten! Er klingt toll und passt prima in die Gilmore!

LG, Andi

CE05B88D-EBED-4B26-8022-9DAD75537982.jpeg
 
@ Jürgen,

unterdimensioniert würde ich so nicht sagen. Inzwischen sind wir ja informiert, wo der UMS den Impuls für die Pumpe abnimmt. Ob diese beiden Stellen an den Zylindern ausreichend Druckunterschiede für die Pumpe liefern oder nicht, ist jetzt die Frage. Möglicherweise war es das Wunschdenken der Konstrukteure, klappt aber doch nicht so ganz toll.

Den Vorschlag, den Tank probeweise mal unter Druck zu setzen, finde ich für richtig. Läuft der Motor dann, braucht er wohl eine Pumpe.

@ Andi:

Kontrolliere doch auch mal, ob die Verbindung der Druckschläuche zum Vergaser hin einwandfrei und dicht ist, ein Schlauch sieht mir ein wenig Richtung abgeknickt aus. Erfolgt die Zuführung zum Vergaser seitlich an einem Nippel, oder von unten her? Im zweiten Fall Vergaser kurz abnehmen und checken, ob diese berühmte Bohrung frei ist, also keine Reste von Dichtpaste etc. enthält, die Dichtung korrekt sitzt.

Gruß,

Robby
 

Klemmfix

User
UMS 7-90

UMS 7-90

Hallo Frank,

ich habe einen UMS 7-160 und hatte das gleiche Problenm wie du.

Mein Problem war das mein Sparkswitch nur bis 7,4 Volt zugelassen hat. Die Zündung braucht aber die vollen 8,4 Volt aus dem Lipo. Bei niedrigeren Drehzahlen ist das Ok aber nicht bei höheren Drehrahlen.

Versuche erst mal den Lipo direkt an die Zündung anzuschließen nur mit einem Schalter... Wenn das nicht funzt weiß ich auch nicht.

Gruß Jürgen
 

-mhr-

User
am Ringdämpfer ist ein Schlauchnippel.
Meinst Du da ist wie beim Methanoler Überdruck vorhanden oder ist der zum Anschluss einer Smokepumpe?
Nee, das reicht nicht! Den Tank am Überlauf mit einer Spritze oder Luftpumpe richtig aufpumpen. Aber nicht so doll, daß er platzt! :):D
 

jaenzi

User
Mein Problem war das mein Sparkswitch nur bis 7,4 Volt zugelassen hat. Die Zündung braucht aber die vollen 8,4 Volt aus dem Lipo. Bei niedrigeren Drehzahlen ist das Ok aber nicht bei höheren Drehrahlen.

Hallo Jürgen,

das ist ja mal eine völlig neue Erkenntnis, danke!
Ich habe als Zündakku einen 2S-Li-Ion. Der hat voll 8,2v, ist dann aber sehr schnell bei nur noch 7,2v.
Auf der Zündung steht 4,8-8,4v, deshalb dachte ich niemals daran, dass der Zündakku zu schwach sei.
Werde das die Woche gleich mal mit einem vollen Lipo testen!
 
Oben Unten