Futaba 2G4 Empfänger Impulsspannung an Hitec Servos überprüfung des sicheren Bereichs

Hallo

Ich habe mir eine Lösung ausgedacht um den sicheren
Impulsspannungsbereich eines Hitec Servos oder einer
anderen Komponente in Verbindung mit einem 2G4 Futaba Empfänger zu vermessen.

In der Bedienungsanleitung des Hitec Servoprogrammiergerätes
steht:

Impulse-Daten
Alle HiTEC-Servos brauchen 3-5V Rechteck-Impulse. HiTEC-Digital-
Servos brauchen 0,8 – 5V
Rechteck-Impulse. Die Impuls-Längen liegen
zwischen 900 ms und 2100 ms, die Neutralzeit liegt bei 1500 ms. Die
Wiederholrate bei 50 Hz (20 ms).

hier kann die Bedienungsanleitung zum Hitec Servo Programmiergerät heruntergeladen werden. (Für die die es nicht glauben.)

In Zeile 25 links steht das mit den Impulsdaten.
http://www.hitecrc.de/store/getfile.php?idx=57


Eigentlich sollten die Digitalen Hitec Servos an den Futaba 2G4 Empfängern
ohne Probleme funktionieren.
Trotzdem wäre es ratsam den Impulsspannungsbereich zu vermessen in dem sie sicher funktionieren.

Ich verwende bis auf ein paar ausnahmen ausschliesslich Hitec Servos.
Ich werde jedenfalls (wenn ich mal umsteige) alle Servos im Modell vermessen.


Am Empfängerausgang wird ein Poti z.B. 1000 Ohm in die Signalleitung zum Servo eingeschleift.
Poti auf 0 Ohm stellen.
Sender und Empfänger ganz normal einschalten.
Am Sender den Knüppel für das entsprechende Servo bewegen oder den Senderseitigen Servotest einschalten.
Dann mit dem Oszi nach dem Poti die Impulsspannung messen.
Müsste jetzt 2,7 Volt betragen.
Mit dem Poti wird dann der Widerstand erhöht, die Impulsspannung wird weniger.
Poti langsam weiterdrehen bis das Servo nicht mehr funktioniert.
Jetzt wird die Impulsspannung am Oszi abgelesen. Beträgt diese z.B. 2,0 Volt ist genug Reserve vorhanden.
Habe ich ein Servo das bereits bei 2,5 Volt nicht mehr funktioniert würde ich es tauschen oder mit einem Impulsverstärker versehen
da mir die 0,2 Volt zu gering sind.

Bei diesem Messverfahren werden die Steckverbindung, Leitungslänge, ein oder 2 Servo auf einem Ausgang, Versorgungsspannung
und alle komponenten so wie sie im Modell verbaut sind mit berücksichtigt.

Wer hat dieses Verfahren schon angewendet?
 

Ralph Stepper

Vereinsmitglied
Eigentlich sollten die Digitalen Hitec Servos an den Futaba 2G4 Empfängern
ohne Probleme funktionieren.
Hoppela, habe ich da was falsch aufgeschnappt? Ich war der Meinung, gelesen zu haben, dass gerade die digitalen von Hitec Probleme mit der niedrigen Impulsspannung haben können... :confused:
Muss ich heute abend mal rauskramen.

Grüße
Ralph
 
Eine interessante Information zu diesem Thema findet sich unter
http://www.rclineforum.de/forum/thread.php?postid=2576451#post2576451:

Hi,

die Schuld bei FASST für das nicht Vorhandensein einer Hitec-genehmen Impulsspannung zu suchen, klingt irgendwie seltsam.

Historie und Tatsache:

Bis zu den ersten Multiplex-Digitalservos gab es nur Servos, die eine Impulsspannung bis ca. 2V verlangten.

Die MPX-MC Servos (ohne V2) hatten sogar noch eine modellzerstörerische Eigenschaft: Bei einer Impulsspannung unter 3.3V gingen sie mit Vollausschlag in den Programmiermodus, aus dem sie nur mehr durch Ausschalten/Steckerabziehen heraus geholt werden konnten.

Bestätigt von Herrn Schneider Fa. Multiplex und von mir veröffentlicht im MFI 12/99.

Das wurde zwar dann bei den MC-V2-Servos durch eine andere Programmiermethode geändert, ändert aber nichts an der Tatsache, dass die ersten Servos mit einem hohen Impulsspannungsbedarf eben die von Multiplex waren, die ja jetzt von Hitec aufgesogen wurde.

Klartext: Hitec/Multiplex habe diese Servo-Inkompatibilität mit Empfängern, die weniger als 3V Impulsspannung produzieren, selbst herbeigeführt. Und zwar ab ca. 1998. Die Anderen sind nicht die Bösen und bedienen den übrigen Marktn nach wie vor entsprechend dem früher üblichen Impulsspannungsbedarf!

__________________
Rudy
 
Hallo,
da fallen mir dann mehrere Probs auf, wie deffiniert man den sicheren Mindestspannungswert wenn man weis, dass Temperaturdrift da ist, sich an Steckern Übergangswiedrstände ändern können und dann noch mehr als ein Servo pro Empfängerausgang noch funktionieren soll.
Gleichzeitig ist das gesamte System auch noch Lastabhängig.

Um beim Beispiel von MPX zu bleiben, da war es so, dass ein Servo noch funktionierte, waren es 2 oder mehr, war viel schneller schluss mit Lustig.

Exakt dasselbe Problem haben wir dann hier.

Dabei ist es unerheblich ob wir von Hitec Servos oder anderen Typen reden.
Schon die Empfindlichkeitsstreuung bei den Servos, macht dann die gemessenen Werte auch noch unübertragbar.

Dann hat kaum einer ein Oszi oder kennt sich damit aus, damit scheidet das gesamte Verfahren für die Allgemeinheit aus. Diese ist nach wie vor auf ihre Vertrauensseligkeit angewiesen.

Gruß
Eberhard
 
heliprofessor schrieb:
Alle HiTEC-Servos brauchen 3-5V Rechteck-Impulse. HiTEC-Digital-
Servos brauchen 0,8 – 5V
Rechteck-Impulse.
Egal was da steht, es ist Blech. Dann würden alle Hitec-Servos an 99,9% aller Empfänger nicht funktionieren. Wichtig wären folgende Angaben:
- Höchstspannung für "Low"-Pegel (vermutlich 0,8V)
- Mindestspannung für "High"-Pegel: hier ist das grosse Fragezeichen! Die Norm wäre 2,0V.

heliprofessor schrieb:
Am Empfängerausgang wird ein Poti z.B. 1000 Ohm in die Signalleitung zum Servo eingeschleift.
Poti auf 0 Ohm stellen.
Sender und Empfänger ganz normal einschalten.
Am Sender den Knüppel für das entsprechende Servo bewegen oder den Senderseitigen Servotest einschalten.
Dann mit dem Oszi nach dem Poti die Impulsspannung messen.
Müsste jetzt 2,7 Volt betragen.
Mit dem Poti wird dann der Widerstand erhöht, die Impulsspannung wird weniger.
Poti langsam weiterdrehen bis das Servo nicht mehr funktioniert.
Jetzt wird die Impulsspannung am Oszi abgelesen. Beträgt diese z.B. 2,0 Volt ist genug Reserve vorhanden.
Habe ich ein Servo das bereits bei 2,5 Volt nicht mehr funktioniert würde ich es tauschen oder mit einem Impulsverstärker versehen
da mir die 0,2 Volt zu gering sind.
Du weisst aber schon, wie der normale Signalstrom fliesst?
"High" = (fast) kein Strom
"Low" = Strom fliesst vom Servo zum Empfänger

Wenn es so ist wie ich es im Moment sehe, wird der High-Pegel vom Servo (oder ggf. vom Empfänger?) nicht hoch genug gezogen (mittels eines Pull-Up-Widerstandes), und da wäre Dein Messaufbau ziemlicher Blödsinn.

Und wenn es so wäre, dass irgendeine Regelung im R6014 den High-Pegel künstlich tief hält, dann würde Dein Zwischenwiderstand in der Leitung den Pegel am Servo erhöhen (!), also die Situation verbessern.

Ohne genaue Kenntnisse, wie die Ausgangstreiber des FASST-Empfängers und die Eingangbeschaltung der Servo-Logik ausgelegt ist, lässt sich GAR NICHTS sagen. Meine Aussagen beschränken sich auf Standard-TTL-Schaltungen bzw. kompatible dazu (wovon bei Servos eigentlich auszugehen ist).

Bertram
 
Hallo Eberhard,

machst du eigentlich absichtlich so einen Wortnebel? Es gibt praktisch überhaupt kein System, das nicht lastabhängig ist. Das ist eine Binsenweisheit. Wenn du irgendwie zur Aufklärung des Sachverhalts beitragen willst, dann drück dich doch bitte konkret aus. Sonst streust du nur Verunsicherung - und es sieht fast so aus, als sei das beabsichtigt.
 
Hallo,
da fallen mir dann mehrere Probs auf, wie deffiniert man den sicheren Mindestspannungswert wenn man weis, dass Temperaturdrift da ist, sich an Steckern Übergangswiedrstände ändern können und dann noch mehr als ein Servo pro Empfängerausgang noch funktionieren soll.
Gleichzeitig ist das gesamte System auch noch Lastabhängig.
Herr Mauk
Deshalb wird das ganze im eingebauten Zustand im Modell vermessen.
Inklusive aller Stecker und Kabellängen. OK!

Ausserdem kann auch ein Servo von Futaba oder Graupner nicht Funktionieren wenn der Stecker durch Alterung einen zu hohen Widerstand hat
und selbst ein Pegel von 5V nur noch 1 Volt nach dem Stecker hat.

Wenn es so ist wie ich es im Moment sehe, wird der High-Pegel vom Servo (oder ggf. vom Empfänger?) nicht hoch genug gezogen (mittels eines Pull-Up-Widerstandes), und da wäre Dein Messaufbau ziemlicher Blödsinn.

Und wenn es so wäre, dass irgendeine Regelung im R6014 den High-Pegel künstlich tief hält, dann würde Dein Zwischenwiderstand in der Leitung den Pegel am Servo erhöhen (!), also die Situation verbessern.
Herr Radelow
Sie wollen mir doch nicht erzählen wenn der Empfängerausgang höher belastet wird das dann die Impulsspannung auch ansteigt.
Ich halte das für völligen Blödsinn.

Dann wäre es in der Tat einfach den Pegel zu erhöhen.

Wieso schreiben dann die meisten, wenn mehrere Servos an einem Ausgang hängen plötzlich nichts mehr funktioniert?

Weil die Impulsspannung sinkt!

Haben sie meinen Vorschlag mal ausprobiert?
 
heliprofessor schrieb:
Herr Radelow
Sie wollen mir doch nicht erzählen wenn der Empfängerausgang höher belastet wird das dann die Impulsspannung auch ansteigt.
Ich halte das für völligen Blödsinn.
Bevor ich das beantworte, möchte ich gerne wissen, was für Dich (oder lieber Sie?) die "Impulsspannung" ist. Ich nehme an, es soll die Differenz zwischen "High" und "Low" sein, typisch wäre z.B. 3 Vss (Volt Spitze-Spitze). Wenn aber der Sender-Ausgang zwischen +2,0V und +5,0V hin- und herpegelt, dann verstösst das krass gegen die Spezifikation, und ein Standard-Servo o.ä. würde damit nichts anfangen können.

Tatsache ist aber, das der aktive Teil der Datenübertragung in der Servo-Impulsleitung NICHT ist, dass Strom bei "High" oder "1" oder "on" AUS dem Empfänger zum Servo fliesst, sondern dass umgekehrt eigentlich nur bei "Low" oder "0" oder "off" im Empfänger sozusagen ein kleiner Kurzschluss gegen Masse (schwarzes Kabel) erzeugt wird.

Jeder Widerstand in der Leitung hebt also den "Low"-Pegel am Servo (!) an, und den "High"-Pegel ebenfalls, aber vielleicht nicht so stark. Der Effekt beim High-Pegel hängt äusserst stark von der Impedanz des Empfänger-Ausgangs im "High"-Zustand ab und von der Beschaltung ab.

Die Messungen von mir lassen den Schluss zu, dass auch der "High"-Pegel im Empfängerausgang geregelt ist.

Wenn der Servoeingang ein Standard-TTL-Eingang ist, dann liegt dort eine Spannung an, sozusagen von innen her - eben genau die Spannung, die bei "Low" vom Empfängerausgang "kurzgeschlossen" wird.

Wenn man jetzt in die Impulsleitung einen Widerstand legt,

- wird bei "Low" die Spannung am Servoeingang nicht mehr bis auf 0 heruntergezogen. Das ist aber u.U. nicht kritisch, da der Störspannungabstand der Hitec-Servos, was den "Low"-Pegel betrifft, vermutlich ganz gut ist und einen um 0,5V erhöhten Pegel vermutlich gut verkraftet. Wie gesagt liefert der R6014 für "Low" ca. 0,1V statt der geforderten 0,5V und von TTL-Eingängen akzeptierten 0,8V.

- wird bei "High" die Spannung am Servoeingang nicht wie vom Empfängerausgangstreiber gewünscht auf 2,6V (F6014FS, Kanal 3-12) "geregelt", sondern bleibt höher. Allerdings, da der Strom bei "High" ungleich geringer ist als bei "Low", wird der Effekt nicht sehr gross sein. Es könnte aber sein, dass man den "High"-Pegel damit gerade so viel anheben kann, dass der Servo ihn viel sicherer erkennt.


Diese Betrachtungen beziehen sich auf Standard-Digitalschaltungen. Ein Servo-Eingang ist im Stromsinne kein Eingang, sondern ein Ausgang: Da kommt Strom raus!!!
Der "Low"-Pegel ist ganz klar geregelt: Der Schaltungsausgang schliesst die Leitung sozusagen nach Masse (0 Volt) kurz; der Strom fliesst in den Ausgang hinein.
Der "High"-Pegel ist unterschiedlich geregelt. Im Prinzip ist der Ausgang dann abgeschaltet oder liefert nur eine minimale Strommenge (früher: einfacher hoher Widerstand nach +5V). Die ganzen Mikrochips regeln das heute aber alle sehr individuell. Es gibt durchaus Treiber, die auch im High-Level in der Lage sind, nennenswerte Ströme aus dem Ausgang heraus Richtung Masse zu liefern.

Ohne Kenntnisse der Schaltungen ist der vorgeschlagene Testaufbau nicht aussagekräftig.
Wenn man mit einem guten Messgerät mal die Spannung misst, die am Servo-Impulseingang liegt (wie gesagt - es ist eigentlich ein Ausgang), und die zufällig ;) etwa der positiven Versorgungsspannung entspricht... dann würde ein Widerstand in der Impulsleitung beide Pegel anheben.

Bertram
 

Uwe Gartmann

Vereinsmitglied
Hallo zusammen

Nunmal gaaanz ruhig mit den jungen Pferden

Ihr vermischt da gewisse Sachen;

Wenn man den Signalpegel des Impulses variabel machen will, muss man mit dem Poti einen Spannungsteiler bilden. Also die beiden Enden des Potis an Signal und Minus, das mittlere Ende an das Servo. Dabei sollte das Poti einen Kompromiss zwischen Eigenwiderstand und Verlustleistung darstellen. Das 1k Poti ist sicher eine gute Wahl.

Die Eingänge heutiger Empfängerprozessoren haben mit TTL ausser der digitalen Funktion kaum was gemeinsam. Die Ausgänge sind allesamt FET-Brücken und gehen bis an die Eingangsspannung respektive Masse. Meist schützt eine Clamp-Diode den (meist auch als Eingang ausgelegten Pin) vor negativer Spannung (>0.5V?).

@Bertram
Diese Betrachtungen beziehen sich auf Standard-Digitalschaltungen. Ein Servo-Eingang ist im Stromsinne kein Eingang, sondern ein Ausgang: Da kommt Strom raus!!!
Der "Low"-Pegel ist ganz klar geregelt: Der Schaltungsausgang schliesst die Leitung sozusagen nach Masse (0 Volt) kurz; der Strom fliesst in den Ausgang hinein.
Was Du hier beschreibst ist OpenCollector Schaltungstechnik. Das mag Aufgrund der Brückenschaltung im Empfängerausgang und eines Pulldowns im Servo vielleicht stimmen, gibt aber einen falsches Verständnis der tatsächlichen Verhältnisse.

-

Schliesse ein Servo an eine Spannungsversorgung an und messe den Impulseingang. Spannung? Eher gegen 0V. Der Eingang im Servo wird natürlich gegen Störeinflüsse mit Eingangswiderständen und Blockkondensatoren versehen sein. Dasselbe gilt für den Empfängerausgang. Hier wird mit einem Serienwiderstand (100 Ohm?) vor Kurschlüssen geschützt und mit einem kleinen Block-C die hochfrequenten Anteile kurzgeschlossen.

Gruss
Uwe
 

Uwe Gartmann

Vereinsmitglied
@Bertram
CMOS und TTL ist von vorgestern ;)


Ich hab es gerade vermessen:
Futaba Servo an 5.5V Akku. Offener Impulseingang, seine Spannung 0.0012V :D :D
 
Hallo Bertram,
schöne Beschreibung, hab echt was zugelernt, ist dann nicht nur eine Frage der Spannungen sondern deren relativen Nivous und Differenzen. Plus der Schaltung.

Was machen dann überlagerte Überspannungspeaks und EMP und HF Einstrahlungen mit dem ganzen System.

Und was passiert bei Übergangs und Kabelwiederständen, Spannungsabfällen.

Bei den geringen Gleichspannungen, sind diese ja nicht unerheblich wenn wir zB. 6 meter (3 hin 3 zurück) 0,35 mm² Kabel verwenden dürften 0,1 Volt Abfall entstehen.
Für 0,20 mm² hab ich das mal gerechnet, da waren es ca. 0,15 Volt.

Und was passier beim Anschluss mehrerer Servos.

Bei den MPX Empfängern die Impulsspannungsprobs hatten, spielte die pro Ausgang angeschlossene Servoanzahl und die Typen eine wesentliche Rolle.
MPX hat damals dringend eine Funktionsrüfung mit einem zusätzlichen Servo empfohlen und dazu geraten, immer einen Servo weniger zu verwenden als maximal ging.
da war aber teilweise beim 2ten Servo schon Schluss.
Wobei MPX der einzige Fall bis zu Fasst ist der mir bekannt ist.

Gruß
Eberhard
 
Uwe Gartmann schrieb:
@Bertram

Schliesse ein Servo an eine Spannungsversorgung an und messe den Impulseingang. Spannung? Eher gegen 0V.
Gruss
Uwe
Habe gerade gemessen: Beim C-341 sind es 3,5V.

Bertram

edit:
Trotz der viel moderneren Bausteine ist eines geblieben: "Low" bedeutet Strom vom Eingang zum Ausgang, und "High" sollte (wird aber nicht immer) vom Eingang "erkannt" werden, wenn nichts passiert - egal ob Open-Collector, Tristate, CMOS-FET-Brücke oder was auch immer.

Bei dem von Dir gemessenen Servo ist vielleicht ein Eingangskondensator, der den Gleichspannungspegel am Eingang ausschaltet. Bei Schaltungen, die kontinuerlich mit frequenten Signalen (bei Servos 50 Hz) arbeiten, ist das gut machbar.

Wie auch Du schon feststelltest - es ist leider fast nix mehr so wie der Industriestandard mal war.

Bertram
 

Uwe Gartmann

Vereinsmitglied
Habe gerade gemessen: Beim C-341 sind es 3,5V.
Tja, da sieht man mal wieder wie kompatibel doch unsere RC-Technik ist.

Da interessiert mich aber brennend wie die verschiedenen Hersteller ihre Servoeingänge spezifizieren. Wie Eberhard bereits erwähnte, sind Spannungen schlussendlich nur ein Resultat vorherrschender Ströme. Wie gross muss der 'Pulldown' für das C-341 sein, damit es Low bekommt?
 

Uwe Gartmann

Vereinsmitglied
Trotz der viel moderneren Bausteine ist eines geblieben: "Low" bedeutet Strom vom Eingang zum Ausgang, und "High" sollte (wird aber nicht immer) vom Eingang "erkannt" werden, wenn nichts passiert - egal ob Open-Collector, Tristate, CMOS-FET-Brücke oder was auch immer.
Das mag ja für bestimmte Produkte zutreffen, ist aber keineswegs 'Definition' des Standards. Oder liege ich da falsch?? :confused:

Bei dem von Dir gemessenen Servo ist vielleicht ein Eingangskondensator, der den Gleichspannungspegel am Eingang ausschaltet. Wie auch Du schon feststelltest - es ist leider fast nix mehr so wie der Insdustriestandard mal war.
Sorry, ich verstehs nicht ganz. Kannst Du mir das mal als prinzipielles Schema aufzeigen?

Die im Servo verbaute Schaltung und deren Verhalten gegenüber einem bestimmten Empfänger ist einzigartig und kann nicht als Standard gewertet werden. Mein Verständnis ist, dass ein periodischer positiver Impuls von ~1-2ms dem Servo die gewünschte Position signalisiert. Ob da Ströme bei Low zum Empfänger oder High zum Servo oder nicht fliessen, ist einzig und allein ein Resultat von Empfänger X zu Servo Y.

:cool:
 
sorry Uwe,

das C-341 scheint einen ganz normalen TTL-kompatiblen Eingang zu haben, er kann sogar hochohmiger sein als Dein Futaba-Servo - also es lassen sich mehrere parallel anschliessen.

Wenn Dein Futaba-Servo einen Wechselspannungseingang hat - sprich erst mal einen kleinen Kondensator in der Leitung hat -, kannst Du statisch gar nix messen, auch nicht die Impedanz. Es kann besser, schlechter oder gleich gut sein.

Von Interesse ist wirklich lediglich, welche Höchstpegel für ein sicheres Erkennen von "Low" und welche Mindestpegel für ein sicheres Erkennen von "High" erwartet werden. Wenn ein Kondensator im Eingang liegt, reicht die Angabe der Mindestspannung zwischen "High" und "Low".
___

ich lese gerade Deinen nächsten Post:

Teil 1: Der Servotester von Conrad hat einen Standard-TTL-Ausgang. Er zieht also bei "Low" Strom und bei "High" tut er (fast) nichts. Damit gehen praktisch alle Servos.

Das Problem ist das "fast nichts" bei High. Ein wenig Strom tröpfelt da nämlich auf speziellen Wunsch des angeschlossenen "Verbrauchers" schon aus dem Ausgang, auch bei den meisten Ausgangsbrücken ist dieser "Ausgangsstrom" aber deutlich schwächer als der hineinzuziehende Strom bei "Low". (Es gibt aber auch Ausgangsstufen, die vollsymmetrisch sind)

Teil 2: Wenn Du an den Empfänger einen Eingang anschliesst, der so hochohmig ist, dass das bisschen Tröpfelstrom von oben ausreicht, einen kleinen Kondensator auch wieder bei "High" aufzuladen, nachdem er bei "Low" kraftvoll entladen worden ist, dann kannst Du gerne das tun, also so einen Kondensator in die Leitung legen, und die eigentliche Servo-Logik merkt nichts davon.

Vorteil: Du entkoppelst die Gleichspannungspotentiale, die vielleicht bei langen Leitungen oder was weiss ich entstehen können. (Und Du misst natürlich "0 Volt" als Gleichspannung am Eingang...)
Nachteil: Je hochohmiger, desto empfindlicher für eingestreute Signale.
___

Ich habe mal in der Steinzeit mit so AMD-Prozessoren zu tun gehabt (Bit-Slices, vielleicht sagt das ja jemandem was, ich glaube, die hiessen 2904), und die haben wir nur sauber bekommen, indem wir die Leitungen niederohmig gemacht haben, bis zur Weissglut der Treiber.

Meine Lieblingsauslegung für Empfänger/Servo wäre: gleichspannungsgekoppelt und niederohmig, da dürften in der Signalleitung ruhig 10 mA fliessen! DAGEGEN kann keine eingestreute Störung anstinken. Aber das ist ja nur der Wunsch eines alternden Mannes :D

Bertram
 

Uwe Gartmann

Vereinsmitglied
Hallo Bertram

Ich muss noch einmal nachhaken, danach hör ich auch auf ;)

Der Servotester von Conrad hat einen Standard-TTL-Ausgang.
Er zieht also bei "Low" Strom und bei "High" tut er (fast) nichts. Damit gehen praktisch alle Servos.
Warum zieht er bei Low? Sicher nicht weil der Impulseingang des Servos hochomig ist. Mach endlich mal ein modernes Teil dran :D

Meine Lieblingsauslegung für Empfänger/Servo wäre: gleichspannungsgekoppelt und niederohmig, da dürften in der Signalleitung ruhig 10 mA fliessen! DAGEGEN kann keine eingestreute Störung anstinken.
Die gute alte 20mA Stromschaltung :D

Hab aus meinem Fundus ein paar Servos gecheckt;

Graupner C 509: 0V
Graupner C 508: 0V
Graupner C 507: 0V
NoName Micro: 0V
WayPoint W-068: 0V
Multiplex MS-11 (antik): 4.09V
Prafa RS2000 (antik): 0V
Walkera 7.6-3 (aus einem Heli): 0V
Hitec HS-605BB (antik?): 0.6V
Futaba FP-S143: 0V

@Bertram: You are at risk :D

Gruss
Uwe
 
Hallo Bertram und Uwe

Um auf meine Eingangsfrage zurückzukommen.

Hat schon mal einer ein Hitec Servo mit dem besagten 1000 Ohm Poti in der Signalleitung getestet.

Egal wie rum der Strom nun fließt vom Empfänger zum Servo oder umgekehrt.
 
Oben Unten