HOTT - bei L/S Betrieb plötzlich alles verkehrt rum - Hilfeeeee

Kann mir jemand helfen? Es geht um Folgendes:

Graupner MX-12 als Schüler
MC-20 als Lehrer...

Hab gemäß Anleitung den Empfänger an den Schülersender gebunden, keine Einstellungen außer K1 vorgenommen.
Vorher das Modell mit dem Lehrersender eingestellt, alles prima.
Wenn ich jetzt den Schüler- an den Lehrersender binde, geht auch der Lehrersender und alles ist gut.
Übergebe ich an den Schüler, sind Kanal 1 und 3 vertauscht und bei 2 und 4 (QR, SR) laufen die Ruder falschrum. Motor reagiert gar nicht, läuft aber los :mad:
Hab ich da irgendwo n Denkfehler?
Was mach ich falsch?

Mit der MX-16 als Schüler läuft alles einwandfrei. Dann würde ich meinen daß in der MX-12 irgendwas verstellt ist.
Aber was? Und ich wollte doch gleich mit meinem Kleinen fliegen gehen...
 
Hi


ist evtl der Schülersender in einem anderen Mode als der Lehrersender ?
Wenn 1 und 3 vertauscht ist, sieht es danach aus...
Also mal in den Grundeinstellung schauen....


uploads_748681345X565571X11.jpg
Quelle: Hobbykingkong...
 
Hi

ist evtl der Schülersender in einem anderen Mode als der Lehrersender ?
......

Moin,

die Mode ist bei HOTT wumpe!

Wichtig ist, dass das Modell komplett im Lehrer-Sender programmiert sein muss. Im Schüler-Sender wird ein freier, bis auf Mode (1-4) und Gas-/Pitch-definition (Min vorne/hinten) jungfräulicher Speicherplatz verwendet (jungfräulich im Sinne von alles auf neutral und keine Laufrichtungs- /Servowegsveränderungen bei den Servoeinstellungen und auch keine Mixer/Expo etc. im Schülersender geprogt!!). Ich denke, dass da irgendwo der Hase im Pfeffer liegt. Irgend etwas ist da im Programm des Schüler-Senders nicht "jungfräulich".
Wenn weitere Funktionen ausser der Grundfunktionen an den Schüler übergeben werden sollen, müssen auch die entsprechenden Geber im Schülersender sinngemäß zusätzlich zugeordnet werden.

Gebunden wird das Modell dann allerdings an den Schüler-Sender!!!!! Und danach erst wird im Lehrer-/Schüler-Menue die Verbindung zwischen den beiden Sendern hergestellt.

MC20-Anleitung ab Seite 220. Bei den anderen Sendern entsprechend.

Gruß,
Volker
 
Genau so wie Volker schreibt sollte das auch funktionieren, hatte es bei mir aber auch nicht. Querruder und Seitenruder liefen nach dem Verbinden verkehrt beim Schülersender. Einmal Servoweg umkehren und Fertig. Das ist eine Sache von 2 Sekunden und gut ist (wenn die Modelle bei beiden Sendern gespeichert bleiben, ansonsten muss man das bei jedem Binden wiederholen).

Fehlersuche war uns in diesem Fall zu aufwändig (kann ja hundert Gründe haben)

MfG
Jim
 
Ansicht hell / dunkel umschalten
Oben Unten