"Modellabsturz mit 2,4GHz"

Status
Für weitere Antworten geschlossen.

dl3fy

User
hola,
der Freitag war für mich ein wirklich trauriger Tag und schlimm für mich ...

Modell SU-26M (26% Holzbauweise/Axarmodell), Motor 26ccm-Benziner sind die Geschädigten

- JA, ich bin "runtergefallen"
- JA, es war mit 2,4GHz
- JA, es war auch mit FASST (TM-7/R607FS)

bevor nun wilde "Spekulationen" losgehen ... hier noch Details zu meinem Fall:

- NEIN, kein Motorproblem oder Zündproblem
- NEIN, es war nicht wegen des FASST-System's und dieser Technik
- NEIN, Akku's waren in der noch vorhandenen Energie-Menge ausreichend
- NEIN, es war nicht die Umgebungstemperatur
- JA, die Antennen wurden vertikal und horizontal im Rumpfboden (Holzbauweise) angeordnet
- JEIN, versteuert ? (jedenfalls nicht ursächlich)
- JA, das System hat bisher auch einwandfrei gearbeitet
- JA, das System hat auch nach dem Absturz noch einwandfrei gearbeitet

aber, was mir nun bewußter geworden ist, ist folgendes:
- es gab (auch bei Flügen an anderen Tagen ein paar "Fingerzeige", die ich offenbar nicht als mögliches 2,4GHz-Problem erkannt hatte, sondern aufgrund meiner extremen Nervosität als Steuerfehler "abgetan" hatte.
- auch am Absturztag hatte ich 2x (und an verschiedenen Orten aber auf gleicher Höhe und gleicher Entfernung, aber am anderen Platzende) dieses ungewöhnliche Verhalten (wegdrehen) beobachtet, aber auch noch nicht anders als zuvor eingeschätzt. Beim ersten mal an diesem Tag hatte ich danach das Modell wieder voll "in den Griff" bekommen
- jedoch beim 2'ten mal (an genau dem gegenüber-liegenden Ort/auf gleicher Höhe und auch gleicher Entfernung) ist es dann passiert ... konnte das Modell auch nicht retten ... ggf. auch dabei noch falsch reagiert (kann es nicht ausschließen).
- Modell ist im vorderen Bereich "zerbröselt" ... die Motorhaube ist komischerweise nur geringfügig defekt. Der Kerzenstecker ist wohl "hin". Ich hoffe das der Motor OK ist; sieht aber gut aus.
- die Empfangsanlage ist OK und auch die beiden Akku-Sätze OK.

Jetzt den Hergang geschildert (wichtig für meine Annahme des möglichen Signalverlustes trotz geringer Distanz zum Sender ! ):

1. Modell nach geübten Landeanflügen und Durchstarten dann bis auf etwa 10m Höhe gezogen und über eine Rechts-Kurve zurück zu einem erneuten Anflug; zwischendurch auch noch mit einfachen Akrob.-Figuren. Das war ohne irgendwelche Hinweise auf das angesprochene Problem IMMER möglich (auch bei allen vorherigen Flügen/Tagen zuvor)

2. dann nach letztem Landeanflug und Durchstarten das Modell auf etwa 6 bis 10m Höhe gezogen und relativ enge links-Kurve eingeleitet ...

3. das Modell zeigte bereits mit der Nase in etwa schon zu mir ... dann passierte es ... wegdrehen, Nase runter, zurückdrehen, Nase wieder etwas angehoben wieder gedreht ... bums. Das ging so schnell, daß ich die einzelnen Modell-Lagen garnicht richtig erfassen konnte. Offenbar hatte ich auch nicht richtig "gegengesteuert" ... und möglicherweise damit die Situation noch "verschärft".

An dieser Stelle möchte ich mal auf den Beitrag von "Wings Unlimited" hinweisen
http://rc-network.de/forum/showthread.php?t=107033&page=3 ( Wings Unlimited / Beitrag 40) wie geschildert; auf FS/hold bezogen ... aber doch passend wie ich meine)

4. Lange Zeit nach diesem Schock ... hatte ich dann über die möglichen Ursachen nachgedacht. Technische Mängel schieden aus; ebenso auch Beeinflussungen von anderen 2,4GHz-Signalen (war ja alleine auf unserem Platz in Velez Malaga/Häuser weit weg) ... außerdem läßt sich FASST auch nicht von anderen Signalen beeinflussen ... die Temperatur war noch nicht zu hoch (um 11:45 oder so) und scheidet auch aus...

5. .... also mußte etwas anderes eine Rolle spielen.
Nun habe ich auch erstmals die aufgetretenen Problem-Situationen miteinander verglichen. Mir fiel dabei dann auch auf, daß die Situation an den beiden gegenüber-liegenden Punkten völlig identisch waren ... also gleiche Entfernung (etwa 70-80m von mir entfernt, etwa 7-10 Höhe (also entsprechend gleicher Höhen-Winkel), auch der horizontale Winkel war gleich, selbst die Lage des Modell's war identisch (Nase zeigte in etwa zu mir).

6. dann habe ich mir meinen Antennen-Einbau und die Motorlage dazu angesehen (siehe Bild), sowie die Ant.-Lage des Senders zum Zeitpunkt der "Störung" ebenfalls betrachtet (war seitlich nach rechts auf etwa

45 Grad und mehr horizontal als vertikal gestellt). Dieser Zustand und die Lage des Modell's im beschriebenen Luftraum bedeutet für die beiden Empfangs-Antennen >>>> "Abschattung" durch den Motorblock/Kerzenstecker und Auspuffrohr ... das nun ganz eindeutig, denn die gleiche Situation ist auch
auf der Pisten-Gegenseite (wo die "Störung" auch auftrat), gegeben. Das Auspuff-Rohr hat zudem noch fast Lambda/2 Länge.

ANMERKUNG: FailSafe hätte auch hier mal nix bewirken können ... auch wäre das Modell an etwa der gleichen Stelle (+-3m) zu Bruch gegangen :D

7. Übrigens traten diese "Störungen" nur in der genannten Entfernung auf (etwa am Anfang sowie am Ende unserer Piste) und ich stand in etwa an der Pistenlänge-Mitte ... aber diese "Störungen" traten niemals weiter entfernt oder/und in größerer Höhe auf.

Aus meiner aktiven Zeit als ATV'ler (ATV = Amateur-Fernsehen) weiß ich, daß es auch zu Bildstörungen (also schlechten Signalen) auf kurzen Distanzen kommen kann. Auch bei digitalem SAT-Empfang kennt man eine Situation, wo das Signal zwar stark genug ist, aber die Signal-Quallität nicht ausreichend hoch ist ...
und schon sehen wir das auch als "Bildstörung" (wie beim Blick in einen zerbrochenen Spiegel) ...

Ich denke, bei mir war es dieser geschilderte Zustand ... also kurzzeitiger Signalverlust, überreagiert (Servo's auf "hold") und Modell nicht mehr beherrscht/ bzw. nicht mehr in den Griff bekommen. !-

cu Jürgen
 

Anhänge

  • SU_defekt.JPG
    SU_defekt.JPG
    87,6 KB · Aufrufe: 52

trodat

User gesperrt
Stand irgendwo im FASST Verkaufsprospekt, dass Abstürze mit! FASST unmöglich sind ? Klar gibt es noch tausende Gründe weswegen ein Flieger runter kommen kann und ich tippe bei Deiner Beschreibung auch eher auf alles andere als FASST.
 

dl3fy

User
hola Hans,
dass Abstürze mit! FASST unmöglich sind ?
DU erwartest "UNMÖGLICHES" .... kann keiner garantieren und hat auch sicher keiner garantiert ... so wie Du das hier "auslegst" ! :D

Offenbar hast DU auch meinen Text nicht verstanden ...

cu Jürgen
 

Aida_w

User
Jürgen, so leid mir für Dich Dein Absturz tut.... was soll eine Überschrift wie "Absturz mit 2.4 GHz"?? Was willst Du außer Deinem Herzeleid damit der Welt sagen? Wie gesagt, ich verstehe wirklich gut, wie Du Dich fühlst, aber das ist doch ein Schmarrn, mit solcher Akribie einen Absturzgrund nachvollziehen zu wollen. Abgesehen davon, daß die Schlüsse, die Du ziehst, fragwürdig sind. Ich habe, als ich das erste Modell mit FASST ausgerüstet hatte, praktisch alle vorkommenden Gemeinheiten für den Empfänger ausprobiert, so z.B. Sender mit "Power Down" vor den Motor, ganz in die Nähe der Zündkerze gehalten (Empfänger sitzt dahinter), Modell hinter eine Wand gestellt, hinter einen Zaun, hinter das Auto, hinter eine ganze Reihe von Autos, mein WLAN ganz nah ans Modell gebracht und den Sender weit weg, Reichweitentests in allen möglichen Distanzen.... immer funktionierte die Steuerung tadellos, nie war ein Failsafe zu beobachten, den ich selbstverständlich programmiert habe (Motor auf Leerlauf). Nur in den Backofen habe ich mein Modell nicht gepackt, was ich eh für Hysterie halte. Tröste Dich damit, daß wir ein technisches Hobby betreiben, und Technik ist nunmal immer fehlerhaft. Daraus zwingend ein Versagen Deiner FASST-Komponenten ableiten zu wollen, wie es Deine Überschrift suggeriert, hilft weder Dir noch irgendjemandem hier im ohnehin völlig überhitzten (ja auch wegen der vielen Backöfen!) Forum.
Gruß
Tilmann
 
dl3fy schrieb:
...
- es gab (auch bei Flügen an anderen Tagen ein paar "Fingerzeige", die ich offenbar nicht als mögliches 2,4GHz-Problem erkannt hatte, sondern aufgrund meiner extremen Nervosität als Steuerfehler "abgetan" hatte.
...
3. das Modell zeigte bereits mit der Nase in etwa schon zu mir ... dann passierte es ... wegdrehen, Nase runter, zurückdrehen, Nase wieder etwas angehoben wieder gedreht ... bums. Das ging so schnell, daß ich die einzelnen Modell-Lagen garnicht richtig erfassen konnte. Offenbar hatte ich auch nicht richtig "gegengesteuert" ... und möglicherweise damit die Situation noch "verschärft".
...

Schade um das Modell, aber Hauptsache es gab keinen Personenschaden.

Eventuell war das Modell noch "eine Nummer zu groß". Die Nervosität beim fliegen sollte niemals so groß sein, dass man bei einfachen Manövern Fehlfunktionen und Steuerfehler nicht mehr unterscheiden kann.

Ein Wegdrehen des Modells ist völlig untypisch für die 2.4GHz Technik - die geht nämlich einfach auf Hold und der Motor auf Failsafe. Spätestens wenn der Motor selbständig auf Leerlauf geht, belommt man das auch akustisch mit.

Falls es kein Strömungsabriß war, tippe ich auf ein defektes Poti an einem Servo, oder sogar am Sender. Wir hatten hier bereits ein defektes Querruder-Poti in einer gerade 'mal 4 Wochen alten Futaba T6EX 2.4GHz. Bewege die Knüppel deiner Anlage 'mal ganz langsam und beobachte was die Servos machen. Bei den Servos kommen im Betrieb natürlich noch erschwerend die Vibrationen des Motors hinzu.

:) Jürgen
 

dl3fy

User
hallo,
@Aida_w:
Daraus zwingend ein Versagen Deiner FASST-Komponenten ableiten zu wollen, wie es Deine Überschrift suggeriert,
... das ist nirgendwo meine Aussage (auch der Titel sagt das nicht) ! :D
als ich das erste Modell mit FASST ausgerüstet hatte, praktisch alle vorkommenden Gemeinheiten für den Empfänger ausprobiert,
... Du verstehst von HF-Übertragungs-Technik nicht so sonderlich viel ... das hast Du außen vor gelassen ... aber um ganau diesen Punkt geht es.

@Jürgen Heilig:
Ein Wegdrehen des Modells ist völlig untypisch für die 2.4GHz Technik - die geht nämlich einfach auf Hold und der Motor auf Failsafe.
Auch diese Aussage ist gleich in zweifacher hinsicht falsch:
1. habe ich kein FS programmiert; geht also nur auf "hold"
2. dann hast Du meinen eingefügten Text/Hinweis von "Wings Unlimited" auch nicht verstanden/bzw. willst das nicht mal in Deine Überlegungen einbeziehen (was nicht sein kann/kann eben nicht sein)
Eventuell war das Modell noch "eine Nummer zu groß".
sicherlich nicht; nur die Nervosität war tatsächlich ein bißchen "übermäßig" hoch :D
Falls es kein Strömungsabriß war, tippe ich auf ein defektes Poti an einem Servo, oder sogar am Sender.
... sicherlich macht das denn auch genau an den beschrieben Himmels-Positionen die Probleme ... neee, kannste vergessen.
auch nicht ... konnte ja noch "gegensteuern" ... bei einem Strömungsabriß würde man erst einmal nix mehr steuern können ... oder ?
cu Jürgen
 

HFK

User
Jürgen ich habe eine 2m Lagemann Extra, bei der kann ich mit Höhenruder eine halbe Rolle initieren.

2. dann nach letztem Landeanflug und Durchstarten das Modell auf etwa 6 bis 10m Höhe gezogen und relativ enge links-Kurve eingeleitet ...

Gleiches hatte ich mit einer FW 190 von TOPP. Ursache, vermutlich zuviel HR Ausschlag. Wenn ich in Bodennähe zuviel Höhe ziehen würde, käme sicher der Einschlag. :D

Wenn ich dann - bei der Extra - im Scheitelpunkt eines Loopings das Gas rausnehme und nicht mit der Höhe zurückgehe wirkt dieser Effekt noch stärker, finde ich mich 20m tiefer wieder.
 

dl3fy

User
hola,
bei meiner SU-26M, die ich ja inzwischen auch ganz gut kennegelernt hatte ist es so, daß, wenn ich im Scheitelpunkt bei einem Looping das Gas rausnehme, dann fällt das Modell etwas zurück und geht danach dann auf die Nase, holt wieder Fahrt auf.

Ich habe 2 Schalterstellungen für die Ruderwirksamkeit
1. D/R = 100% und EXP = -40%
2. D/R = 60% und EXP = -70%

und ich hatte bewußt zu diesem Zeitpunkt Schalterstellung "2" gesetzt; also "zahme" Einstellung.
 

HFK

User
Was für den einen wild ist, ist für den anderen noch zahm und umgekehrt.:D Einige meiner Kollegen meinen, ich würde zu scharf anlenken, - ich nicht.

Hattest Du denn mal bei Deinem Fliger ruckartig voll durchgezogen um das Verhalten zu überprüfen? In Sicherheitshöhe probiere ich das immer um vor Überraschungen beim Landeanflug geschützt zu sein.
 

Aida_w

User
Tja - nachdem praktisch alle, die hier etwas zu Deinem Thread gesagt haben, von der Sache offensichtlich nichts verstehen oder falsch liegen (auch noch gleich in zweifacher Hinsicht), bist Du wohl der Champ, der einfach nur Pech gehabt hat. Tut mir immer noch leid für Dich.
Gruß
Tilmann
 

HFK

User
Jürgen, wenn Du im Nachbar traed schreibst:

....weiß ich das es die Anlage NICHT war ...

warum machst Du dann hier das Fass auf?:) Oder war das nur die erste Schockreaktion nach einem an sich "normalen" Absturz?
 

sidigonzales

User gesperrt
Don't feed the troll
 

rubberduck

User gesperrt
Auch digitale Technik schützt nicht vor Signalausfall ...

Im Gegenteil... wenn dann hast du zwar keine Störungen, aber auch kein Signal mehr. Wie beim schnurlos Telefon ... keine Störgeräusche aber dafür Pausen.

Logisch ... ist halt die gleiche Technik die da verbaut wird ...

jürgen

PS:
Deswegen flieg ich auch kein IPD ... eine kleine Störung ist mir lieber als gar kein Signal.
 

dl3fy

User
moin miteinander,
warum machst Du dann hier das Fass auf? Oder war das nur die erste Schockreaktion nach einem an sich "normalen" Absturz?
... NEIN, meine Schock habe ich bereits am Platz erhalten ...

Bevor ich meinen Beitrag schrieb hatte ich noch gedacht ... schreibste was oder läßt es sein. Wie Ihr seht habe ich mich für das Letztere entschieden .... obwohl ich ziemlich genau schon wußte, wie Eure Reaktionen sein würden. Und (leider) habe ich mich auch nicht getäuscht. :D

Ich wollte nur warnen ... undzwar diejenigen, die glauben das garnix auf 2,4GHz passieren kann (auch mit einem wirklich guten System nicht) !
Doch hier macht man die "Rechnung ohne den Wirt" ... ich habe einen Verlust hinzunehmen ... und Kenntnisse über Hochfreq.-Ausbreitungsbedingungen auch bis in den 10GHz-Bereich hinein ... und wollte nur Aufmerksam machen (auch durch meine anderen Beiträge (hier und in anderen Foren).

Doch in Zukunft werde ich wohl nichts mehr zum Thema beitragen !-

Ich habe ALLES was zu Problemen führen kann auf dem 2,4GHz-Band mal erwähnt (gilt prinzipiell für alle Systeme) ... Ihr braucht es bloß zusammensuchen ...

Der Einzige, der meine Hinweise in diesem Beitrag wohl richtig verstanden hat und sich offenbar auch in dieser Materie auszukennen scheint (und sich hier auch gemeldet hat) ist mein Namens-Vetter "rubberduck" ...

So, adios muchachos
Achso ... vorbeugend kann ich sagen ... bin nicht beleidigt ... nur gegen Windmühlen ankämpfen zu wollen ... ist eben nicht mein Ding :cool:


cu Jürgen
 
Hallöle,

da kann ich Jürgen nur zustimmen !!

Selbst als ungelernter Funkamateur lernt man mit den ersten Zukungen:

Je höher die Frequenz, um so diffizieler die Randbedingungen und zwar aller Art.

Es bleibt wirklich abzuwarten, ob wir uns mit dieser Technik einen Gefallen tun.
Wir werden wahrscheinlich noch über einige Zeit von Abstürzen hören, die man sich als Laie zunächst überhaupt nicht erklären kann, und die mit 35 MHz nie passiert wären.

Ich bedaure es daher sehr, dass Jürgen als Fachmann sich hier jetzt einfach ausklinkt, genauso kann ich aber auch verstehen, dass man irgendwann die Schnauze voll hat von den ganzen Quasiexperten.

Ich hoffe nur, dass man Dich gelegentlich PN belasten darf.


habakuk
 

BZFrank

User
Wir werden wahrscheinlich noch über einige Zeit von Abstürzen hören, die man sich als Laie zunächst überhaupt nicht erklären kann, und die mit 35 MHz nie passiert wären.

Und ich prophezeie mal das - genau wie bei 35 Mhz - ein hoher Prozentsatz dieser Störungen dann immer noch "zwischen den Ohren" stattfinden. ;)
 

Julez

User

dl3fy

User
hi ,
nun doch noch einmal hier wegen des folgenden Punktes (obwohl schon oftmals von einer anderen Person erwähnt) ... leider geht das fast immer so in den Foren zu !

Fasst geht bei Empfangsproblemen auf Hold. Wenn das Modell also plötzliche Bewegungen ausführt, kanns an Empfangsproblemen nicht liegen.
Begreife doch mal ... da hatte ich wahrscheinlich schon irgendetwas anderes gesteuert (wer weiß das immer so genau/ ich gehöre jedenfalls nicht dazu/diese Leute gibt es aber auch) ... siehe hierzu das von "Wings Unlimited" erläuterte ....

Deine Kenntnisse in Ehren ... aber hier irrst Du gewaltig ... ich weiß es ... Du sprichst nur einmal "Eingeprägtes" aus ... sry ... aber irgendwann begreifst auch Du es sicherlich auch ...

@BZFrank:
Und ich prophezeie mal das - genau wie bei 35 Mhz - ein hoher Prozentsatz dieser Störungen dann immer noch "zwischen den Ohren" stattfinden.
JA, auch das wird sich nicht ändern ! Da kann sich kaum jemand von "frei" machen ...

cu Jürgen
 
dl3fy schrieb:
...
Begreife doch mal ... da hatte ich wahrscheinlich schon irgendetwas anderes gesteuert (wer weiß das immer so genau/ ich gehöre jedenfalls nicht dazu/diese Leute gibt es aber auch) ... siehe hierzu das von "Wings Unlimited" erläuterte ....

Deine Kenntnisse in Ehren ... aber hier irrst Du gewaltig ... ich weiß es ... Du sprichst nur einmal "Eingeprägtes" aus ... sry ... aber irgendwann begreifst auch Du es sicherlich auch ...
...

Sorry, aber so wie Du den Fall geschildert hast "3. das Modell zeigte bereits mit der Nase in etwa schon zu mir ... dann passierte es ... wegdrehen, Nase runter, ..." kann so ein Verhalten nicht durch Hold verursacht worden sein.

Und ein Reichweitenproblem fällt auch aus, dazu ist die Futaba FASST zu gut - auch unter schwierigsten Bedingungen.

Noch 'mal mein Tipp: Check die Potis.

:) Jürgen
 
Status
Für weitere Antworten geschlossen.
Ansicht hell / dunkel umschalten
Oben Unten