Motor durch Regler beschädigt?

Hallo Zusammen,

ich habe ein Problem mit einem Motor in meiner 2Mot:
Auf dem Teststand liefen beide Motoren einwandfrei. Nachdem ich sie nun aber in das Modell eingebaut habe, wollte die Nummer 1 partout nicht mehr synchron mit der Nummer 2 laufen. Beim Anlaufen ruckelte er langsam an und bei Vollgas setzte er dann einfach aus.

Ich habe daraufhin zunächst an ein Verbindungsproblem geglaubt und alle Steckverbindungen und Lötstellen überprüft. Ich habe sogar testweise Motor 1 mit Regler 2 verbunden und umgekehrt und siehe da, beide Motoren liefen (einzeln) ganz sauber. Dann habe ich wieder Motor 1 mit Regler 1 verbunden und nun geht gar nichts mehr! Nicht mal ein Piepser beim Anklemmen.

Aufgrund eines Tipps hier, habe ich dann den Motor durchgemessen. Der Widerstandwert wurde mit 1 angezeigt, was wohl unendlich entspricht. Mithin ist der Motor offenbar unbrauchbar.

Ich habe diesen Motor bereits einmal ausgetauscht. Da habe ich noch an einen Produktionsfehler in meinem China-Import-Motor geglaubt. Nun ist aber schon der zweite Motor, der anfangs gut lief, unbrauchbar. Kann das durch den Controller verursacht werden?

Bin für jeden Hinweis dankbar!
 
Welche Motoren und Regler sind das denn überhaupt. Ein bisschen genauer und Dir wird sicher jemand helfen können.

Bei dem Motor, bzw. Regler handelt es sich um eine Kombi der Marke TowerPro: TowerPro BM2409-18T / 25A BEC

Und nein, ich habe die Kabel nicht verwechselt und auch die Steckverbindungen mehrfach überprüft.
Ich habe auch den Widerstand am funktionierenden Motor zum Vergleich durchgemessen. Dort wird ein geringer Widerstand angezeigt, während beim defekten Motor (und dem zuvor bereits schon ausgemusterten) der Widerstand gegen unendlich geht.

Meine Glaskugel sagt Drähte im Motor abgerissen.
Sorry für die wohlmöglich dumme Frage, aber wie könnte es denn dazu gekommen sein?
 
Hi Uwe !

Er schreibt doch daß er 2 Regler hat und diese abwechselnd an beiden Motoren ausprobiert hat.


Gruss Rainer !
 
Hallo blomski,

ja, der Regler kann den Motor schrotten.

Folgendes ist mir dummerweise passiert: Bei Einstellungsarbeiten am Boden
bin ich aus Versehen kurz an den Gashebel gekommen. Die Luftschraube hat,
da am Boden, kurz geruckelt. Habe schnell wieder abgestellt.

Daraufhin, also nach der Einstellerei, haben wir den E-Segler hochgehoben
und wollten starten. Bei Betätigung des Gashebels ist nur Rauch aufgestiegen
und der Regler war durchgebrannt. Mit einem anderen Regler haben wir es
dann wieder probiert und mussten feststellen, dass der Motor zwar noch
lief, aber keine Leistung mehr brachte. Zum Hersteller eingeschickt, mussten
wir uns sagen lassen, dass der Motor irreparabel beschädigt sei.

Der Fehler war wohl, nach der Fehlinitialisierung durch Bodenkontakt, den
Regler/Motor nicht nochmal stromlos zu machen, um dem Regler eine korrekte
Initialisierung zu ermöglichen.

So etwas ähnliches könnte es bei Dir auch sein.
 
Hallo Zusammen,

ich habe ein Problem mit einem Motor in meiner 2Mot:
Auf dem Teststand liefen beide Motoren einwandfrei. Nachdem ich sie nun aber in das Modell eingebaut habe, wollte die Nummer 1 partout nicht mehr synchron mit der Nummer 2 laufen. Beim Anlaufen ruckelte er langsam an und bei Vollgas setzte er dann einfach aus.

...

Bin für jeden Hinweis dankbar!

Vielleicht mit der zu langen Befestigungsschraube einen Draht Im Motorinneren durchgetrennt?

Gruß,
Michael
 
Wow, vielen Dank für Eure zahlreichen Hinweise!

Verbrannt riechen die beiden bisher zu Schaden gekommenen Motoren nicht. Es hat auch nicht gequalmt oder so.
Die Idee mit der Befestigungsschraube trifft nicht zu, da sie den Wicklungen nicht zu nahe kommen.

Mir ist im Nachhinein noch eingefallen ist, daß ich die Welle gekürzt habe. Vielleicht hat das zu einem Defekt geführt.

Die Messungen habe ich ja wie bereits geschrieben schon durchgeführt. Habe jeden der drei Kontakte mit den beiden anderen durchgemessen und in allen Fällen immer das selbe Ergebnis bei der Widerstandsmessung erhalten.

Ich denke, ich komme nicht umhin eine neue Bestellung aufzugeben. Die Frage wäre dann, ob ich nur einen neuen Motor ordere, oder lieber auch noch einen neuen Controller dazu?

Gruß und vielen Dank
Carsten
 
Hallo Carsten,

zu den Spähnen die beim Welle kürzen zwischen Magnete und Stator gekommen sein können und ein totales blockieren ermöglichen, könntest du die einzelnen Wicklungspole gegen den Stator (Blechpaket) messen. Da darf kein Kontakt bestehen. Ohm-Wert muß unendlich anzeigen!

Ich habe selber so eine Combo unter Hochlast genutzt und hatte viel Spaß damit. Funktionierte immer tadellos. Meine Version war die hochdrehende mit 1600 u/min-1. Die kann wohl noch etwas mehr Strom ab.
Wenn du nochmal neu kaufen willst hohl dir zwei davon. Bei dem geringen Kaufpreis kannst du den anderen ja für andere Projekte nutzen.

Grüße, Bernd
 
Hallo Bernd,

ja das könnte schon sein. Obwohl ich die Welle vorher ausgebaut hatte, könnten natürlich trotzdem kleine Spähne in den Motor gelangt sein. Ich werde nachher mal die von Dir empfohlene Messung durchführen.
Mit Motor Nummer 2 bin ich bisher auch sehr zufrieden, wenngleich ich ihn bisher nur auf dem Teststand erlebt habe und noch nicht im Flug.
Es freut mich aber, daß jemand, der damit schon Erfahrung hat, die Kombi auch zufriedenstellend findet.

Gruß
Carsten
 
Hallo Carsten,

wenn du schon dabei bist Nimm nochmal die Glocke runter, ist ja bei dem Motor gar kein Problem und schau dir mit der Lupe die äußeren Windungen an. Da kannst du recht schnell feststellen ob was geschliffen hat.

den Motor hatte ich übrigens in einer alten Schaumspitfire von Robbe verbaut. ging damit super an 4S Fepos mit 2300 mAh also die Dicken. Trotz Motor ganz vorne vor dem Motorspant brauchte ich das Gewicht der 4 Fepos ebenfalls ganz vorne hinter dem Motorspant um bleifrei zu fliegen. War selber erstaunt wie lange der Motor das aushielt. War aber schon thermisch grenzwertig. Und Abkühlpausen zwischen den Flügen pflicht! Mit den Rund 1 Kilo hatte der Motor aber kein Problem.

Meiner Meinung nach ist der 1600er Typ mit Regler, Schraube und Zubehör vom Preis/Spaßfaktor von HC unschlagbar. Auch gut mit 4 Fepos im 2-mot Betrieb bis 2,5 Kilo. Nach hartem Flugeinsatz wurde die doch recht lange und dabei dünne Welle mit selbst erstellter Flexaufhängung und Tauschwelle von Batt-Mann ergänzt. Dann waren die weiteren Bauchlandungen kein Problem mehr. Der Prop hats bis zum Einsatzende mitgemacht.
Da ich aber nie zwei davon hatte, weiß ich nicht wie genau zwei davon zusammen laufen. Wahrscheinlich auch nicht besser oder schlechter als andere Kombos in änlicher Größenordnung. Je einen zusätzlichen Stützkondensator an den Regler-Eingängen kann aber auch nicht schaden. Obs muß, kann man ja einfach testen.

Die BEC würde ich bei solchen Sachen aber grundsätzlich im 2-Mot Betrieb kappen. Die Verlustleistung ist nicht ohne und kann den winzigen Regler thermisch aus dem Tritt bringen. Das würde ich auch bei anderen Reglern der Kategorie machen. So ein mini Empfängerakku oder ein Externes BEC vom Flugakku gespeist kostet nur ein paar Euro, bringt im 2-Mot Betrieb aber Ruhe und Sicherheit. Vom Gewicht ist das auch Peanuts und nicht der Rede wert.

Grüße, Bernd
 
Hallo Bernd,

vielen Dank für Deinen ausführlichen Erfahrungsbericht!

Ich weiß auch noch nicht, wie sich die Kombi mit dem Prop im Flug macht, da ich bisher noch keine anderweitigen Erfahrungen damit habe. Ich hoffe jedoch auf ausreichend Leistung bei einem Gewicht von ca. 1,7 kg. Immer hin soll die Puddle Twin 2 XXL ja auch noch wasserstartfähig sein.

Den BEC habe ich in der Tat gekappt und einen zusätzlichen Empfängerakku mit "im Boot".
Das liegt aber - neben den offensichtlichen Vorteilen in diesem speziellen Fall - auch daran, daß ich mal abgesehen vom Motor/Regler eher mit der Technik von Vorgestern arbeite und dazu gehörten nun mal keine BEC :-)

Gruß
Carsten
 
Ansicht hell / dunkel umschalten
Oben Unten