multiplex leistungsteil 15/20a zum fahrtregler-combisystem

Hallo zusammen ich habe Auf meinem Dachboden noch ein etwas älteres Modell liegen mit den folgenden Regler:
multiplex leistungsteil 15/20a zum fahrtregler-combisystem
Ich möchte diesen Regler an einen aktuellen Spektrum Empfänger anschließen habe jedoch keine Ahnung wie ich dies machen soll. Hat einer von euch eine Lösung?
Gruß Torben
 

Anhänge

  • image.jpg
    image.jpg
    84,8 KB · Aufrufe: 128
Hallo zusammen ich habe Auf meinem Dachboden noch ein etwas älteres Modell liegen mit den folgenden Regler:
multiplex leistungsteil 15/20a zum fahrtregler-combisystem
Ich möchte diesen Regler an einen aktuellen Spektrum Empfänger anschließen habe jedoch keine Ahnung wie ich dies machen soll. Hat einer von euch eine Lösung?
Gruß Torben

Du musst den Steuerteil an den Empfänger anschließen, nicht den Leistungsteil. Das sollte im Prinzip genauso gehen, wie wenn du ein Servo anschließt. Also drei Leitungen, nämlich Plus, Minus und Signal.

Eventull präzisierst du deine Frage noch, was du genau wissen willst. Hast du schon andere Regler erfolgreich benutzt?
 
Hallo
Ich habe hier noch ein paar Bilder von dem Zustand wie ich meine das es funktioniert sollte. Aber in diesem Zustand klappt es nicht. Wenn man den empfängerakku anschießt macht der Regler nur was er will. Sind die Kabel zu dem Empfänger vielleicht falsch angelötet? Oder die Kabel vom Leistungsteil zum Steuerteil?
Gruß Torben
 

Anhänge

  • image.jpg
    image.jpg
    97,8 KB · Aufrufe: 103
  • image.jpg
    image.jpg
    82,6 KB · Aufrufe: 89
  • image.jpg
    image.jpg
    70,4 KB · Aufrufe: 105
  • image.jpg
    image.jpg
    74,6 KB · Aufrufe: 98
Grunsätzlich "spinnen" viele solcher extrem alter Komponenten bei modernen Empfängern, da letztere viel zu schnell sind. Zumindest habe ich einige alte Geräte, die mit meinen neueren Empfängern nicht mehr mitkommen (zu schnelle Signale).

Könnte es bei dir auch daran liegen?
 
Ansicht hell / dunkel umschalten
Oben Unten