NGH GF 38 läuft nicht rund

Hi.
Ich habe ein Problem mit dem oben genannten Motor. Als ich ihn gekauft habe hab ich ihn auf dem Prüfstand 4 Tankfüllungen einlaufen lassen. Das Ventilspiel habe ich nach Anleitung kontrolliert und eingestellt. Die Nadeln habe ich nicht verstellt da er aus der Schachtel heraus gut lief. Dann lag der Motor ca 1 Jahr in der Schachtel und wurde jetzt ins Modell eingebaut. Er springt zwar an, lässt sich aber kaum regeln ( Drossel ) und läuft insgesammt sehr unrund ( stottert ) und kommt nicht richtig auf Drehzahl.
Auf dem Prüfstand war der Motor stehend montiert, im Modell nun hängend. Da dies mein erster Benziner ist bin ich ein wenig ratlos was ich verstellen sollte um das Problem zu beheben.
Ich hoffe ihr könnt mir da behilflich sein da ich nicht wie ein wilder an den Nadeln drehen will ohne zu wissen was richtig wäre.

Gruß Thomas
 
Thomas,
es wird dir nichts übrig bleiben, als an den Vergasernadeln zu drehen. Am hilfreichsten wäre natürlich ein Modellbaukollege, da du offenbar in der Luft hängst.
Am Vergaser sind 2 Nadeln, gekennzeichnet mit L und H für Low = Leerlauf + Übergang und High = Vollgaseinstellung. Erst musst du dir darüber im Klaren sein, ob der Motor kein Gas annimmt und abmagert oder ob er überfettet und deshalb nicht hochdreht. Jeweils eine 1/4 Umdrehung an einer Nadel ändern, dann stellst du erst mal schnell fest, ob die Sache besser oder schlechter wird. Ich würde mal damit bei der L - Nadel anfangen.
Erste Erfolge (oder auch nicht) kannst wieder posten, dann sehen wir weiter.

Gruß,

Robby
 
NGH Gf 38 Viertackter

NGH Gf 38 Viertackter

Hallo schönen guten Tag

Der Motor ist nach vier Tankfüllungen noch in der Einlaufphase !

Deinem beschreiben nach läuft der Motor noch auf der fetten Seite , Während der Einlaufphase wird es Notwendig sein denn Motor im Leerlauf , und auf der Vollgasseite magerer zu Stellen ! dann wird er Runder laufen , es scheint zu viel unverbrannter Kraftstoff im Motor zu sein !

Ist in der Beschreibung keine Grundeinstellung der Beiden Nadeln beschrieben , Vorsichtig reindrehen und zum Beispiel 1 1/2 auf drehen oder eben Passend für den Motor !

falls es Hilfreich ist gehe mal auf die Seite Toni Clark zum Bsp. 120 er Vallach Bedienungs Anleitung Grundeinstellung Vergaser ! vielleicht Hilfreich !

Oder andere Möglichkeit einen Schraubendreher an einer Seite farblich Markieren und die Nadeln vorsichtig rein Drehen und Umdrehungen zählen und festhalten um hernach die Nadel wieder in Grundeinstellung zu Bringen oder eben etwas weniger weiter Rausdrehen , oder von der jetzigen Position in Minutenschritten rein
drehen , dann wird es schrittweise zum gewünschten Erfolg führen falls nicht kann Man ja wieder zurück drehen !
Würde mal nur bei Leerlauf Nadel anfangen ,da diese etwa bis zur Hälfte des Drosselweges verantwortlich ist !
Wirst sehen der Motor läuft dann runder im Standgas und im halb Gas Bereich .
Aber gibt dem Motor noch etwas mehr Zeit zum Einlaufen bis du an Vollgasbereich kommst !

Habe selbst ausschließlich Viertackter in Betrieb zum einen Vallach und einen Torqpro 70 ccm , habe hier eben diese Erfahrungen gemacht ! die zum Erfolg führten !

mit freundlichen Grüßen
Gerhard ( Kaltblut )
 
Hi.
Auch dir ein Danke Gerhard. Also werde ich definitiv reindrehen müssen. Und mit der Lehrlaufnadel anfangen. Dann hoffe ich mal auf einigermaßen gutes Wetter am Sonntag damit ich zum testen komme :-).

Gruß Thomas
 
NGH Gf 38 Viertackter

NGH Gf 38 Viertackter

Hallo Thomas
Hier noch Erfahrungen aus der Praxis für die Praxis mit Benzin Viertaktmotoren !

Verwendete Benzinmischung und deren Lagerfähigkeit am Besten Aral Ultimate 102 Oktan den dieses enthält kein Bio Ethanol oder Aspen Viertackt ohne Öl !
und zu Verwendete Öl Valvoline 2 Takt oder nach eigener Erfahrung dazu mischen im entsprechenden Anteil zum Einlaufen und Später etwas weniger je nach Empfehlung der Anleitung des NGH !

Die Mischungen sind nicht sehr lange Lagerfähig ! Öfter kleinere Mengen mischen !

Empfehlung Betriebsanleitungen der Vallach Motoren sind hier sehr Hilfreich ! Sei es bei Vergaser Einstellungen oder eben Benzin und Öl Empfehlungen !

Auch der Hinweis auf die Zündkerzen zu wechseln nach der Einlaufphase oder zu Reinigen und deren Elektroden Abstand zu Prüfen .
Dies meine Erfahrungen aus der Praxis, vielleicht Hilfreich um ungetrübte Freude an dem NGH Viertackter zu haben !
Wünsche viel Erfolg
grüße
Gerhard ( Kaltblut )
 
NGH Gf 38 Viertackter

NGH Gf 38 Viertackter

Hallo schönen guten Tag

Ja dann hat Er jetzt alles was er Braucht , um den Motor Erfolgreich zu Betreiben ! und hat hoffentlich lange Freude dran !

mfg

Gerhard
 
Hi.
Ne, er hat leider noch nicht alles. Gutes Wetter hätte ich noch gerne:mad:. Hat heute fast den ganzen geregnet und ich bin nicht zum testen und einstellen gekommen :cry:.

Gruß Thomas
 
Hallo erst mal :),

Hab mich ja lange nicht mehr gemeldet. Hatte aber leider keine Zeit in letzter Zeit. Aber jetzt war ich mal wieder testen und einstellen. Zuerst mal, es ist besser geworden. Der Motor läuft jetzt schön im Standgas und bis ca Halbgas. Gasannahme ist auch gut. Dann allerdings kommt er nicht richtig auf Touren und schwankt stark in der Drehzahl. Dieses Verhalten ändert sich erst wenn die H-Nadel um ca 1 Umdrehung verändert wird. Er will dann ausgehen egal in welche Richtung man dreht.
Um Fragen vorzubeugen, der Zündakku ( 4 Zellen Eneloop ) ist voll geladen und das Gasservo zuckt auch nicht. Sprit ist V-Power 1:40 und Propeller ist eine Master Airscrew 20 x 8.

Bin langsam echt ratlos da er stehend auf´m Bock mit Werkseinstellung richtig gut lief. Ich hoffe es hat noch jemand ne Idee was ich ändern oder machen kann damit er ordentlich läuft.

Gruß Thomas
 
Sachzusammenhang anderer Akku ....

die höhere Drehzahl führt zu höherem Energiebedarf der Zündanlage, womöglich kann der Eneloop da nicht mithalten und die Spannung bricht ein, dann kommt dein Motor über eine gewisse Drehzahl nicht hinaus ...
 
NGH 38

NGH 38

Ich speise meine Zündung mit einem 2S 2200 MaH.
Geht einwandfrei - die Zündung verträgt bis 8,4 Volt (zumindest meine).
Von meinem Motor gibt es kleines Video https://www.youtube.com/watch?v=eggVkYHSWmI&list=PLrntn2E_B9QIocn1NI23j3hxTE-1_dL68&index=42

Hier ein weiteres - da läuft er in der Beaver https://www.youtube.com/watch?v=OBClD5jwOvU&index=16&list=PLrntn2E_B9QIocn1NI23j3hxTE-1_dL68

Hier noch eine Anleitung:
Anhang anzeigen Anleitung NGH GF38 4Takt Motor Sept13.pdf

GvI
 
Hi.
Sorry das ich mich jetzt erst melde, aber ich war anderweitig stark eingespannt. Anderer Zündakku klingt gut, geht aber nicht da die Zündung nur bis 6 V geeignet ist. Außerdem lief er am Anfang auf dem Einlaufbock ( stehend montiert ) ja in dieser Konfiguration hervorragend. Ich denk es hängt mit der Einbaulage ( jetzt hängend ), oder mit der Liegezeit zwischen einlaufen und wiederinbetriebnahme ( ca 1 - 1,5 Jahre ) zusammen.

Gruß Thomas
 
Hast du das Ventilspiel schon mal kontrolliert?

Wie siehts aus mit der Kraftstoffversorgung?
Filter und Zuleitung i.O. und sauber?
Im Tank alles ok?

GvI
 
Hi Stryker.
Ventilspiel und Spritversorgung sind OK. Ich denke eher das ich zu blöd bin die richtige Einstellung zu finden. Hatte in letzter Zeit leider zu wenig Zeit und Lust da mal in Ruhe ranzugehen. Aber evtl wird das dieses Jahr doch noch mal was. Wahr nur erstaunt da er aus der Schachtel heraus auf m Bock hervorragend lief, dann aber ins Modell eingebaut nur noch sehr schlecht. Einziger Unterschied ist das er im Modell hängend eingebaut ist.

Gruß Thomas
 
Servus Thomas,

erst in #15 erwähnst du, dass der Motor seit den Versuchen auf dem Teststand 1 bis 1 1/2 Jahre gelegen ist. In dieser Zeitspanne kann es schon vorkommen, dass die Membranen im Vergaser verhärten, die Pumpe im Vergaser funktioniert dann nicht mehr gut.
Da kannst dann die Nadeln herausdrehen bis Ende und es kommt nicht ausreichend Sprit. Also, beide Deckel am Vergaser abnehmen und die Membranen kontrollieren. Dabei wirfst gleich mal einen Blick auf den internen Filter! Wenn der zu macht, ist es ebenso Essig mit der Spritversorgung. :D

Gruß,

Robby
 
Erst in # 15?

Erst in # 15?

Servus Thomas,

erst in #15 erwähnst du, dass der Motor seit den Versuchen auf dem Teststand 1 bis 1 1/2 Jahre gelegen ist. ...............

Gruß,

Robby

Hallo "Robby",

er hat schon in #1 alles wesentliche dargelegt.
Meine Antwort kommt spät, hilft aber dem Einen oder Anderen.
Weil der Motor jetzt wieder bis 1/2 Gas läuft, zeigt eher eine intakten Pumpenmembrane.
Das Problem ist wohl die hängende Montage.
Die L-Schraube des Vergaser ist für 50 - 70% der Motorversorgung zuständig und den Rest macht die H-Schraube (je nach Vergaserauslegung).
Ich setze voraus, dass der Motor nicht durch eine zu große Luftschraube gequält wird!!

Wenn der Motor zu fett eingestellt ist kann es beim hängenden Motor zu Problemen im höheren Drehzahlbereich kommen.
Die normale CM-6-Kerze hat eine zylinderförmige Elektode. Da wandert der Funke unkomtrolliert hin- und her.
Ich würde es einmal mit einer Iridium-Kerze versuchen. Dort ist die Elektrode spitz und der Funke konzentriert sich an einem Punkt, ist heißer und kann einen Gemischfilm besser durchschlagen.

Mit Fliegergruß

Günter
 
Ansicht hell / dunkel umschalten
Oben Unten