Problem mit Lehrer-Schüler Betrieb Royal EVO

danny

User
Hallo!

Ich hab mir ein L/S-Kabel für meine EVO mit folgendem Zubehör gebaut:

ca. 1,5 m 3 oder 4-adriges Kabel z.B. das Kabel einer alten Tastatur
2 Ferritringe zur Entstörung. Außen 25mm, innen 15mm. (Modellbauzubehör)
2 Stück 5-polige DIN-Stecker MAS 80 SN
1 Keramikkondensator 1N0 (1 Nanofarad) Raster 2.5mm
1 Kohleschichtwiderstand 1K Ohm 1/10 Watt.

Bauanleitung für ich nicht auf, kennt ja jeder bald!

Einziger Unterschied, ich hab ein Widerstand mit ein 1/4 Watt genommen. Elektronikladen hatten keine mit 1/10 Watt!

Der L/S-Betrieb funktioniert auch so weit, nur hab ich das Problem, dass die Ruderausschläge beim eingeschalteten L/S-Betrieb nicht so groß sind, wie wenn ich mit der EVO steuere. Dies trifft auf alle übergebenen Steuerfunktionen zu. Wenn ich den Geberweg an der EVO vergrößere z.B. von 60% auf 100%, ändert sich im gleichen Verhältnis der Geberweg im L/S-Betrieb. Nur halt immer weniger wie ohne L/S-Betrieb.

Softwareversion ist 1.09. Kann's da dran liegen? Krieg ich die neue Softwareversion auch beim Händler draufgespielt?

Im Voraus besten Dank!
 
Hi...
was für ne Schüleranlage verwendest du?

Ich hab bei meiner 3030 eine alte Europa Sprint mit mechanischem Trim als SChülersender. Auch da erreiche ich die Endausschläge nicht (nur etwa 75-80%). Das liegt wohl daran, dass bei der alten Anlage der gesamte Weg aus Knüppelweg PLUS Trimweg besteht, während bei den Computeranlagen der Endausschlag (max. Servoweg) von der Trimstellung unberührt bleibt, es wird lediglich die Mitte verschoben.

mfg
andi
 

danny

User
Hallo!

Ich benutze eine Pico-Line, also mechanische Trimmung. Ich hab eben endlich bei Multiplex jemanden erreicht. Genau richtig beschrieben! Bei der mechanischen Trimmung muß noch der Trimmweg hinzuadiert werden! Bei der Digi-Trimmung wird ja nur der Mittelpunkt verschoben. Der Servo würde ja im Extremfall über die 100 % hinauslaufen, wenn schon der Knüppel des Schülersenders den vollen Weg nutzen würde.

Aber dann funktioniert das L/S-System ja eigentlich nicht richtig mit der Picoline und der Royal EVO. Das ist ganz schön ärglerich!

Gruß Danny
 
Hi..

Ehrlichgesagt hat mich das bisher nicht wirklich gestört; höchstens beim Schulen mit E-Seglern, da der Gashebel des Schülers nicht weit genug nach hinten ging, um die Bremse zu aktivieren.
Entsprechende Umprogrammierung des Servoweges beim Lehrer (110%) und Schüler-gastrimm nach hinten brachte dann die Lösung.

Oft ist es ja so, dass der Lehrer vielleicht auch etwas mehr Ruderweg haben möchte, um brenzlige Situationen schneller zu bereinigen.

mfg
andi
 
Oben Unten