Saito FG 60 Sternmotor

Servus Peter,

eine Zündanlage läuft oder läuft eben nicht. Dazwischen gibt es eigentlich nichts, außer es fällt bei einem Mehrzylinder ein Kerzenstecker/ eine Zündkerze aus.
Den Zündschalter würde ich trotzdem testweise auf jeden Fall mal abklemmen. Die bei der Zündanlage ankommende Spannung könntest natürlich auch mal messen.
Aber wie der Kollege schon schrieb, erst mal schauen, ob alle Zylinder mitlaufen, erst dann macht Fehlersuche Sinn.

Gruß Robby
Servus Robert,

der Gerd und ich testen heute nochmal den Motor, wir werden auch mal einen Lipo als Versorgungsakku dranhängen.
Vielleicht wars das ja schon. Könnte mir schon vorstellen, dass die Versorgungsspannung doch nicht ganz ausgereicht hat.
Die Spannung bei dieser Zündanlage geht von 6-8,4 Volt.
Komisch ist, dass alle Zylinder laufen, sprich heiß werden.
Sollten wir den Fehler finden, berichte ich natürlich.

Gruß Peter
 
Fg 60 r3 erreicht seine Volllastdrehzahl nicht mehr...

Fg 60 r3 erreicht seine Volllastdrehzahl nicht mehr...

Servus Zusammen,

der Fehler ist gefunden, wie es immer ist, eine Banalität.
Es saß ein Kerzenstecker nicht richtig, hatte sich, weil ich wegen dem Ringschalldämpfer um 90* verdreht aufsetzen musste, nach dem Einklipsen wieder gelöst. Was im Volllastbereich wohl dazu führte dass ein Zylinder nicht mitgelaufen ist, im Teillastbereich aber
schon.
Beim Wiedereinbau des Motors in das Modell habe ich die Federn ganz knapp am Kerzenstecker abgezwickt und genau drauf geachtet dass die Stecker bei allen Zylindern eingerastet sind.
Gestern beim Probelauf mit Lifeakku ging er zügig auf Volllastdrehzahl als wäre nichts gewesen.

Was haben wir daraus gelernt, die Zündung funktioniert auch mit Lifeakkus und dass der Robert recht hat, weil ne Zündung funktioniert oder nicht.😊

Gruß Peter
 
Warum er noch nicht richtig läuft, das Versuche ich im Ausschlußverfahren heraus zu finden
Problem gefunden :). Auch nach dem Umbau der Kerzenstecker von Robby traten die Probleme auf. Dann hab ich einfach mal vom neuen Motor die Zündung genommen, und läuft.

Zum einen gab es einen defekt zwischen Zündkabel und Stecker für Zylinder 3 und noch einen defekt am Zündkabel für Zylinder 2. Das war mit bloßem Auge kaum zu erkennen. Jetzt habe ich mir von KPO-Modellbau eine Ersatzzündung besorgt, war heute zum Platz um den Motor einzustellen, läuft perfekt. Da ich aktuell keine Verwendung dafür habe ist er in gute Hände abzugeben.
 
Saito FG 60 R3

Saito FG 60 R3



Hallo ich bin neu in dem Forum,
habe den Saito FG60 R3 im September 2014 gekauft,bei Höllein 999,00€ der Motor war sehr zuverlässig und lief gut, ca 1 Flugsaison in einer Cessna 195 (Bild) danach in einer PT 17 verbaut.
2018 platze ein Kolben in 2 Teile. Motorschaden wurde repariert ca.350 € danach mit 1:15 Öl eingeflogen ( Aspenbenzin) nach ca. 4 Laufstunden der nächste Zylinder beim Fliegen explodiert,
Kolben ,Pleuel und weitere Teile abgeworfen nicht auffindbar. Das Kurbelgehäuse ist diesmal gerissen, Reparatur wird sich Preislich nicht mehr lohnen!
War mit Saito Motore bisher sehr zufrieden,habe FA 270 T Boxer ca 35 Jahre alt läuft wunderbar, FA 300 T Boxer, FA 90 "Boxer", 3x FA 45S er, 2x FG 14, FG60 Boxer alle in Ordnung bis auf den FG 60 R3.
Hat jemand auch solche Erfahrungen gemacht?Anhang anzeigen 9212619Anhang anzeigen 9212620
Hallo zusammen, habe den Motor zu AeroNaut geschickt, die hane den Motor nach Japan zu Saito geschickt.
Motor wurde kostenlos repariert , vielen Dank an Saito.
 
Der Saito FG 60 ist schon ein Toller motor. nach 5 Liter sprit braucht man immer ein Paar neue Ersatzteile. Bin schon echt Sauer auf diesen Motor. Habe den 57 boxer der geht Prima. und dieser Motor ist einfach ein Graus!! Letztens war der 3 Zyl defekt. dieses mal ist es das Pleuel. Aspen mit 1:20 Gemischt.

Der "neue" oder die alte Version des 60ers???
 

chris47

User
Hallo
Ich habe seit 2016 einen FG 60 mit dem roten Schildchen. Betreibe den Motor mit Stihl Motomix mit Ultra HP Öl auf 1:20 dabei die ersten 5 Liter auf 1:15 Mischungsverhältnis. Beim Einlaufen habe ich mich nicht an die Betriebsanleitung gehalten und habe den Motor gleich magerer gedreht. Werkelt in einer Bearcat mit 11 KG. Prop Graupner G-Sonic 22 x 10 Drehzahl deutlich über 7000 keine Modifikation kein Ringdämpfer. Beim ersten Start des Tages pumpe ich mit einer Spritze ca 50 ml Luft in den Entlüfterschlauch des Tanks. Motor springt super an und läuft bisher ohne Aussetzer. Ich hoffe es bleibt so.
Gruß
Christian
 
Hallo in die Runde,
hat schon jemand einen Luftleitring für den 60iger gefräst und könnte mir evtl auch zwei machen?
Außendurchmesser ca 260mm.
Würde mich sehr über eine PN freuen und danke schonmal im Voraus!

Gruß
Fabian
 

Peng

User
Eine Frage an die Saito FG 60 Betreiber:
Ich habe den Motor in einer vergrößerten Hannibal (3m Spannweite). Der Flieger segelt sehr gut, so dass ich beim Landen möglichst wenig Standschub benötige. Mit einer 10er Steigung ist die Maschine beim Landen nicht zu bremsen.
Deshalb möchte ich eine Luftschraube mit einer 8er Steigung verwenden, am besten eine Oldtimerluftschraube. Solche Luftschrauben gibt es ja von Schlundt-Modellbau, von Falcon-Luftschrauben oder SEP-Luftschrauben.
Hat von Euch jemand so eine Luftschraube auf den Motor? Wie sind die Erfahrungen?

Mit einer 23 x 8 Elster dreht er bei mir im Stand 6800 U/min, was ich schon relativ hoch empfinde.

Wäre somit eine 24 x 8 eine gute Wahl? Aber wie schaut es dann mit dem Einfluss der Blattform und mit der Masse der Latte aus?

Ich freue mich auf Eure Erfahrungen.

Freundliche Grüße und danke,

Patrick
 
Hallo
Ich habe seit 2016 einen FG 60 mit dem roten Schildchen. Betreibe den Motor mit Stihl Motomix mit Ultra HP Öl auf 1:20 dabei die ersten 5 Liter auf 1:15 Mischungsverhältnis. Beim Einlaufen habe ich mich nicht an die Betriebsanleitung gehalten und habe den Motor gleich magerer gedreht. Werkelt in einer Bearcat mit 11 KG. Prop Graupner G-Sonic 22 x 10 Drehzahl deutlich über 7000 keine Modifikation kein Ringdämpfer. Beim ersten Start des Tages pumpe ich mit einer Spritze ca 50 ml Luft in den Entlüfterschlauch des Tanks. Motor springt super an und läuft bisher ohne Aussetzer. Ich hoffe es bleibt so.
Gruß
Christian
Hi Christian,

Sehr schön!
So habe ich es mit meinem fg60 auch gemacht.

Hier mal das Video dazu... 🤗

 

Peng

User
Hallo Jürgen,

danke für die Info. Werde ich mal ausprobieren.
Hast Du mit den beiden Erfahrungen, welche für den FG 60 besser geeignet ist?

Gruß Patrick
 
Hallo Zusammen.
Dieses Wochenende startete ich mit meinem Vereinskollegen die Einlaufprozedur mit sämtlichen Vorsichtsmaßnamen.
Leider kamen im Zuge des Einlaufens 3 Probleme auf:

Mir und meinen Kollegen ist bekannt, dass der dritte Zylinder bis ca. 1/3 Gas nicht bzw. nur sehr selten mit zündet. So auch bei diesem.

Zweitens verwundert der instabile Leerlauf nach nun ca. 2l Treibstoff.
Leerlauf bei 1500 Umdrehungen schwankt um ca. 400- 700 RPM Wellenförmig auf und ab.

Zum Dritten ein seltsames Geräusch beim drehen des Motors, welches allem Anschein nach aus dem Ventiltrieb kommt. Immer nur an einer Stelle, egal ob der Motor warm oder kalt ist.
Sie hören es am Anfang und am Ende des Videos.
Sieht euch dazu bitte folgendes Video an: https://we.tl/t-Nh1mmP8UOm

Zum Motor selbst.
Schmieranleitung wurde strikt eingehalten, vorher 20-30cc Öl über den Ölnippel eingefüllt.
Ventile geprüft und etwas geölt.

Treibstoff: 100Oktan Benzin mit Sthil HP Ultra 1:15 Gemisch.

Wie gesagt, das Nichtzünden des dritten Zylinders ist eine bekannte Schwachstelle des Motors. Die anderen beiden Effekte sind allerdings sehr ungewohnt bzw. problematisch.

Kennt jemand diese Symptome?

Danke für Infos
 

Malmedy

User
Hallo Namenlose,

Link funktioniert (zumindest bei mir) nicht. Zum Geräusch kann ich also nichts sagen. Zu den anderen Phänomenen schon.

1. Habt ihr wirklich zwanzig bis dreißig ccm Öl ins Motorgehäuse eingefüllt? Das wäre fatal, damit wäre das Kurbelgehäuse praktisch komplett mit Öl gefüllt. Da Öl nicht komprimibel ist, würde beim Drehen der KW, schon von Hand genügt, extremer Druck auf das Gehäuse und die Zylinder ausgeübt, dem Motor täte das keinesfalls gut.

2. Der 3. Zylinder zündet nur dann nicht konstant mit, wenn das Gemisch zu fett eingestellt ist. Leider gibt die Betriebsanleitung zum Einlaufprozedere missverständliche Hinweise. Tatsächlich muss der Motor schon während der Einlaufphase so eingestellt werden, dass alle Zylinder zünden, also heiß mitlaufen. Man muss die fettest mögliche Einstellung finden, bei der das noch sichergestellt ist, den Motor keinesfalls mit zu großer Luftschraube quälen (also LS kleiner als 22 x 10!) und anfangs mit der max. Drehzahl sehr zurückhaltend sein.

3. Gemisch 1:15 sollte man nur beim ersten halben Liter verwenden und danach schon auf 1:20 wechseln. Schon mit 1:20 sondert der Kraftstoff soviel Öl ab, dass der Motor innen drin quasi im Öl ertrinkt. Es ist reichlich Öl zur Schmierung der Gleitlager vorhanden und für die Kolbenringe reicht es sowieso.

4. Der instabile Leerlauf kommt sicher daher, dass ihr noch weit von der richtigen Vergasereinstellung entfernt seid. Nach 2 L ist der Motor (über-)gut eingelaufen und voll belastbar. Also die vorgesehene 22 x 10 LS montieren und den Motor auf Maximaldrehzahl so mager einstellen, dass sich ein graues bis hellbraunes Kerzenbild zeigt, wobei der Zylinder #3 konstruktionsbedingt immer am fettesten läuft. Man stellt den Motor also so ein, dass Zyl #1 relativ mager läuft (hellgraues Kerzenbild) und #3 nicht dunkelbraun oder gar verölt aussieht. Benziner reagieren auf Einstellungsänderungen träger als Methanoler, also lasst ihm nach Änderungen 10 - 20 Sek Zeit, sein Laufverhalten anzupassen. Auch die vom Methanoler bekannte Methode "Vergaser auf Höchstdrehzahl einstellen und dann die Nadel ein paar Zacken ins Fette zurückdrehen" funktioniert beim Benziner nicht. Die Einstellung muss dort bleiben, wo die Maximaldrehzahl erreicht wurde.

5. Wichtig zur Schadenprophylaxe ist, den Motor vor dem Starten 1 - 2 Umdrehungen langsam und gefühlvoll mit der Hand durchzudrehen. Damit wird in die Zyl #2 und 3 eingesickertes Öl oder Kraftstoff ausgespült und eine hydraulische Blockade verhindert. Zum Choken gibt es verschiedene Methoden (einen richtigen Choke hat FG ja nicht), keinesfalls darf der Motor beim Choken mit Sprit geflutet werden. Man muss auch wissen, dass der Vergaser des FG 60 kein Walbro mit Ventil ist, d.h. also, dass schon bei Leerlaufstellung des Kükens Sprit aus dem Tank in den Vergaser und weiter ins Saugrohr und in den Motor laufen kann. Auf dem Platz ist das bei einem Spornradmodell kein Problem, aber beim Transport oder der Lagerung des Rumpfes zu Hause kann das gut passieren. Am besten also komplett abtanken, bevor man den Platz abends verlässt und solange noch Sprit im Tank ist, keinesfalls die Tank-Entlüftung verschließen.

Viele Grüße
Michael
 
Diese 30cc Öl hast du dann aber wieder raus laufen lassen, so wie es beschrieben ist?!
Für die erste Ölung (nicht die letzte:D) ist das schon ok..... ist das Öl noch drin, wars vielleicht die letzte!
 
Oben Unten