Störungen mit MC12

Hi,

ich habe nun seit 4 Jahren die MC12 von Graupner
und war eigentlich damit zufrieden.

Doch gegen Ende der diesjährigen Saison
traten Störungen auf und zwar relativ plötzlich!
Ich hatte den Sender auf den Boden gelegt
mit eingezogener Antenne und da zittern
auf einmal alle Ruder an meiner Twinstar mit R700
Empfänger (ebenfalls von Graupner).
Davor bin ich 2mal ohne Probleme geflogen.

Es stellte sich heraus, dass das mit meinen
anderen Modellen genauso war; und alle sind mit
Graupner-Empfängern und Original-Quarzen ausgestattet!

Also habe ich den Sender bei Graupner eingeschickt und der kam auch relativ flott wieder zurück.
Allerdings mit dem Befund, alles sei in Ordnung.
Deswegen habe ich die Funktion nochmals getestet
und sogar die Telekopantenne ausgewechselt, weil diese etwas verbogen war.

Das Resultat: Ich habe immer noch die selben Probleme wie vorher!

Was soll ich tun???
Als Schüler kann man sich nicht einfach
mal eine neue Anlage kaufen!

mfG
B.Krebs
 
Beschreibe dein Problem doch etwas genauer.
Ein Sender mit eingezogener Antenne am Boden liegend ist keine Referenz für mangelnde Reichweite.
Wie sieht ein "richtiger" Reichweitentest (ev. die Suchmaschine bemühen) aus?
Gruss Jürgen

[ 16. Oktober 2004, 15:38: Beitrag editiert von: Jürgen N. ]
 
Sorry,

Selbstverständlich habe ich auch den klassischen
Reichweitentest durchgeführt und habe mich ein
Stück von unserem Maschendrahtzaun entfernt.
Mit eingezogener Antenne stand ich am Platzanfang
während mein Vater mit dem Modell in Richtung Platzende lief. Yoa, nach 2-3m schon fing das leichte Ruderzucken an, nach etwa 10 Meter ging das mehr und mehr ins RuderFLATTERN über.

Das Problem mit der extremen Reichweitenverkürzung hatte ich plötzlich bei allen Empfängern.

Ich bin dennoch zum Ausprobieren mit einem EPP-Segler auf den Platz gegangen und das hat mit halb eingezogener Antenne geklappt (fliegt sowieso nicht weiter als 20-30m weit weg).
Aber nach 20 min etwa bemerke ich beim Landen,
dass er schlagartig auf Tiefe abtaucht, das selbe Phänomen noch einmal kurz darauf.
Beim Reichweitentest mit ausgezogener!!! Antenne
schaffe ich es nicht einmal bis zum Platzende (R600-Empfänger=500m Reichweite)

Das kuriose ist, dass ich 2 Tage davor meinen Knuffel (outdoor) eingeflogen habe, (da glaubte ich, nach dem Antennenwechsel sei das Problem gelöst!).In diesem Modell habe ich einen XP10
(Slowflyempfänger)und beim Reichweitentest konnte man locker 20-30m bei voll eingezogener
Antenne sich vom Sender entfernen.

Hilfeeeeeee!!!
 

haki

User
Hallo,
ich hatte schon ähnliche Erfahrungen mit plötzlich eingeschränkter Reichweite gemacht, dabei war der Schuldige jeweils das Sende- bzw. Empfänger-Quarz gewesen. Also in deinem Fall mal mit neuem Senderquarz testen; wobei ich mir nicht vorstellen kann, dass der Graupnerservice da was Entscheidendes übersehen hat.
Gruss Hannes
 
Hmmm....
Könnte es sein, dass am Sender die Verbindung HF(Modul?)- Senderantenne nicht OK ist? Lässt sich das optisch überprüfen? Kenne die MC12 nicht.
Ansonst würde auch ich auf den Senderquarz tippen.
Viel Glück! Gruss Jürgen
 
Hmm, ich tippe auch mal auf Senderquarz. Was natürlich noch sein kann, ist eine mechanische Beschädigung der Platine (Haarriss?) So weit ich weis, ist das bei der MC-12 das gleiche Einplatinenteil wie bei der MC-10. Selbst wenn die Antenne fehlt, ist bei der MC-10 die Reichweite bei meinen Kindern getestet höher.

Probier doch erst mal mit einem anderen (vielleicht geliehenen) Quarzpaar, bevor Du weiter suchst.

Daß Du bei all Deinen Versuchen in Sachen Reichweite genügend weit weg vom Zaun warst, darf ich unterstellen?

Gruß Hajo
 

Kleini

User
Hi,
also ich weiß wenn die Antenne des Senders nicht ausgezogen ist, führt dies zu Störungen. Ich hatte aber noch nie Störungen mit einer nicht ausgezogenen Antenne!!!

Kleini
 
Ich habe alles optisch kontrolliert-einwandfrei;
aber natürlich komme ich nicht überall heran!
Aber ich kann mir nicht vorstellen, dass Graupner den Senderquarz nicht kontrolliert hat... :mad:
Na ja, ich werde mal den Senderquarz austauschen, vielleicht bringts ja wirklich was :confused:

Danke für die Antworten!
 

Romain

Vereinsmitglied
Hallo flyermeier,
ich benutze auch eine MC12. Ich schlage dir vor noch einmal die Kabelverbindung von der Antenne zur Platine zu überprüfen . Hier kann sich schon mal eine Schraube beim herein/herausdrehen der Antenne unbemerkt lockern resp. auch vorübergehend wieder festziehen ( Ich spreche aus Erfahrung ....).

MfG
Romain
 
@romain:
das kann ich mir kaum vorstellen,
denn das muss der Graupner-Service ja
überprüft haben.
Außerdem muss ich dafür die komplette
Platine ausbauen, um an diese Schraubverbindung
ran zu kommen :(

mfG
B.Krebs
 

Romain

Vereinsmitglied
Hallo fyermeier,
du siehst ja schon so ob die Schraube zur Antennenhalterung sich mitdreht oder locker ist wenn du die Antenne kurz heraus/hineinschraubst.
Die Platine auszubauen ist nur halb so wild wie es scheint, mehrere Schrauben lösen , schon hast du die gesamte Platine im der Hand ( hat mich beim ersten Mal allerdings auch erschreckt, klappt aber).
Mach das aber erst wenn du siehst dass die Schraube sich gelockert hast !(Nicht dass es doch der Quarz ist).
MfG
Romain
 
Ich habe mir einen neuen Quarz
besorgt und siehe da: alles ist wieder beim Alten!
Ich habe nun bei keinem Empfänger noch Reichweitenprobleme :D
Danke für den Tip :)
@romain: die Antennenschraube sitzt fest und dreht nicht mit!

B.Krebs
 
Oben Unten