Warum zittern meine Servos

Ich habe bei meinem Big Lift die Servos direkt vor das Seitenruder bzw. Höhenruder in den Rumpf gebaut, um eine direktere und spielfreie Ansteuerung zu erzielen.

Beim Einschalten der RC-Anlage fangen nun die beiden Servos an zu zittern. Nicht zu verwechseln mit dem Zittern, dass beim Empfangsstörungen entsteht.

Es hat den Anschein, als würden die Schrittmotoren der Servos nicht Ihren Mittelpunkt finden. Alle anderen Servos, Gas- und Querruder zeigen kein derartiges Problem.

Kurz vor dem Empfänger sind Entstörfilter zwischengeschaltet. Die Funktion der Servos ist nicht eingeschränkt und Flugbetrieb ist auch möglich.

Trotzdem ist das kein Dauerzustand, es muß schnellstens Abhilfe geschaffen werden.

Wer weiß Rat, woran es liegen könnte?

Vielen Dank im Voraus

Gruß Christian
 
Ja, alles die gleichen Servos von Graupner.
Seltsamerweise läßt sich das Zittern auch nicht reproduzieren, wenn ich zu Hause alles teste. Kann es sein, dass die Servos die Kälte nicht vertragen? Am Wochenende hatten wir -7° und leichten Nebel. Die beiden Servos hängen ja im Freien. Kabinenhaube uns Tragflächen hatten einen leichten Eispanzer. Bei solchem Wetter hat sich Scheibenenteiser auf den Ruderklappen gut bewährt, um ein Vereisen der Klappen zu vermeiden. Aber vielleicht mögen die Servos die Kälte einfach nicht. Ein Kollege meinte spöttisch: Schau mal, Deine Servos frieren...
Hat er recht?

Gruß und ratlos
Christian
 
Hallo Kai,
wenn ich die Senderknüppel zurückschnippen lasse, ist das Zittern weg, auch aus 10m und mehr. Das Witzige ist, es tritt nicht mal zu Hause auf und im Flugbetrieb auch nicht. Ich hatte ja auch erst an Empfangsstörung gedacht, aber die verschwinden ja nicht plötzlich. Ausserdem habe ich den Eindruck,
dass beim Zurückschnippen die Ruderklappen mitschnippen, also die elektronische Dämpfung der Servos nicht funktioniert und sich dadurch die Klappen erst langsam einpendeln.

Gruß Christian
 

Armageddon

Vereinsmitglied
Hallo Christian,

dann hast Du eventuell ne Resonanz im System Servo-Gestänge-Ruderklappe. Alles Spiel eliminiert?

Ansonsten kann es durchaus auch zu Servozittern im Nahbereich von Fernsteuersendern kommen, welches in ein paar Metern Entfernung schon weg ist.

Gruß Kai
 
An Kai,

ist alles spielfrei, die Gestänge sind durch die direkte Ansteuerung nur ca. 150 mm lang bei 2 mm Dicke. Da würde ich eine Resonanz im Gestänge selber ausschließen.

Das Zittern der Servos im Nahbereich des Sender, dass Du ansprachst - muß man sich da Sorgen machen oder lasse ich alles so. Letztendlich funktioniert ja sonst alles.

An Dieter,

ich fliege mit 4 Akkus, wieso vermutest Du ,dass dieser Effekt bei 5 Akkus auftritt? Vielleicht läßt sich daraus auch etwas für 4-Akku-Betrieb ableiten.

Gruß Christian
 

Armageddon

Vereinsmitglied
Original erstellt von Schwarzflieger:
Das Zittern der Servos im Nahbereich des Sender, dass Du ansprachst - muß man sich da Sorgen machen oder lasse ich alles so.
Hallo Christian,

bei Servozittern im Nahbereich brauchst Dir keine Sorgen zu machen. Das ist ne direkte Einstreuung des HF-Signals in die Servokabel bzw. in den Empfänger direkt. Das tritt nur bei sehr hohen Feldstärken auf, wo der Empfänger quasi schon übersteuert wird. Solche Feldstärken sind im normalen Flugbetrieb praktisch nicht erreichbar.

Gruß Kai
 

Gast_2222

User gesperrt
Tach Christian, dazu faellt mir noch ein:
Original erstellt von Schwarzflieger:

wenn ich die Senderknüppel zurückschnippen lasse, ist das Zittern weg, auch aus 10m und mehr. Das Witzige ist, es tritt nicht mal zu Hause auf und im Flugbetrieb auch nicht.
Ist das Ruder vielleicht doch schwergängiger als gewünscht? Dann bleibt das Servo leicht unter Druck, der sich durch die "Schnippstechnik" loest.

Woher weisst Du, dass Ruder im Flug nicht zittert? Du Adlerauge und nicht Schwarz"seher"???

;) Wolfgang
 

Dieter Wiegandt

Chefmoderator
Teammitglied
Original erstellt von Schwarzflieger:
.

An Dieter,

ich fliege mit 4 Akkus, wieso vermutest Du ,dass dieser Effekt bei 5 Akkus auftritt? Vielleicht läßt sich daraus auch etwas für 4-Akku-Betrieb ableiten.
Da du vier Zellen fliegst, dürfte das dich nicht betreffen. Bei mir ist es aufgetreten bei schön geladenen Akkus (bis vor dem Fliegen am Ladegerät gehangen). Beim Einschalten haben die Graupner-Servos(C 261)mehrfach heftig gezittert und wild hin- und hergeschlagen.
Ich habe dann mehrfach am Boden die Servos bewegt, dann war das Problem weg.
Ich habe für mich persönlich "Überspannung" (die Servos sind ja nur für 6V ausgelegt, was nicht identisch ist mit 5 Zellen) diagnostiziert.
Deswegen meine Frage
 
Hi Christian,

ich habe mit Hitec-125er das gleiche Problem in einem Gigaspeed mit strengen Silikon-Scharnieren. Der ganze Flieger ist allerdings aus irgendwelchen Gründen eine Empfangskatastrophe.

Du schreibst sehr gut, dass die Servos ihre Mitte nicht finden. Bei mir ist es so, dass ich mit dem Trimm Stellungen finde, in denen das Zittern aufhört. Offensichtlich ist es ein Digitalisierungsproblem der Servo-Potis: der Servohebel ist immer entweder ÜBER oder UNTER dem Wert, den der Empfänger vorgibt.

Aber der Effekt tritt wohl nur auf, wenn eine kleine bis mittlere Kraft auf das Servo einwirkt - in meinem Fall die Spannung durch die Brutalo-Elasticflaps, und in Deinem Fall durch die (im Stand) herunterhängenden Ruder.

Meine Frage: Hört das Zittern auf, wenn Du die Ruder mit dem Finger leicht unterstützt, so dass sie "schwerelos" sind? In diesem Fall ist das Zittern im Flug wohl nicht so schlimm, da der Fahrtwind die Ruder dann "trägt".

Jedoch, das Zittern in meinem Gigaspeed nervt mich auch.

-----------------------------

Es gibt noch einen zweiten Aspekt: Ich habe mit einem Oszilloskop gesehen, dass die zitternden Servos deutlich über 300 mA Stromspitzen ziehen, wobei die Akkuspannung stärker einbricht (es gibt LED-Zeilen-Wächter, die die mittlere Spannung anzeigen: Da sieht man gar nichts, und es gibt welche, die die Echtzeit-Spannung anzeigen: Da blinkt dann <vorzugsweise in der dunklen Werkstatt zu sehen> die unterste LED kurz auf).
Ich habe einen freien Empfängerausgang mit einem 2000myF-Elko gepuffert, aber es hat nichts gebracht.

So ist der Stand der Dinge bei mir; im Mai kommt der Giga wieder dran, dann forsche ich weiter.

Um aber der lästigen Ursache näher zu kommen:

Kannst Du
1.) ausprobieren, ob ein Ruder-Massenausgleich (vulgo: Finger drunter halten) was bringt?
2.) mal einen ultrafetten hochstromfähigen Akku (4x2400 oder so OHNE SCHWACHBRÜSTIGEN SCHALTER!!!) probehalber anschliessen
und dann sagen, ob es was gebracht hat?

Hilft mir auch - Danke

Bertram
 
Hi noch ein Tipp

hatte erst vor kurzem das gleiche Problem. Ich habe ne 5 Zellen Doppelstromversorgung eingebaut mit einem Graupner 9 kanal empfänger, und ich hatte auch ein extremes Servozittern drauf. Ich hatte alle komponenten einzeln ausgetaucht und ganz zum schluß den empfänger und siehe da das zittern war weg es war der Empfänger zu graupner eingeschikt und na ja da ist er immer noch. Also überprüf das doch auch mal. Viel Erfolg ;)
 

Ingo Seibert

Vereinsmitglied
Morgen,

und noch eine Frage von mir: Benutzt du NiMh oder NiCd-Akkus?
 
Habe gerade bemerkt, dass meine Problematik vom Januar immer noch zu weiteren Antworten führt.

Ich habe inzwischen herausgefunden woran es liegt.
Es ist unser Vereinsgebäude. Es scheint eine Art Resonanz zu erzeugen, die bei einigen Anlagen (auch von Kollegen) auftritt. Aber nur im direkten Nahbereich. Ein paar Meter weiter ist alles wieder ruhig.

Deshalb war auch beim Starten und Fliegen alles in Ordnung.

Gruß Christian
 
Oben Unten