DA 50 stottert in der Luft

mx22

User
Habe eine C-ARF Extra 2 x 2 meter mit DA 50 Krümmer und Dämfer von MTW
TD 75 .Latte Mjetzlik 23X8 dreht ca 6800 Umin.Hatte ein Ansaugtrichter drauf den ich jetzt entfernt habe.Nach der Demontage ging die Lehrlaufdrehzahl um 300 Umin hoch .Motor läuft zuverlässig hat auch genügend Leistung .Kerzenbild ist nach 20 sekunden Leerlauf am Boden Rehbraun .Trotzdem hört sich der Motor in der Luft stotternd an .das an und abmontieren des Trichters hat nichts gebracht .Habt ihr noch paar Tips ?
 
mx22 schrieb:
Habe eine C-ARF Extra 2 x 2 meter mit DA 50 Krümmer und Dämfer von MTW
TD 75 .Latte Mjetzlik 23X8 dreht ca 6800 Umin.Hatte ein Ansaugtrichter drauf den ich jetzt entfernt habe.Nach der Demontage ging die Lehrlaufdrehzahl um 300 Umin hoch .Motor läuft zuverlässig hat auch genügend Leistung .Kerzenbild ist nach 20 sekunden Leerlauf am Boden Rehbraun .Trotzdem hört sich der Motor in der Luft stotternd an .das an und abmontieren des Trichters hat nichts gebracht .Habt ihr noch paar Tips ?
Hallo Markus,
ich habe exakt den gleichen Setup in meiner 2x2, auch ohne Ansaugtrichter. Die Diagnose ist ein wenig schwierig. Du schreibst er klingt als ob er stottert. Wie ist die Gasannahme etc. passt das oder 'stottert er auch da ? Mach er das auch am Boden oder nur in der Luft

Check mal deine Benzinleitungen und das Pendel, vielleicht ist das ja verschmutzt.
Ich habe bei meinem DA 50 einen Druckreferenzschlauch montiert und in den Rumpf gelegt. Auch das könnte ggf. helfen wenn der Motor in der Luft nicht sauber läuft. Hat das Gasservo eine Macke oder oder ist ggf etwas SPiel im Gestänge des Gasservo ? Ist die Zugfeder des Gashebel am Vergaser noch eingehängt ?
Der Setup als solches sollte jedefalls gut funktionieren.

Gruß -Stephan-
 

mx22

User
Hallo Stevie
Benzinleitungen Pendel ist alles ok .Gasannahme am Boden Top in der Luft etwas verzögert .Im Prinzip läuft er ja ganz gut hört sich aber in der Luft an als ob er zu fett wäre .Wie geht das mit dem Druckreferenzschlauch ?
 
mx22 schrieb:
Hallo Stevie
Benzinleitungen Pendel ist alles ok .Gasannahme am Boden Top in der Luft etwas verzögert .Im Prinzip läuft er ja ganz gut hört sich aber in der Luft an als ob er zu fett wäre .Wie geht das mit dem Druckreferenzschlauch ?
Hallo,
wenn er deiner Meinung nach zu fett ist und das Verhalten am Boden wie in der Luft identisch ist, dann stell die L-Nadel etwas magerer, aber immer nur in ganz kleinen Schritten ! Dann 30 Sekunden Leerlauf und dann wieder testen. Es könnte ja durchaus sein das er im Übergang noch zu fett ist. Wenn du die optimale Einstellung gefunden hast dann must du evt. die H-Nadel etwas nachstellen um, da die L-Nadel auch einen Einfluss auf die Vollgasstellung hat.

Um eine Referenzdruckschlauch zu befestigen musst du am Vergaser den Membrandeckel demontieren, ein Messingröhrchen auf die kleine Öffnung löten (aufpassen das du die Öffnung nicht zulötest) und an diesen Anschluß dann einen Schlauch mit ca 50 cm Länge montieren und in den Rumpf legen. Am besten an eine Stelle wo keine starken Druckunterschiede durch Luftverwirbelungen entsteht. Das ist bei mir ungefähr da wo das Seitenruderservo sitzt.

Gruß -Stephan-
 

mx22

User
Hallo Stefan
Seit dem ich den Trichter entfernt habe ist der Leerlauf ja hochgegangen .Habe einfach runtergetrimmt .Aber eines ist trotzdem anders als vorher .Wenn ich den Motor länger im Standgas laufen lasse nimmt die Drehzahl immer mehr ab.Das war vorher nicht gewesen mit Trichter
 
mx22 schrieb:
Hallo Stefan
Seit dem ich den Trichter entfernt habe ist der Leerlauf ja hochgegangen .Habe einfach runtergetrimmt .Aber eines ist trotzdem anders als vorher .Wenn ich den Motor länger im Standgas laufen lasse nimmt die Drehzahl immer mehr ab.Das war vorher nicht gewesen mit Trichter
Hallo Markus,

die Einstellung des Vergaser wird sich sicherlich leicht verändern wenn du einen Trichter benutzt oder eben nicht. In sofern würde ich nur erst einmal hergehen und den Motor etwas magerer einstellen. Merke dir wie der Vergaser stand und von da aus dann zuerst in Richtung Mager und testen. Die Einstellung kann sich ja schon ändern wenn du eine ander Luftschraube montierst.
Mach den Motor langsam auf der L-Nadel schritt für schritt magerer solang bis der Motor gerade noch einwandfrei Gas annimmt. Dann die L-Schraube wieder 5 Miunten in Richtung fett. Danach die H-Nadel auf max Drehzahl einstellen und auch diese danach auch wieder 5 Minuten richtung fett. Das sollte schon mal eine gute Grundeinstellung sein.
Gruß -Stephan-
 

mx22

User
Wie meinst du das mit 5 Minuten
Einen Umdrehung sind 360 ° Grad
1/8 Umdrehung sind 45 ° Grad
Von 11 bis 12 Ühr sind praktisch 15 ° Grad
Wie soll man dann in Minuten einstellen
5 minuten ist der zwölfte Teil von einem Grad
Das wären nach Adam Riese der 4320 igste Teil einer Umdrehung :confused: :confused: :confused:
Du meintest bestimmt 5 Grad ?
 

PW

User gesperrt
Hallo,

Nadeln auf Werkseinstellungen stellen und schon läuft das Teil. Hatte mittlerweile etliche DA Motore, da brauchte ich nichts an den Nadeln drehen; da die Motore schon gelaufen haben im DA-Werk.

Auch beim 3W 106 brauchte ich rein gar nichts verstellen.



Gruss

PW
 
Ähnliche Symptome mit einen MVVS 45 MG

Ähnliche Symptome mit einen MVVS 45 MG

Hallo,

Bringt zwar nichts, aber wir haben ähnliche Symptome mit einem MVVs 45 MG.
Bisher versucht: Ansaugtrichter von Toni C. montiert - Keine Veränderung.
Referenzdruckschlauch angeschlossen - Testen wir heute.

Gruß, Götz
 

PW

User gesperrt
Hallo,

Du schreibst selber, dass er wohl auf der fetten Seite ist; ferner schreibst Du, dass er im Leerlauf immer langsamer wird mit mit Zeit.

Deutet alles auch eine zu fette Einstellung hin.



Gruss

PW
 
Oben Unten