DLE 20

Thokal

User
DLE 20

Fliege diesen Motor seit ca. 3 Monaten.
Die Herstellerangaben decken sich mit
dem von mir gewogenen Gewicht. Leider kann ich Dir die Grammzahlen nicht mehr genau sagen.
Gegenüber dem OS AX 120 (Methanoler) hatte ich exakt das gleiche Abfluggewicht.
Das Mehrgewicht an Motor, Dämpfer, Zündung und Stromversorgung für die Zündung,
habe ich mit einem kleinerem Tank (250ccm statt 750ccm) ausgeglichen. Die Zeit für Dauervollgas bleibt die gleiche (ca. 15 Minuten). Der Standschub liegt mit einer Graupner Sonic 18x6 bei 7kg. Jedoch ist diese Latte nur zum Schleppen geeignet, da sie für den Soloflug zu laut ist. Angenehmer ist die Menz 17x6 (ca. 6 kg Standschub) . Die Drehzahl mit den beiden Latten liegt bei etwa 9000-9200. Der Motor ist einfach klasse. Bis jetzt absolut zuverlässig. Springt sofort an und hat mehr Leistung als ein 20ccm Methanoler. Auch die Modellflugkollegen auf unserem Platz sind begeistert, und da gibt es viele Chinamotor-skeptiker.
 

Thokal

User
Das passt schon. Glaube mir. Siehe
auch technische Daten auf dl-motoren.de
TECHNISCHE DATEN:
Hubraum: 20 ccm³
Leistung: ca. 2,5 PS bei 9000 U/min
Schub: ca. 6 Kg
Gewicht incl. Zündung: ca. 650 gr. mit Auspuff 700 gr.
Spannungsversorgung: 4,8 - 6V
Vergaser: Heckvergaser mit Choke
Kraftstoff: Superbenzin / Vollsynthetisches Öl 1:30 - 1:50

Maximale Drehzahl 9500 U/min
Leerlaufdrehzahl: 1600 U/min

Propeller 2 Blatt: 14x10, 15x8, 16x6, 16x8, 17x6
 

Thokal

User
Vibrationen

Vibrationen

Hallo Thorsten,
danke für die Infos. So etwas liest man gerne. Und wie sind die Vibrationen? Schüttelt er viel mehr wie ein Methanoler?

Matthias
Ja muß man schon zugeben. Aber es hält sich in Grenzen.
Der Benziner hat so viele Vorteile gegenüber dem Methanoler, da muß man mit den paar Vibrationen mehr leben.
 
Langzeiterfahrung

Langzeiterfahrung

Hallo,

hole den Bericht mal wieder hervor. Wie schaut es mit dem DLE 20 aus. Wieviel Laufstunden hat er runter?


Gruß
Hartmut
 
Dauer Einlaufphase?

Dauer Einlaufphase?

Hallo Thokal,
Ich kann mich Hartmut nur anschließen, ich würde auch gerne mehr über die Erfahrungen hören.

Ich selbst habe vor einem Monat (wurde pünktlich zum Saisonende fertig) einen eingebaut, komme allerdings nicht auf deine Drehzahlen.
Ich fliege ihn mittlerweile mit einer Metts 17x6" und komme auf ca. 8500 RPM, was mit meinem Schätzeisen von Waage ungefähr 5,7- 5,8 kg Schub macht.

Nach den ersten paar Flügen konnte ich noch einen Anstieg der Drehzahl feststellen. Wie viele Betriebsstunden hat es bei Dir gedauert, bis Du mit der Latte auf über 9000rpm gekommen bist?

Wie lautet dein Fazit nach einer Saison?

Gruß vom Beginner
 
Hallo!

Ich hab einen DLE 20 mit einer Falcon 17x8 und einem Krumscheid-Extern-Dämpfer im
Einsatz. Der Antrieb ist in einem Grupp-Lift montiert. Vollgas-Drehzahl bei knapp über 8.000, stabiler, sauberer Leerlauf. Allerdings habe ich derzeit massive Probleme einen stabilen Teillastbereich hinzubekommen. Der Motor dreht grundsätzlich sauber und zügig hoch. Jedoch hält er im Bereich ab etwa 2/3 Gas die Drehzahl nicht. Die geht runter bis zum Absteller wenn ich den Knüppel nicht zurücknehme. Stelle ich eine der beiden Nadeln fetter dreht er nicht mehr auf Vollgas hoch. Das Problem tritt (gefühlt) an dem Bereich auf, bei dem die Wirkung der Nadeleinstellung von L-Nadel auf H-Nadel übergeht. Reaktion auf die Nadeleinstellung ist in diesem Bereich sehr empfindlich. Das Problem tritt zum einen im Flug stärker auf als am Boden, zudem auch bei warmen Motor stärker als in kaltem Zustand. Sicheres Fliegen ist so unmöglich.

Nachdem ich das Problem zunächst nur im Flug festgestellt hab und 2 Absteller hatte, hab ich die Ursache in den Strömungsverhältnissen unter der Motorhaube immFlug vermutet. Verlegung der Referenzdruckabnahme in den Rumpf brachten sbef keine Besserung. Vergaser sitzt 4cm vorm Motorspant, sollte also auch frei atmen können.

Hat jemand ne Idee?

Gruß
Marko
 

VolkerZ

User
Der Motor saugt wahrscheinlich die warme/ heiße Verbrennungsluft unter der Motorhaube an. Damit hatte ich bei einem anderen Motor auch so meine Probleme. Erst nachdem ich das geändert habe lief der Motor gut durch.

Gruß VolkerZ
 

Bernd Langner

Moderator
Teammitglied
Kühlung

Kühlung

Hallo

Könnte auch ein Kühlproblem sein. Auf den Bilder sieht man nicht den Kühllufteinlass und Auslass.
Bei dem Abstand vom Zylinder zur Front Motorhaube wird man wohl um eine Zwangsführung
des Luftstromes nicht herumkommen.

Gruß Bernd
 
Hab heute am Boden nochmal probiert. Motor zwischenzeitlich auf Rumpfansaugung umgebaut. Läuft besser durch. Drehzahleinbruch nach einigen Sekunden bei Vollgas in warmen Zustand ist aber noch spürbar. Vielleicht ist der Prop mit 17x8 auch noch nen Tick zu groß
 

Oxymoron

User
Ich betreibe den DLE 20RA mit einer 18x6 in meiner Carbon Cub und diese Probleme sind mir fremd, der Motor läuft auch im Teillastbetrieb sauber durch. Vielleicht solltest du mal die Motortemperatur im Betrieb kontrollieren, möglicherweise führt dein Schalldämpfer zu einer erhöhten thermischen Belastung und ist deine Kühlung unzureichend.
 

Bernd Langner

Moderator
Teammitglied
Motor überhitzt

Motor überhitzt

Hallo

Hab heute am Boden nochmal probiert. Motor zwischenzeitlich auf Rumpfansaugung umgebaut. Läuft besser durch. Drehzahleinbruch nach einigen Sekunden bei Vollgas in warmen Zustand ist aber noch spürbar. Vielleicht ist der Prop mit 17x8 auch noch nen Tick zu groß
Damit schon auf dem richtigen Weg mit richtigen Resonanzrohr bzw evenuell mit
optimal angepassten Expansionsdämpfer wäre die LS machbar aber ich denke eher sie ist zu groß.

Damit überhitzt der Motor und bricht ein dazu kommt eventuell die Luftführung in der Haube.

http://www.rc-network.de/forum/showthread.php/443006-Hilfe-bei-Kühlluftführung?highlight=reivers
der Link zu Pee Reivers geht leider nicht mehr.

Gruß Bernd
 
Meine Erfahrungen mit dem DLE 20 sind nur positiv. (ca.30l Sprit durch, die ersten 10l 1:30; ab da 1:40)

Luftschraube ist eine Graupner G-Sonic 18x8 drauf. Sehr angenehmer Klang.
Dämpfer von Krummscheidt Der Motor dreht um die 7500 1/min und läuft in allen Lagen zuverlässig.
Die Gasannahme ist zügig, jedoch nicht schlagartig. (Luftschraube ja doch etwas groß und schwer)

Motor fast komplett unter der Haube, der Zylinder schaut nur ca. 0,5cm nach unten aus der Haube heraus.

Also ich denke nicht, dass das mit einer Überhitzung zu tun hat.

Evtl solltest du mal nach den Flatterventilen schauen und notfalls etwas nacharbeiten (sämtliche Auflageflächen mit feinem Schmirgelpapier auf einer glatten Oberfläche plan schleifen, damit die Plättchen satt/plan aufliegen)
Ich hatte ein ähnliches Phänomen an einem DLE30, als ich das nachgearbeitet habe, lief alles perfekt.

Gruß
 
Oben Unten