Getriebeprobleme mit MPX Titan Digi 4 Servos

rukola

User
Hallo
Bei meinen neu gekauften MPX Titan Digi 4 Servos ist nun schon zum wiederholten mal das Antriebszahnrad (das grosse auf dem der Hebel steckt) gebrochen,und immer an der selben Stelle.
Es gab keinerlei Schockbelastungen nur ganz normaler 3D Kunstflug.Hatte vorher NoName 8KG Servos verbaut (da gab es keine Probleme) wollte nur die Stellgenauigkeit verbessern.
Zum Flieger 2.20 mtr.Spw.und Benziner
Hat jemand die selben Probleme oder davon gehört?

Gruss Rukola
 

Ingo Seibert

Vereinsmitglied
Tag.

die Variante mit Carbonite-Getriebe? Dann vermute ich mal, dass Du Schraubensicherungslack o.ä. für die Abtriebshebelschraube verwendet hast. Das ist so ziemlich das einzige, was man mit diesen Getrieben nicht machen darf. Der Sicherungslack reagiert mit dem Getriebematerial, es bröselt weg.

Andere Möglichkeit, die ich bei einem Hitec 5975HB hatte: Die Befestigungsschraube stammte von einem anderen Servo und war zu lang, sodass das Abtriebsrad quasi gesprengt wurde.
 

rukola

User
Hallo Ingo
Vielen Dank - Ja SchraubenSicherung habe ich tatsächlich verwendet.
Ich werde mit den Resten noch ein paar Versuche diesbezüglich machen.
Hoffe das Problem taucht dann nicht mehr auf.
schönen Gruss
 

Ingo Seibert

Vereinsmitglied
NEIN! Gar keine Schraubensicherung verwenden! Erstens ist es bei selbstschneidenden Schrauben absolut unnötig da selbsthemmend, zweitens bröseln einem die Getriebe bei jedem Dimethacrylatester (und darauf basiert so ziemlich jede Schraubensicherung) oder Cyanacrylat entgegen! Zumindest bei den Hitec Carbonite-Servos steht ganz klar in der Anleitung, dass man überhaupt keine Schraubensicherung verwenden darf. Da die MPX-Servos bekanntermaßen von Hitec hergestellt werden, gilt das auch für diese. Nebenbei auch für die JR-Servos mit diesem Getriebetyp.
 
Oben Unten