• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

Graupner Ultra Duo Plus 50

xels

User
Ich bin zwar nicht gefragt, aber meines hat links einen und rechts zwei Lüfter. Genau wie auf den Bildern.

Vielleicht hilfts ja trotzdem.....
 
Genau bei mir ists auch so...eigentlich komisch oder? Dann hätte man doch links die Lüfter komplett weglassen können oder?

Und noch etwas zu den Lüftern: Wenn man mit großer Leistung entlädt (also 80W) drehen sich rechts beide Lüfter, links habe ich nicht drauf geachtet.

Nun entlade ich gerade mit einer Leistung von ca. 15 Watt und da läuft nun nach 5 Minuten rechts der KLEINE Lüfter, beide großen Lüfter stehen still. Es wäre doch viel besser einen großen Lüfter langsam laufen zu lassen, als einen kleinen auf 100%, aber so wie es scheint können die Lüfter nur mit voller Drehzahl laufen oder gar nicht.


@Gerd: Darf man im Anbetracht der Tatsache, dass du ja nun offensichtlich ein Exemplar hast davon ausgehen bald einen Test von dir lesen zu können?


bis dann

Piotre225
 

Gerd Giese

Moderator, Akkus & Ladegeräte, E-Motoren, Regler &
Teammitglied
Moin Piotre225,

zuvor liegt hier noch ein kleiner robbe Lader, dann der DELTA von schulze und danach ist der DUO50 eingeplant.
Dauert also noch bis zum Herbst, denn er möchte ja auch ausführlich ausgetestet werden.;)
 
Noch ne Macke gefunden ? Weitere Erfahrungen im Umgang . . .

Noch ne Macke gefunden ? Weitere Erfahrungen im Umgang . . .

18 Zellen Packs:
Ein aelterer 18-Zeller NiCD wird nicht vollgeladen da der Lader maximal 30,32 Volt am Ausgang bringt. Sobald 30,32 Volt erreicht sind wird der Strom abgeregelt und dabei dann leider ein "falscher" Delta-Peka erkannt.

Ist bei mir somit nur bis 17 Zellen zum Schnellladen geeignet. . . .


Lipo Laden:
Lipo laden, 3S bis auf maximal 12,72 Volt Gesamtspannung waehrende des Ladevorganges:
Hier funktioniert es bei mir richtig. Die Gesamtspannung trifft lediglich eine Aussage ueber den Spannungspegel an den Anschlussbuchsen Ladekabel des Laders. Der Rest faellt am Ladekabel ab, die Balanceranzeige lag maximal bei 4,206 Volt pro Zelle. Nach Abschluss der Ladung lag die Spannung bei 12,6 Volt.

Uhrzeit einstellen:
Konnte den Lader zuerst nicht ueberreden die richtige Uhrzeit anzunehmen. Scheint auch noch ein SW-Bug zu sein. Nachdem ich Datum/Uhrzeit gestellt hatte und danach mal auf von 24h auf 12h und zurueck umgestellt habe klappt alles wie erwartet. Die Uhr laeuft auch bei ausgeschaltetem Lader weiter, 10 h getestet.

Software Update:
Bei Graupner nichts gefunden auf der Homepage. Werde mal meinen Haendler kontaktieren . . . ist sicherlich noch ein bisschen frueh dafuer.

Gruss Frank
 

Gerd Giese

Moderator, Akkus & Ladegeräte, E-Motoren, Regler &
Teammitglied
Moin,
zur Uhr - ist KEIN Bug, sondern Du liest vorher nicht (scheinbar bist genau wie ich darauf reingefallen).:D

Erst mit DOWN wird der eingestellte Wert dauerhaft übernommen!!!;) :rolleyes:

Spannung an den Ladebuchsen:
Das macht Sinn, da nur über die Balancerkabel die "echte" Zellenspannung zu messen ist. Dadurch wird man Ladekabelunabhängig - so macht schulze das übrigens auch!;)

Zum Update:
Äh - meint ihr nicht, dass ein Update zum jetzigen Zustand völlig verfrüht ist.:confused:

Zum 18Zeller:
Wenn die Zellenspannung dabei schon 1,68V/Z erreicht würde ich den allerdings schon als entsorgungswürdig ansehen und nicht Graupner dafür verantwortlich machen!
Das DUO reagiert also völlig korrekt (Pulsar - schulze - Orbit ... reagieren genauso auf eine Zellenmaximalspannung!).
 

Wimh

User
xels schrieb:
... Doch, kann man schon. Indem man auf der linken Seite einstellt "verbinden". Dann wird auf beiden Ports der Akku gleichzeitig geladen.
Und nochnmal meine frage: Wenn mann jetzt "verbunden", also nur life/lipo, auf beide ports denselben akku anschliesst, wird er dan mit 20A geladen ohne problem??
 
In der Anleitung steht nichts von parallel Betrieb der Ausgänge, also lass ich es.
Habe ich mal mit 2 Orbitladern probiert. Es ging nicht. Deswegen werde ich es mit dem Duo 50 nicht ausprobieren.

Gruß
Michael
 

xels

User
Wie meinst du, wieviele Baalancer waren dabei.

2 Natürlich, fest eingebaut.
1 USB Kabel für den PC
1 Balancer Adapterkabel für was weiß ich, keine Ahnung
1 viel zu kurzes Netzkabel

kann sein das ich noch was unwichtiges vergessen habe.
 

Gerd Giese

Moderator, Akkus & Ladegeräte, E-Motoren, Regler &
Teammitglied
... ergänzend:

  • Temperatürfühler
  • Kurzanleitung
  • CD Rom mit Treiber, Flash-Updater, LogView und 60seitiger Anleitung.
LogView holt Euch bitte vom Original da diese aktueller ist.
 

thumpy

User
Ein paar Fragen zum Duo Plus 50

Ein paar Fragen zum Duo Plus 50

Hallo,

mir ist nicht ganz klar welche Programme der Lader hat?

Gibt es Programme für LIPO, FEPO etc. oder wird das ganze vom User über die Ladeschlußspannung eingestellt? In welchem Bereich ist die Ladeschlußspannung einstellbar?

Noch was, kann man z.B. die Entladeschlußspannung auch auf 3,7 Volt (zur Lagerung von Lipos) einstellen?

Gruß

Thumpy
 
thumpy schrieb:
Hallo,

mir ist nicht ganz klar welche Programme der Lader hat?

Gibt es Programme für LIPO, FEPO etc. oder wird das ganze vom User über die Ladeschlußspannung eingestellt? In welchem Bereich ist die Ladeschlußspannung einstellbar?

Noch was, kann man z.B. die Entladeschlußspannung auch auf 3,7 Volt (zur Lagerung von Lipos) einstellen?

Gruß

Thumpy
Servus Thumpy,

wirf doch mal einen Blick in die Anleitung. Gibts zum Downloaden.

Das Geraet basiert auf der Nutzung von insgesamt 50 Speichern. Pro Speicher kannst du eine "Akkukonfiguration" ablegen. Diese beinhaltet:

- Akkutype
- Zellenzahl
- Kapazitaet

und sind schon mit handelsueblichen Akkutypen vorbelegt. Diese kannst du selbst anpassen. Diese Speicher (somit dein Akku) werden dann auf "Programme" wie Laden, Entladen, Zyklen etc angewendet.

Die maximale Ladespannung pro Zelle ist bei LiXX einstellbar.

Falls dich der Lader interessieren sollte so lohnt es sich auf jeden Fall mal einen Blick in die Anleitung zu werfen . . .

Gruss Frank
 
Hallo zusammen!

Ich hätte eine Frage an alle Besitzer des Laders:


Ich wollte gerade meinen A123 Akkupack mit voller Leistung laden, ich habe also als Ladestrom 10A eingestellt. Dann musste ich jedoch feststellen, dass er nur mit ca. 6A lädt bei einer Spannung von ca. 13V (6V*13A=78Watt). Ich habe den Lader an 230V angeschlossen und da soll er ja mit 120W laden können.

Im Lademenü habe ich die Ladeleistung auf 99% für Ausgang 1 eingestellt, 100% geht nicht (man kann die Verteilung zwischen Ausgang 1 und 2 anscheinend nur während dem Ladevorgang verändern: wenn man beim Laden in der "Grundanzeige" ist muss man auf die Taste "->" drücken, dann kommt man auf die Seite wo man die Verteilung einstellen kann) . Unter "Ladeleistung" steht eine Zeile "AC Leistung" und da steht 83,1 Watt ...
Nun Frage ich mich warum er nur mit diesen 83 Watt lädt und nicht mit 120W...


Edit: Ich habe die Lösung gefunden: Ich hatte in den Einstellungen bei Externes Netzteil 12V und 7A für mein externes 12V Netzteil eingestellt. Obwohl ich dieses ja gerade überhaupt nicht benutze war das das Problem...nachdem ich dort einen höheren Wert eingestellt hatte ging de Ladestrom sofort hoch...

Eigentlich komisch: Ich dachte der Lader erkennt, dass er an 230V angeschlossen ist und ich dachte diese Einstellung hat nur Relevanz wenn man es an ein externes Netzteil anschließt...dem ist aber nicht so...


bis dann

Piotre225
 

roewe

User
ich lese hier äußerst gespannt mit und bin auch solch ein Akku- und Laderfreak *g*

Meine Freundin belächelt es immer, wie man sich an Ladegeräten, Ladezeiten, Spannungen & Balancern so "aufgeilen" kann :D

Aber, da wir hier ja unter uns sind: Prost!
 

thumpy

User
Updatefähigkeit

Updatefähigkeit

Hallo zusammen,

ich hab mir die Anleitung angeschaut und soweit sieht das alles sehr gut aus. Einziger Punkt über den nichts steht ist das Thema Updates. Hat da von euch einer verläßliche Informationen? Per PC durch User wäre Super

Noch was, lässt die die Entladeschluß Spannung einstellen? (z.B. Lipo voll - Wetter schlecht - Auf 3,7V/Zelle wieder entladen)

Gruß

Thumpy
 

xels

User
Updates lassen sich per PC via USB von User selbst durchführen. Updatetool ist mit auf der beigelegten CD.

Bis jetzt weiß allerdings keiner von wo ein solches Update herzubekommen ist.
 
Wenns was geben wird dann sicher auf der Graupner Homepage zum Runterladen. Update dann per USB.

Nur ne Vermutung, aber alles andre macht ja wenig sinn. Bisher habe ich aber keinen Mangel festgestellt, der mich zu einem Update zwingt. Ok habe auch erst ca. 20 ladungen durch.
 

xels

User
Ich hab schon ein Problem.

Bei Seite 3 der Datenanzeige stürtzt mein Lader ab und startet neu. Auch während eines Ladevorganges. Wenn mans weiß schaut man sich die Daten eben nicht an, ist aber schon ein kleiner Bug.

On mit einem Softwareupdate dem Gerät auf einmal ein Netzschalter am Buckel wächst wage ich zu bezweifeln. Das stört mich fast mehr wie der Bug im Datenmenü
 
Oben Unten