Schambeck , Ibex Regler

Moin Zusammen
Ich hatte einen Absturz da mir mein Ibex 85 mit BEC im Flug abgeraucht ist. Ich habe alle Informationen an die Firma Schambeck weitergegeben .
Leider kann ich nun seit Wochen niemanden mehr bei der Firma Schambeck erreichen. Weder Telefonisch noch bekomme ich auf Emails eine Antwort.
Hat jemand ähnliche Erfahrung gemacht? Weis jemand wie man Aktuell die Firma Schambeck erreichen kann?
 

onki

User
Hallo Markus,

Schambeck ist in deinem Fall auch nur der Kistenschubser.
Die geballte Kompetenz zum Thema IBEX-Regler sitzt bei Hepf.
Daher macht es aus meiner Sicht mehr Sinn dort die Daten hinzusenden.
Sonst wird evtl. durch die Zwischenstationen die Kommunikation verfälscht (Stille Post).

Gruß
Onki
 

Operator

User
HY, mit oder ohne Stützakku, welche und wieviele Servos?

LG Gerd
 

k_wimmer

User
Motor?
Luftschraube?
Motorlaufzeit?
Modell (Segler, Motor, Kunstflug etc)?
Wieviel Servos und was für Typen?
 
Es ist ein Segler mit 6 X KST X10 . Motor Reisenauer LC 500 mit Getriebe an eine 20X13 Luftschraube .
Laufzeit Seglertypisch + - 10 Sekunden

Die Logdateien Zeigen eindeutig das der Strom maximal beim Start auf 70 Amp. war im Betrieb in der Luft gut 60 Amp. Dauer Strom.

Ich fliege seit Jahren diese Kombination mit einem YGE Regler und hatte noch nie Probleme. Das BEC im Ibex hat angeblich 15 Amp. Dauer Strom sollte also kein Problem darstellen.
 

k_wimmer

User
Danke Markus,
Das hilft natürlich alles auszuschließen :D.
Eigentlich würde ich auch bei diesen Eckdaten sagen, dass der Regler gut funktionieren sollte.
Ich habe einen iBex 115A in meinem Quintus, kann aber derzeit noch keine genauen Daten dazu angeben.
Auf dem Labortisch war alles Tip-Top und auch die Grenzwerte machten dem Regler nicht zu schaffen.

Ich hoffe, dass ich bald mal etwas Zeit finde mehr Daten zu sammeln.
Ich werde auf jeden Fall die Sache wieter verfolgen.
 

k_wimmer

User
Hallo Markus,

danke, den Vorgang kenne ich und auch den verfolge ich mit Interesse.
 

onki

User
Hallo Markus,

Ich nutze ansich die identische Konfiguration im GP Racer, nur mit einem 115er IBEX.
Der BEC-Strom war noch nie höher als 2,7A.
Hat dein Regler eine aktuelle Firmware drauf (aktuell ist 2.02)?
Bei ganz frühen Versionen gab es Probleme mit übermäßiger Erwärmung, der aber behoben wurde.
Hatte ich bei Test in der ASH26 auch bemerkt mit einem IBEX 85.
Ist aber schon über ein Jahr her.
Wenn es dem Regler zu warm wird, geht er in den Schutzmodus und schaltet auch das BEC runter.
Daher ist eine Temperaturwarnung eine gute Idee.
 
Zuletzt bearbeitet:
Hallo Rainer
Hatte den IBEX ganz neu und mit der Aktuellen Software.
Der Regler sprich Flieger war ca 15 Sekunden in der Luft , Kann mir daher auch nicht vorstellen das er zu warm gewesen seien könnte.
Wie du siehst hatte ich den Motor nach 15 Sekunden abgestellt.
Die anderen Bilder sind der Regler nach dem Flug , Absturz
 

Anhänge

  • IMG_1638.jpg
    IMG_1638.jpg
    293,7 KB · Aufrufe: 348
  • IMG_1641.jpg
    IMG_1641.jpg
    550,6 KB · Aufrufe: 337
  • IMG_1642.jpg
    IMG_1642.jpg
    880,5 KB · Aufrufe: 342

onki

User
Das sieht ja übel aus.
Dann kann ich den von mir genannten Fehler ausschließen.
Da schlägt nämlich die interne Temperaturwarnung Alarm und schaltet den Regler ab bzw. runter.
Hier scheint vermutlich irgendwas elektrisch harakiri gelaufen zu sein.
 

Blaichi

User
Schöner Mist, tut mir leid für dich. Gerade solche technischen Ausfälle von (eigentlich) hochwertigen und korrekt dimensionierten Komponenten sind richtig ärgerlich da der Gesamtschaden ja im Verhältnis zum ausgefallenen Bauteil riesig ist... Auch wenn es ein Einzelfall ist - für mich ein klarer Grund diese Komponenten nicht zu verwenden.
 

onki

User
Wenn man danach urteilt, darf man gar keinen Regler mehr einbauen, denn bei jedem Hersteller gab es schon diesbezüglich Probleme.
Ich hab auch schon verkohlte Mezon, YGE, YEP, Castle usw. gesehen.
Daher kann das keine Lösung sein.
 

Schotti

User
Ich denke, man sollte bei sämtlichen Komponenten von der eigenen und der Erfahrung anderer profitieren. Selbstredend ist ein Ausfall, egal von was, immer drin. Nur die Häufigkeit prägt das Gesamtbild.
 

Blaichi

User
Mir persönlich sind in meinem relativ großen Modellbau-Umfeld keine solchen Schadensfälle bei YGE oder auch bei Mezons bekannt. Nichtmal bei deutlicher Überlast - die gibt´s bei mir in vielen Modellen. Mit Castle (Heli) und YEP (Hotliner) hatte ich selbst schon ähnliche Totalausfälle - bei Kontronik auch mehrfach im Heli, die starben aber immer direkt beim Einstecken, d.h. damit stürzt man wenigstens nicht ab.
 

k_wimmer

User
So unterschiedlich können die Erfahrungen sein!
 

hnagl

User
In der Kurvenanzeige im Bild sieht man eigentlich was passiert ist Start mit~60A, steigen mit ~55A, Motor stellt ab, Stromstärke sinkt fast auf Null, Luftschraube wird Positioniert und der Regler brennt ab!!! Wahrscheinlich ist sie wo hängen geblieben beim Positionieren.
 
Ansicht hell / dunkel umschalten
Oben Unten