Problem nach Einbau eines neuen Motors: Rückwärts schneller als vorwärts!

Hallo zusammen,

ich versuchs hier mal, vllt. lesen hier ja mehr mit als das schreiben...

Der Sohnemann hat ein Pirate XTR von T2M (Ja, ich weiß, dass das kein High-End-Teil ist). Jetzt hat der Motor nach ausgiebiger Belastung Rauchzeichen von sich gegeben. :cry: Naja, eigentlich wenig überraschend, eigentlich hielt das Teil bisher sehr viel aus.

Also einen Carson-Motor als Ersatz bestellt und eingebaut. Soweit so gut, dann kam mein Problem:

Das Auto fährt jetzt Rückwärts doppelt so schnell wie vorwärts. :eek: Dabei funktioniert die Richtung an sich richtig herum! Also Pistolengriff "Abzug" herziehen vorwärts, "Abzug" wegdrücken rückwärts bzw. Bremse. Pole ich den Motor um bin ich zwar vorwärts schneller aber der "Abzug" funktioniert natürlich falsch herum. Also Reverse am Sender: Ergebnis, der Regler signalisert, dass leider Gas nicht auf "aus" steht und gibt nach dem Anschließen des Akkus den Motor gar nicht frei. (Hier habe ich auch mit der Trimmung schon gespielt).

Wer kann mir da weiter helfen? Gibt's Motoren, die einfach anders herum laufen und deshalb nicht geeignet sind?

Danke schon mal
Ulrich
 
?

?

Servus Ulrich,

ich will mal versuchen zu helfen.

1. Frage bzw, evtl. schon die Lösung: Hast Du zu dem Regler eine Anleitung, wenn ja steht da irgendwo was von Gasweg einstellen oder anlernen?

2. Gibts an dem Regler eine LED die leuchtet?
Bei den meisten Reglern leuchtet diese bei vorwärts und geht erst kurz vor erreichen der Endstellung des Fernsteuerabzuges aus, also wenn der maximale Servoweg erreicht ist. Prüfe das mal. Auch ob es bei vorwärts und bei rückwärts verschiedene Leuchtmuster gibt.

3. Was für eine Drehzahl hat der alte Motor, ich habe auf der T2M Seite gesehen das der Serienmotor mit 15T =Turns (Wicklungen) und der neue mit 23T angegeben ist, evtl. liegt es auch daran.

4. Evtl. ist auch der Regler in Mitleidenschaft gezogen worden.

Hoffe es war ein bisschen hilfreich, falls Du das Problem gelöst oder noch Fragen hast bitte nochmals hier schreiben!

Gruß
Richard
 
Hallo Richard! Danke schon mal für die Rückmeldung! Ich war unterwegs und konnte deshalb erst jetzt antworten.

1. Frage bzw, evtl. schon die Lösung: Hast Du zu dem Regler eine Anleitung, wenn ja steht da irgendwo was von Gasweg einstellen oder anlernen?
In der Anleitung steht, dass der Neutralpunkt beim Regler eingelernt wird, indem man in anschließt und einschaltet :cool: Das funktionert offenbar aber nur wenn ich nicht am Sender den Gaskanal reverse :rolleyes:
Wenn ich mir die Anleitung jetzt noch mal durchlese ist allerdings die Funktion bisher immer falschherum gewesen - quasi ab Werk. Wenn man den Pistolengriff zieht, soll das Ding rückwärts fahren:confused: Ich habe jetzt sicher keine kleinen Hände, aber dann geht Gas geben nicht mehr wirklich dosiert und mit Kinderhänden fast gar nicht! Nur noch bremsen - ist ja auch wichtiger:D

2. Gibts an dem Regler eine LED die leuchtet?
Bei den meisten Reglern leuchtet diese bei vorwärts und geht erst kurz vor erreichen der Endstellung des Fernsteuerabzuges aus, also wenn der maximale Servoweg erreicht ist. Prüfe das mal. Auch ob es bei vorwärts und bei rückwärts verschiedene Leuchtmuster gibt.
Zitat aus der Anleitung: "Die LED leuchtet, sobald sich der Regler in Vorwäts, Rückwärts oder Bremsfunktion befindet". :rolleyes::eek: Wenn ausgeschaltet --> LED aus, wenn LED blinkt --> Sender aus.
Ich befürchte bei dem Fertigteil gibt es nicht wirklich viel zum erkennen und ändern.

3. Was für eine Drehzahl hat der alte Motor, ich habe auf der T2M Seite gesehen das der Serienmotor mit 15T =Turns (Wicklungen) und der neue mit 23T angegeben ist, evtl. liegt es auch daran.
Zum einen habe ich weder eine Ahnung wie ich das herausfinden kann. Ich habe ja nicht mal herausgefunden, welcher Motor überhaupt da verbaut ist. Mein Plan wäre nämlich gewesen, den gleichen Motor einfach wieder zu bestellen. Hast Du für mich bitte mal die richtigen Suchbegriffe, mit denen ich an die Daten des Motors komme?
Der Regler im übrigen braucht
Bedienungsanleitung schrieb:
TECHNISCHE EIGENSCHAFTEN :
[...] Motortyp: Für Motoren des Typs 540/50T und mehr.
Dann hatte der Originalmotor also auch schon zu wenig Wicklungen:confused: - und der neue hätte zumindest weniger zu wenig:cool:


Nur unabhängig davon wie viele Turns, oder Drähte pro Turn oder was es da nicht alles gibt der Motor hat, sollte er doch in die gleiche Richtung drehen, oder gibt es da tatsächlich Unterschiedliche Drehrichtungen bei brushed E-Motoren?

Das der Regler in Mittleidenschaft gezogen wurde habe ich auch schon gedacht. Aber dann würde er doch eher nicht funktionieren und nicht plötzlich falsch herum?!?

Ich bin zwar immer noch an der Lösung der obigen Fragen interessiert, das Auto hat aber seinen Weg in die KFZ-Werkstatt gefunden, da ich spontan in der alten Heimat war und es dort noch Modellbauläden gibt :)
Sollte sich da etwas ergeben, werde ich aber natürlich berichten!

Ulrich
 
Hallo Ulrich,

hier findest Du Listen für Dein Auto.

Produktseite:
http://www.t2m-rc.fr/de/product.php?item_ref=T4907

Anleitung Ersatzteilliste zum Download hier:http://www.t2m-rc.fr/de/support.php?page=2

Tunigteile:
http://www.t2m-rc.fr/de/product.php?ref_option=T4907&chassis_option=T4907

Ersatzteiliste:
http://www.t2m-rc.fr/de/product.php?ref_piece=T4907&chassis_piece=T4907&ref_vue=T4907

Je weniger Turns ein Motor hat um so mehr Strom sprich Ampere muss der Regler leisten können.
Auch die Leerlaufdrehzahl ist um so höher je weinger Turns ein Motor hat.

Als ich früher noch RC Auto gefahren bin war bei meiner Pistolenfernsteuerung vorwärts auch den Griff nach hinten ziehen und vorwärts drücken Bremse, bzw. rückwärts.

Wäre komisch wenn T2M das anderst machen würde.

Gruß
Richard
 
Hallo Richard,

die Ersatzteilliste hatte ich gefunden. Nur steht da ja nur "T4905/7 Motor pirate" damit kann ich ja nix anfangen. Außer genau diesen Motor bei einem Händler bestellen. Nur gibt es wiederum keine Händlersuche bei T2M und ich habe keinen Händler gefunden. Außer dem wo das Auto her ist; und der ist 400 km weg von hier und versendet nicht :(
Telefonischer Kontakt ist auch schwer. Meist sind genug Leute im Laden, dass die nicht ans Telefon gehen. Weil die Kundschaft im Laden vorgeht - was ich übrigens durchaus einsehe.
Ich hatte dann in Österreich sogar noch einen Händler gefunden, der ein paar Ersatzteile hatte: Die Vordere Stoßstange und irgendetwas anderes was ich auch nicht brauche. Andere Teile wollte oder konnte er nicht besorgen.

Das die Angaben zum Motor gleich bei den technischen Daten stehen habe ich wohl übersehen. :o
Andererseits finde ich auch z.B. bei cmc-versand nur einen 550er Motor und der hat sogar nur 13 Windungen. :confused:

Mit den Angaben finde ich aber z.B. den hier bei amazon. Nur, woher weiß ich jetzt, ob der richtig herum dreht?

Der von mir eingebaute hat ja 23 Windungen und würde damit weniger Strom ziehen und den Regler sicher schon mal nicht überlasten, wenn ich das richtig verstehe. Langsamer war das Auto damit auch nicht. Auf die Drehzahl scheint das also keinen (wesentlichen) Einfluss zu haben. Und trotzdem: Warum das Auto rückwärts schneller fährt als vorwärts erklärt das alles nicht.
Ach ja, den Motor haben die mir bei cmc auf nachfrage empfohlen. Und mit den Empfehlungen bin ich bisher (o.K. war erst 2 mal) gut gefahren.

Zur Steuerung:
Wie gesagt, dass ist nur lt. Anleitung andersherum (auch in Originalsprache, also kein Übersetzungsfehler). In echt war es ja richtig:confused::)

Danke auch Dir Richard
Ulrich
 
Des Rätsels Lösung:

Des Rätsels Lösung:

Es ist ganz einfach *ähem*: Wenn ich das richtig verstanden habe, geht der Regler in einen Kalibriermodus, wenn er Signale empfängt, die verwirrend genug für ihn sind. Wenn man also lange genug herumspielt (Knüppel auf Gas oder auch mal Bremse beim einschalten des Autos) geht er in den Kalibriermodus. Dann noch einmal Vollgas und dann Bremse und dann passt es wieder.

Schönen Abend noch
Ulrich
 
Hallo !

Brushed Motoren sind manchmal auch getimed. Ich hatte das Problem mal bei einem Tamiya M-Chassis mit LRP Motor.
Die Laufen in eine Richtung Langsamer, da das Hintere Schild etwas zum Magneten verdreht ist.
Dabei ist es egal, wie rum die Gepolt werden, es ist immer die Gleiche richtung Langsamer (b.z.w. die Andere schneller)
Wenn man das schild dann nicht in die Andere Richtung verdrehen kann, hilft nur ein anderer , "symmetrischer" Motor

Viele Grüße,
Sebastian
 
Danke Sebastian,

ich werde das mal im Hinterkopf behalten! Z.z. ist das Auto noch 400 km weit weg. Dauert noch "etwas" bis ich da wieder ran komme.
 
Ansicht hell / dunkel umschalten
Oben Unten