2,4 Ghz Absturz durch Störung => Totalverlust

Status
Für weitere Antworten geschlossen.
Hallo zusammen,
war am Wochenende auf dem Flugplatz zum Seglen....(wie halt so oft ).....
ich war alleine....
Das Modell mit dem ich geflogen bin, war ein Eigenbau aus gekauftem GFK Rumpf und selbstgemachten Flächen, sehr ordentlich und gewissenhaft gebaut.

Dann gings also los....
bin gleich mal am Stück 62 min. mit 1,2 min Motorlaufzeit geflogen und da mein Vario garnicht mehr aufhören wollte, flog ich aus der Thermik raus um Höhe abzubauen und anschließend zu landen.

Ich bin so ungefähr in 30 - 40 Metern Höhe, fliege gerade keine Kurve oder ähnliches...einfach geradeaus.....da kippt die linke Tragfläche aufeinmal runter, dass Modell geht in einen Spiralsturz über....ich natürlich sofort gegengesteuert...aber es hat sich nichts mehr gerührt.
Ich dann richtung Modell gerannt, Fernsteuerung hochgehalten, wieder probiert......nichts.....keine einzige Knüppelbewegung kam mehr an.....:cry:

Das Modell ist dann Gott sei Dank auf eine gemähten Wiese runtergekommen.
Ich natürlich gleich zu Absturzstelle gerannt ( konnte man auf der gemähten Wiese ja gut sehen ) und da lag er dann......

Ich hab natürlich gleich geschaut ob die Servos und so noch Funktionieren, hat alles noch Funktioniert.
DER AKKU WAR AUCH NOCH DRAN !!!!!!!!
( Also Strom hat das Ding gehabt....und dann musses auch Funktionieren )

Hab jetzt mit dem Modell und der 2,4 Ghz Anlage von Graupner schon ca. 50 Flugstunden hinter mir bei denen alles einwandfrei funktionierte.

Denke mal das, dass in dem System doch noch einige Lücken sind, die noch gestopft werden müssen.

Ich flieg jetzt erstmal auf 35 Mhz weiter.

So viel zum Thema IFS.

Gruß
 
Ich frag mich nur wenn nichts mehr reagiert, dann kann es eigendlich nur am Empfänger liegen, wenn die Stromversorgung I.O. war.
 
Tja.

Jeder 2G4 Absturz, egal welchen Systems wird hier lang und breit getreten.

Dummerweise kommt oft nichts dabei raus.

Egal ob Spektrum, FASST oder IFS.

Was man weiß (oder zu wissen glaubt):

Spektrum:
- Probleme bei Versorgungsspannungseinbrüchen
- Probleme bei Empfängern ohne Satellit wenn zu weit weg

IFS:
- Probleme bei Versorgungsspannungseinbrüchen
- Probleme bei Störungen auf dem einzigen Übertragungsband
- Probleme mit unerklärlichen kompletten Lockouts ohne FS

FASST:
- Probleme bei zu hoher Temperatur

Hattest du FS programmiert und ist das Modell in FS gegangen oder nicht.
Wenn die Antwort ja (FS programmier), nein (nicht in FS gegangen) ist, dann hattest du möglicherweise den Lockout-Fall.
 
Also gepipst hats komischerweiße aber während dem runterfall nicht.....
(müsste es ja eigendlich )
Aber wie er dann hinter der Wiese verschwand hats wieder angefangen zu pipen.....
vielleich hat das Vario die gleiche Störung reinbekommen wie der der Empfänger.
 
Also mit dem Breittreten hast du vollkommen recht......
aber das ist nur so....
weil keiner drauf eingehen möchte, dass bei nem neuen System vielleicht noch Lücken vorhanden sind.

Naja aber irgendeiner muss es ja mal erfahren....:cry: :rolleyes: :D

Ich denke da wird im Moment niemals eine vernünftige Diskussion entstehen was das IFS angeht.

Tatsache ist immer noch, das es Abstürze mit IFS gegeben hat...und davon nicht wenige....

Ist bisher mein erster Absturz durch eine eventuelle Störung und das gleich mit nem neuen System...hatte mit 35 mhz noch nie Probleme...
da werd ich jetzt vorher auch dabei bleiben.....wer weis was bei IFS sich noch so alles rausstellt.
 
ModellfliegerManu schrieb:
Also gepipst hats komischerweiße aber während dem runterfall nicht.....
(müsste es ja eigendlich )
Aber wie er dann hinter der Wiese verschwand hats wieder angefangen zu pipen.....
vielleich hat das Vario die gleiche Störung reinbekommen wie der der Empfänger.
wenn das Vario während dem Absturz nichts von sich hören liess, war sehr wahrscheinlich schlicht und einfach die Stromversorgung unterbrochen. Hättest Du aber nachher feststellen können, falls Dein Vario einen Höhenansage hat...
 
1) Vario hat keine Höhenansage
2) Mit nicht Pipsen meine ich, dass kurzzeitig immer nur eine Rauschen und dann wieder ein kurzer Ton da war......
das ist bei dem Ding so, wenn der Empfang zwischen Vario-Sender und Vario-Empfänger grad nicht so doll ist.
Also strom war definitiv da.....
 

Jan

Moderator
ModellfliegerManu schrieb:
...Ich hab natürlich gleich geschaut ob die Servos und so noch Funktionieren, hat alles noch Funktioniert.
DER AKKU WAR AUCH NOCH DRAN !!!!!!!!
( Also Strom hat das Ding gehabt....und dann musses auch Funktionieren )
...
Fliegst Du mit BEC?

Wenn nicht:
Hast Du den Empfängerakku mal mit einem höheren Strom entladen?
Wie hast Du die Stromversorgung aufgebaut?
Mit mehreren Kabeln vom Akku auf den Empfänger?
Oder nur über einen Schalter? Wie alt ist ggf. der Schalter?
Hast Du die Zellen mal auf Leerlaufspannung gemessen?
Hast Du den Akku mal mit z.B. 5 Amp konstant entladen und dabei die Leerlaufspannung gemessen?

Wie alt war der Akku?
Was für Zellen?

Wenn du BEC hast:
Hast Du den Antriebsakku mal durchgeprüft auf auffällige Lötstellen?
Hast Du die einzelnen Zellen mal auf Leerlauf-Spannung gemessen?

Deine Schilderung ist ein bissel knapp.

Der Umstand, dass Du früher "noch nie" Probleme mit 35 Mhz hattest, bedeutet (leider) für die Ursache gar nichts.

Deine Bereitschaft, sofort dem neuen System alles in die Schuhe zu schieben, ist verständlich. Geklärt ist der Unfall noch lange nicht.
 
Hi..

Der Umstand, dass Du früher "noch nie" Probleme mit 35 Mhz hattest, bedeutet (leider) für die Ursache gar nichts.
Hab ich doch garnicht behauptet.....ich hab gesagt dass ich desswegen wieder mit 35 mhz weiterfliegen, da ich da noch nie Probs hatte.....

Ich Fliege nicht mit BEC.....die Pufferbatterie wurde von mir erst vor 1 Woche ausgetauscht, da mir der alte Akku runtergefallen ist und ich den nicht mehr einbauen wollte.
Empfänger Akku wurde immer richtig geladen.
Hab einen Akkucontroller für die Pufferbatterie verbaut, der vor dem Start ebenfalls sein O.K. gegeben hat.
Übrigens hat der Akkucontoller bei meinem 2ten Vorbeiflug nach ungefähr 45 min Flugzeit auch noch vollen Grünen bereich angezeigt. ( 10 kleine Led's )

Schalter ist eingebaut, wurde aber mit dem Akku ausgewechselt, da er schon relativ ausgeleiert war.....
 
Nur für ifs Anwärter und Benutzer

Nur für ifs Anwärter und Benutzer

Hallo zusammen,
was ich bei ifs nicht verstehe ist doch dass ein Großteil der Käufer mit dem System klar kommt. Die Preise sind auch beim Gebrauchtverkauf der Module und Empfänger dementsprechend hoch (kein Preisverfall)
Ich habe mir vor kurzem die mx 16 2,4 ghz bestellt und laut Graupnervertreter funktioniert das System einwandfrei.

Könnte es eher sein dass ifs geht aber es erfolgt durch den Anwender eine falsche Handhabung Einstellung bzw. Einbau ins Modell?

Bei den Empfängern gibt Graupner eine Spannung von 3,2 V- 25,0 V an.
Könnte ich dann einen Lipo z.b. 7,4 V direkt an dem Empfänger anschließen?

Grüße
Werner
 
Bruchvogel schrieb:
Könnte es eher sein dass ifs geht aber es erfolgt durch den Anwender eine falsche Handhabung Einstellung bzw. Einbau ins Modell?
IFS geht wie 35 Mhz - solange es geht, gehts :D

Manchmal will es halt nicht so wie es soll - also alles wie früher :p

Sogar Graupner gesponsorte Piloten haben dies so schon feststellen müssen...

Bei den Empfängern gibt Graupner eine Spannung von 3,2 V- 25,0 V an.
Könnte ich dann einen Lipo z.b. 7,4 V direkt an dem Empfänger anschließen?

Grüße
Werner
Wenn du Servos hast, die das mitmachen, ist das kein Problem

Gruß, Ralf
 
@Bruchvogel:

Ich kenne inzwischen vier EX-IFS Nutzer persönlich, welche durch Schaden klug geworden sind.

Alle bauen seit 20+ Jahren Modelle und wissen wie das funktioniert. Alles was man von Ihnen zu sehen kriegt ist tip-top. Nirgends Pfusch oder unüberlegtes Gefrickel.

Alle schreiben NIE in Foren.

Zwei sind wieder zurück zu 35MHz, die zwei andere sind zu FASST gewechselt, seither ohne Probleme.
 
Ich betreibe das ganze auch schon seit ca. 15 Jahren....
In 15 Jahren noch nie probleme mit 35 mhz....

da probiert man ma was neues und scho gehts nimmer...:D
 
Das mit dem NIE in Foren schreiben find ich auch ganz gut....

Meinstens kommt sowieso nix dabei raus.....

Da is dann immer jeder der Profi........
hauptsache sein senf dazugeben....

hehe:D
 

Gast_12327

User gesperrt
Hallo Manu,

Tut mir leid mit Deinem Absturz.

Ein Problem ist aber, dass das hier im Forum alles wie ein Schnappschuss durch ein Milchglas erscheint. Man kann die "Reputation" des Schreibers nicht beurteilen, auch hat meist jener recht der am öftesten und lautesten schreit, so ist schwer zu beurteilen ob Du wirklich ein IFS Problem reportest, oder ob Du einfach auf den aktuellen "Zug - 2.4 GHz ist an allem schuld" aufspringst.

Hoffe Du findest die Ursache

und viele Grüsse

Ferdl

P.S.: Halte es momentan wie MPX, schau mir das ganze 2.4 Ghz erst an und fliege mit "altem" Equipment weiter.
 
Status
Für weitere Antworten geschlossen.
Oben Unten