Twinstar ND

FaNNMaen

User
Sieht doch ordentlich und funktionstüchtig aus !
Das Ruderhorn hast Du auch noch bearbeiten müssen sehe ich auf dem etwas unscharfen Bild !
 
ja stimmt. Beide Ruderhörner HL und SL müssen am inneren Rand etwas gestutzt werden weil sie sonst am Rumpf anstoßen. Die Auslenkung wäre zu gering und die LW würden beschädigt. Oder schlimmeres.
 

FaNNMaen

User
ja stimmt. Beide Ruderhörner HL und SL müssen am inneren Rand etwas gestutzt werden weil sie sonst am Leitwerk anstoßen. Die Auslenkung wäre zu gering und die LW würden beschädigt. Oder schlimmeres.
Prinzipiell hast Du nicht unrecht aber die Empfehlungen von MPX zum Ausschlag der Seitenruder erfordern nicht den vollen Ausschlag (nur am Rande erwähnt !
 
Wie befestigt ihr denn die Kabel unter der Holmabdeckung? Bevor sich die Holmabdeckung festkleben lässt, müssen ja die Kabel so liegen, dass sie genau mit der Aussparung der Holmabdeckung zusammen passen. Mein Seku ist zu dünn und läuft weg. Uhu Sprühkleber geht, lässt sich halt nicht so genau lokalisieren.
 

FaNNMaen

User
Moin Udo . Hast Du schon mal an ZACKI gedacht ? Oder den allseits geliebten/gehassten Heißkleber ? Da ich ja wie ich weiter oben erwähnte schon jeweils 2 Kabel in den Flächen drin hatte wurde das dritte Kabel einfach ohne die Abdeckung zu lösen mit Heisskleber auf der Fläche fixiert . Das sieht nicht prickelnd aus mir persönlich ist es aber nicht so wichtig weil der TS eh schon einge Kampfspuren hatte vom Vorbesitzer !

Andi
 
Hallo Andi,
den Zacki elapor green benutze ich. Der läuft aber weg bevor die Kabel kleben bleiben. Da ich ohne Aktivator arbeite, dauert es zu lange, bis der Kleber fest wird. Bis dahin sind die Kabel wieder verrutscht.
Heißkleber habe ich probiert. Der ist wieder zu schnell fest, bevor überhaupt die Kabel verlegt sind. Den auf die gestrafften Kabel oben drüber, braucht wiederum zu viel Platz.

Mal sehen, werde nachher noch mal gucken. Wenn ich die Kabel irgendwie fixiert kriege, kann ichs ja mit Zacki probieren.
 
klar, geht das irgendwie. Ich dachte nur, dass jemand einen heissen Tipp hat. Habe jetzt die Kabel von den Motoren erst mal mit dünnen Klebeband so zusammen geklebt, dass sie aufeinander liegen. Dann alle Kabel mit Stecknadeln fixiert und in die Spalten zwischen Rumpf und Kabel Seku rein. Mal sehen, wie es morgen aussieht.

In der Anleitung vom Torcster Antriebsset steht bezüglich der Programmierung von den Reglern:

6 Timing: Die Einstellung kann meist aus den technischen Daten des Motors entnommen werden. Sollten keine Werte angegeben sein, so können Sie sich nach der Anzahl der Pole (Magnete) richten. _ • * Low für 2-4 Pole Middle für 6-10 Pole High für 12 und mehr Pole 7 .

Weiss zufällig jemand, wie viele Magnete die Motoren von dem Torcster Antriebsset haben und was es mit dieser Einstellung überhaupt so auf sich hat?

Falls nicht, würde ich beim Verkäufer nachfragen und dann hier berichten. Soll ja für alle hilfreich sein, auch für die, die später nachlesen.
 
Vielen Dank an die Moderatoren für das änderen des Themas und das Verschieben des Threads.

Der TS ist fertig und sieht gut aus. Die Regler von dem Torcster Antriebsset musste ich programmieren, was etwas umständlich war. Das Timing muss auf high eingestellt werden, weil die Motoren 14-polig sind.

Sobald es passt, wird gestartet :):)
 
Auch von mir einen Dank für das Ändern des Titels.

Aktuell ist Baupause, weil ich vor weiteren Schritten erst lackieren wollte - das geht aber nicht, weil es draußen zu kalt ist.

Nochmal zum Thema Anschlüsse:
Wenn die Regler (so wie MPX das vorsieht) im Rumpf sind und man den Flieger zum Transport zerlegen will, bräuchte es ja eine clevere Lösung für das schnelle Verbinden der Motorkabel.
MPX sieht da wohl seine eigenen Stecker vor.
Wie löst Ihr das?
 
Wie oben schon geschrieben: Mit 4mm Bananensteckern zum Akku und zwar am Akku plus weiblich, minus männlich.
So ist es verpolungssicher. Natürlich mit Schrumpfschlauch isoliert. Die Stecker gibt es vergoldet im 10er oder 20er Pack für wenig money aus Fernost.
An die Motorseite kommen 3,5mm Bananenstecker weiblich. An den Motoren sind ja bereits 3,5mm Bananen männlich dran.

Die Verlängerung der Kabel habe ich auch mit 3,5mm Bananen realisiert.

Das sind dann immer noch 6 Stecker und das y-Kabel für den Empfänger. Jetzt wo der TS fertig ist, bin ich mir nicht mehr so sicher, ob er zusammengebaut ins Auto passt. Muss ich probieren. Aber ich habe keine Lust, jedesmal die Tragflächen ab zu bauen. Zumal der TS dadurch auch nicht besser wird.
 
Zuletzt bearbeitet:
Servus Leute!

Ich hatte Rücken, deswegen ist nichts weiter gegangen.

Ich habe nun die Motor-Verlängerungskabel bei der Hand.
Allerdings ist der "Verlegeschacht" im Flügel für die Motorkabel so schmal, dass die drei Kabel da nie und nimmer rein passen.
Wie habt Ihr das gelöst?
Zusätzlich aufweiten?
 

FaNNMaen

User
# 47 da steht wie ich es gemacht hatte ! Übrigens ist mein Twinstar auch im Reparaturhangar und bekommt flimmflamm neue Flächen ob ich ihn damit wieder zum fliegen überreden kann wird sich zeigen ! Für Notfälle habe ich noch einen BK im Originalkarton !!

der Andi
 
Hallo Andi!

Hab ich gelesen, aber meiner ist nun mal funkelnagelneu und seit gestern frisch lackiert, da würde ich eher innen Ausnehmungen machen als stumpf was reinpappen

der olle Marc
 

FaNNMaen

User
Kann ich gut verstehen welchen Kabel Querschnitt hast Du genommen ?
 
AWG 16, also der Durchmesser, den Motorkabel sonst auch haben.
Ich denk, ich werd innen aufweiten und dann fixieren.
 
Oben Unten